
<!DOCTYPE html>
<html lang="en" id="html" class="html" data-isproduction="true" data-sitebaseurl="http://www.dazeddigital.com/"><head><meta charset="utf-8" /><title>The forgotten story of Pure Hell, America’s first black punk band | Dazed</title><meta name="author" content="Dazed" /><meta name="keywords" content="art,fashion,film,music,ideas,ideas sharing network,dazed &amp; confused, dazed, dazed &amp; confused magazine, dazed and confused, dazed and confused magazine,dazed+confused,dazeddigital" /><meta name="description" content="The four-piece lived with the New York Dolls and played with Sid Vicious, but they’ve been largely written out of cultural history" /><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"><link rel="alternate" type="application/atom+xml" title="Dazed" href="http://www.dazeddigital.com/rss" /><link rel="canonical" href="http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history" /><link rel="dns-prefetch" href="http://static.dazedcdn.com"><link rel="dns-prefetch" href="http://dazedimg.dazedgroup.netdna-cdn.com/"><link rel="preconnect" href="http://dazedimg.dazedgroup.netdna-cdn.com/" crossorigin><meta property="fb:app_id" content="249814310818"/><meta property="fb:pages" content="23596074088" /><meta property="og:site_name" content="Dazed"/><meta property="og:title" content="The forgotten story of Pure Hell, America’s first black punk band"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history"/><meta property="og:image" content="http://dazedimg.dazedgroup.netdna-cdn.com/945/69-75-945-630/azure/dazed-prod/1240/6/1246640.jpg"/><meta property="article:published_time" content="2018-08-08T13:00:00+00:00" /><meta property="article:section" content="Music" /><meta property="twitter:card" content="summary" /><meta property="twitter:site" content="@Dazed" /><meta property="twitter:url" content="http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history" /><meta property="twitter:title" content="The forgotten story of Pure Hell, America’s first black punk band" /><meta property="twitter:image" content="http://dazedimg.dazedgroup.netdna-cdn.com/200/69-75-945-630/azure/dazed-prod/1240/6/1246640.jpg" /><meta property="twitter:description" content="The four-piece lived with the New York Dolls and played with Sid Vicious, but they’ve been largely written out of cultural history" /><link rel="amphtml" href="http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history?amp=1"><link href="/cassette.axd/stylesheet/721982a34d8aff0da0d2162030cfe98aaaf1ca19/styles/site-bundles/longread" type="text/css" rel="stylesheet"/><script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script><meta name="theme-color" content="#222222"><link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"Organization",
"name":"Dazed Digital",
"url":"http://www.dazeddigital.com/",
"logo":	{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://www.dazeddigital.com/content/images/logo-199x60.png",
"width": "199",
"height": "60"
},
"sameAs":["https://www.facebook.com/DazedandConfusedMagazine","https://twitter.com/Dazed","https://www.youtube.com/user/dazeddigital"]
}
</script></head><body id="body" class="body"><svg xmlns="http://www.w3.org/2000/svg" class="hidden"><symbol id="icon-menu" viewBox="0 0 44 48"><g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd"><g id="Icon/Menu"><path d="M12.642,47 L12.642,39.392 L10.854,47 L9.17399998,47 L7.38599998,39.392 L7.38599998,47 L5.95799998,47 L5.95799998,38.324 L8.58599998,38.324 L10.086,45.272 L11.562,38.324 L14.19,38.324 L14.19,47 L12.642,47 Z M16.706,47 L16.706,38.324 L21.242,38.324 L21.242,39.524 L18.302,39.524 L18.302,41.888 L21.026,41.888 L21.026,43.064 L18.302,43.064 L18.302,45.8 L21.338,45.8 L21.338,47 L16.706,47 Z M26.818,47 L24.754,39.728 L24.754,47 L23.338,47 L23.338,38.324 L25.75,38.324 L27.814,45.596 L27.814,38.324 L29.23,38.324 L29.23,47 L26.818,47 Z M37.326,44.168 C37.326,44.6640025 37.2760005,45.0979981 37.176,45.47 C37.0759995,45.8420019 36.9140011,46.1539987 36.69,46.406 C36.4659989,46.6580013 36.1720018,46.8479994 35.808,46.976 C35.4439982,47.1040006 34.9980027,47.168 34.47,47.168 C33.9179973,47.168 33.4620018,47.0980007 33.102,46.958 C32.7419982,46.8179993 32.4560011,46.6140013 32.244,46.346 C32.031999,46.0779987 31.8820005,45.7500019 31.794,45.362 C31.7059996,44.9739981 31.662,44.5360024 31.662,44.048 L31.662,38.324 L33.246,38.324 L33.246,43.892 C33.246,44.1240012 33.2539999,44.3639988 33.27,44.612 C33.2860001,44.8600012 33.3319996,45.085999 33.408,45.29 C33.4840004,45.494001 33.6059992,45.6619993 33.774,45.794 C33.9420009,45.9260007 34.1819985,45.992 34.494,45.992 C34.7980015,45.992 35.0359992,45.9300006 35.208,45.806 C35.3800009,45.6819994 35.5079996,45.522001 35.592,45.326 C35.6760004,45.129999 35.7259999,44.9100012 35.742,44.666 C35.7580001,44.4219988 35.766,44.1840012 35.766,43.952 L35.766,38.324 L37.326,38.324 L37.326,44.168 Z"></path><path d="M10.4444444,13 C10.4444443,13 32.4444446,13 32.4444444,13 C33.9444446,14.5 32.4444444,16 32.4444444,16 L10.4444444,16 C10.4444444,16 9.44444444,14.5 10.4444444,13 Z" fill-rule="nonzero"></path><path d="M10.4444231,19 L32.4433659,19 C33.943294,20.5 32.4433659,22 32.4433659,22 L10.4444231,22 C10.4444231,22 9.44447117,20.5 10.4444231,19 Z" fill-rule="nonzero"></path><path d="M10.4444231,25 L32.4433659,25 C33.943294,26.5 32.4433659,28 32.4433659,28 L10.4444231,28 C10.4444231,28 9.44447117,26.5 10.4444231,25 Z" fill-rule="nonzero"></path></g></g></symbol><symbol id="icon-menu-back" viewBox="0 0 44 48"><g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd"><g id="Icon/Action/Arrow-Up-WH-Copy"><g transform="translate(21.500000, 21.000000) rotate(-90.000000) translate(-21.500000, -21.000000) translate(15.000000, 10.000000)" fill-rule="nonzero"><polygon points="9.6758057 11.1333333 1.4262266 2.8837542 0.7191198 2.1766474 2.1333333 0.7624339 2.8404401 1.4695407 11.797126 10.4262266 12.5042328 11.1333333 12.1506794 11.4868867 11.797126 11.8404401 2.8404401 20.797126 2.1333333 21.5042328 0.7191198 20.0900192 1.4262266 19.3829124"></polygon></g><path d="M13.44,44.6 C13.44,45.1200026 13.3660007,45.5359984 13.218,45.848 C13.0699992,46.1600016 12.8620013,46.4019991 12.594,46.574 C12.3259986,46.7460009 12.0080018,46.8599997 11.64,46.916 C11.2719981,46.9720003 10.8680022,47 10.428,47 L8.09999998,47 L8.09999998,38.324 L10.86,38.324 C11.2440019,38.324 11.5859985,38.3579997 11.886,38.426 C12.1860015,38.4940003 12.4419989,38.6119992 12.654,38.78 C12.866001,38.9480008 13.0259994,39.1699986 13.134,39.446 C13.2420005,39.7220014 13.296,40.0679979 13.296,40.484 C13.296,41.0280027 13.1860011,41.4619984 12.966,41.786 C12.7459989,42.1100016 12.3760026,42.3279994 11.856,42.44 C12.1600015,42.4960003 12.413999,42.5819994 12.618,42.698 C12.822001,42.8140006 12.9839994,42.9619991 13.104,43.142 C13.2240006,43.3220009 13.3099997,43.5339988 13.362,43.778 C13.4140002,44.0220012 13.44,44.2959985 13.44,44.6 Z M11.736,40.7 C11.736,40.4439987 11.7020003,40.2380008 11.634,40.082 C11.5659996,39.9259992 11.4720006,39.8040004 11.352,39.716 C11.2319994,39.6279996 11.0920008,39.5700001 10.932,39.542 C10.7719992,39.5139999 10.6000009,39.5 10.416,39.5 L9.69599998,39.5 L9.69599998,41.924 L10.356,41.924 C10.5800011,41.924 10.7799991,41.9060002 10.956,41.87 C11.1320009,41.8339998 11.2759994,41.7700005 11.388,41.678 C11.5000005,41.5859995 11.5859997,41.4620008 11.646,41.306 C11.7060003,41.1499992 11.736,40.9480012 11.736,40.7 Z M11.844,44.444 C11.844,43.9239974 11.7240012,43.564001 11.484,43.364 C11.2439988,43.163999 10.8720025,43.064 10.368,43.064 L9.69599998,43.064 L9.69599998,45.824 L10.368,45.824 C10.5600009,45.824 10.7439991,45.8100001 10.92,45.782 C11.0960009,45.7539999 11.2539993,45.6920005 11.394,45.596 C11.5340007,45.4999995 11.6439996,45.3600009 11.724,45.176 C11.8040004,44.9919991 11.844,44.7480015 11.844,44.444 Z M19.796,47 L19.28,45.008 L16.664,45.008 L16.148,47 L14.564,47 L16.988,38.324 L19.064,38.324 L21.44,47 L19.796,47 Z M17.972,39.608 L16.988,43.832 L18.956,43.832 L17.972,39.608 Z M28.312,44.408 C28.312,45.3760048 28.0920022,46.0779978 27.652,46.514 C27.2119978,46.9500022 26.5320046,47.168 25.612,47.168 C24.9399966,47.168 24.4140019,47.0620011 24.034,46.85 C23.6539981,46.6379989 23.3700009,46.3380019 23.182,45.95 C22.9939991,45.5619981 22.8780002,45.0880028 22.834,44.528 C22.7899998,43.9679972 22.768,43.3400035 22.768,42.644 C22.768,41.9959968 22.7899998,41.3980027 22.834,40.85 C22.8780002,40.3019973 22.995999,39.828002 23.188,39.428 C23.380001,39.027998 23.6699981,38.7160011 24.058,38.492 C24.4460019,38.2679989 24.9839966,38.156 25.672,38.156 C26.5840046,38.156 27.239998,38.3639979 27.64,38.78 C28.040002,39.1960021 28.24,39.8519955 28.24,40.748 L28.24,40.94 L26.668,40.94 L26.668,40.784 C26.668,40.6239992 26.6580001,40.4580009 26.638,40.286 C26.6179999,40.1139991 26.5720004,39.9580007 26.5,39.818 C26.4279996,39.6779993 26.3240007,39.5620005 26.188,39.47 C26.0519993,39.3779995 25.8680012,39.332 25.636,39.332 C25.3479986,39.332 25.1200008,39.4059993 24.952,39.554 C24.7839992,39.7020007 24.6580004,39.9119986 24.574,40.184 C24.4899996,40.4560014 24.4380001,40.789998 24.418,41.186 C24.3979999,41.582002 24.388,42.0239976 24.388,42.512 C24.388,43.1360031 24.3999999,43.6679978 24.424,44.108 C24.4480001,44.5480022 24.4999996,44.9079986 24.58,45.188 C24.6600004,45.4680014 24.7799992,45.6719994 24.94,45.8 C25.1000008,45.9280006 25.3159986,45.992 25.588,45.992 C25.8520013,45.992 26.0579993,45.9420005 26.206,45.842 C26.3540007,45.7419995 26.4659996,45.6140008 26.542,45.458 C26.6180004,45.3019992 26.6659999,45.126001 26.686,44.93 C26.7060001,44.733999 26.716,44.540001 26.716,44.348 L26.716,44.144 L28.312,44.144 L28.312,44.408 Z M34.152,47 L31.944,42.284 L34.056,38.324 L35.868,38.324 L33.54,42.188 L35.988,47 L34.152,47 Z M30.288,47 L30.288,38.324 L31.896,38.324 L31.896,47 L30.288,47 Z"></path></g></g></symbol><symbol id="dazed-logo" viewBox="0 0 727 175"><path d="M0,0 L111.4,0 C141.2,0 154.5,10.1 154.5,37.6 L154.5,132.3 C154.5,164.3 142.9,174.4 111.4,174.4 L0,174.4 L0,0 L0,0 Z M75.6,134.4 C83.3,134.4 85.5,131 85.5,122 L85.5,52.2 C85.5,43.2 83.1,39.8 75.6,39.8 L68,39.8 L68,134.5 L75.6,134.5 L75.6,134.4 Z" id="D"></path><polyline id="E" points="455 0 455 174.3 564.9 174.3 564.9 134.6 523.1 134.6 523.1 98.5 564.9 98.5 564.9 58.8 523.1 58.8 523.1 39.7 564.9 39.7 564.9 0 455 0"></polyline><polyline id="Z" points="331.1 0 331.1 39.7 373.6 39.7 327 137 327 174.3 449.6 174.3 449.6 134.6 402.8 134.6 449.6 36.5 449.6 0 331.1 0"></polyline><path d="M239,38.9 L246.1,98.1 L231.7,98.1 L239,38.9 L239,38.9 Z M185.7,0 L155,174.3 L225.2,174.3 L229.1,136.5 L248.6,136.5 L252.5,174.3 L322.9,174.3 L292.2,0 L185.7,0 L185.7,0 Z" id="A"></path><path d="M572,174.3 L683.4,174.3 C715,174.3 726.5,164.2 726.5,132.2 L726.5,37.6 C726.5,10.1 713.2,0 683.4,0 L572,0 L572,174.3 L572,174.3 Z M640,134.4 L640,39.7 L647.5,39.7 C655,39.7 657.4,43.1 657.4,52.1 L657.4,121.9 C657.4,130.9 655.3,134.3 647.5,134.3 L640,134.3 L640,134.4 Z" id="D"></path></symbol><symbol id="icon-close" viewBox="0 0 44 44"><g id="Covers-Gallery" stroke="none" stroke-width="1" fill-rule="evenodd"><g><g transform="translate(22.000000, 22.000000) rotate(-315.000000) translate(-22.000000, -22.000000) translate(7.000000, 7.000000)"><rect x="14" y="0" width="2" height="30"></rect><rect transform="translate(15.000000, 15.000000) rotate(-270.000000) translate(-15.000000, -15.000000) " x="14" y="0" width="2" height="30"></rect></g></g></g></symbol><symbol id="icon-arrow-right" viewBox="0 0 17 30"><path d="M14.5646391,14.5494555 L1.05649314,1.94185259 L0.581307213,1.49834573 L1.46832094,0.54797388 L1.94350686,0.991480742 L15.4844242,13.6296703 L15.5,13.6140945 L15.9516973,14.0657918 L16.4186928,14.5016543 L16.403663,14.5177576 L16.4192388,14.5333333 L15.9675415,14.9850306 L15.5316791,15.4520261 L15.5155758,15.4369964 L1.95961941,28.9929527 L1.5,29.4525721 L0.580761184,28.5333333 L1.04038059,28.0737139 L14.5646391,14.5494555 Z"></path></symbol><symbol id="icon-arrow-left" viewBox="0 0 17 30"><path d="M1.51557577,13.6296703 L15.0564931,0.991480742 L15.5316791,0.54797388 L16.4186928,1.49834573 L15.9435069,1.94185259 L2.43536094,14.5494555 L15.9596194,28.0737139 L16.4192388,28.5333333 L15.5,29.4525721 L15.0403806,28.9929527 L1.48442423,15.4369964 L1.46832094,15.4520261 L1.03245847,14.9850306 L0.580761184,14.5333333 L0.596336953,14.5177576 L0.581307213,14.5016543 L1.04830271,14.0657918 L1.5,13.6140945 L1.51557577,13.6296703 Z"></path></symbol><symbol id="icon-enlarge" viewBox="0 0 44 44"><g stroke="none" stroke-width="1" fill-rule="evenodd"><g fill-rule="nonzero"><polygon id="Shape" transform="translate(22.000000, 22.000000) rotate(90.000000) translate(-22.000000, -22.000000) " points="21.3478997 21.3478997 21.3478997 16.6521003 21.3478997 16 22.6521003 16 22.6521003 16.6521003 22.6521003 21.3478997 27.3478997 21.3478997 28 21.3478997 28 22.6521003 27.3478997 22.6521003 22.6521003 22.6521003 22.6521003 27.3478997 22.6521003 28 21.3478997 28 21.3478997 27.3478997 21.3478997 22.6521003 16.6521003 22.6521003 16 22.6521003 16 21.3478997 16.6521003 21.3478997"></polygon><path d="M34,19 L32,19 L32,14 L25,14 L25,12 L34,12 L34,19 Z M25,32 L25,30 L32,30 L32,25 L34,25 L34,32 L25,32 Z M10,25 L12,25 L12,30 L19,30 L19,32 L10,32 L10,25 Z M19,12 L19,14 L12,14 L12,19 L10,19 L10,12 L19,12 Z"></path></g></g></symbol></svg><svg xmlns="http://www.w3.org/2000/svg" class="hidden"><symbol id="icon-twitter" viewBox="0 0 45 45"><path d="M31.364 16.836c0.93-0.56 1.644-1.448 1.98-2.505-0.87 0.519-1.834 0.896-2.86 1.099-0.822-0.88-1.992-1.43-3.287-1.43-2.487 0-4.504 2.027-4.504 4.527 0 0.355 0.040 0.7 0.117 1.032-3.743-0.189-7.061-1.991-9.282-4.73-0.388 0.669-0.61 1.446-0.61 2.276 0 1.571 0.795 2.956 2.004 3.768-0.738-0.024-1.433-0.227-2.040-0.566-0 0.019-0 0.038-0 0.057 0 2.194 1.552 4.023 3.613 4.439-0.378 0.103-0.776 0.159-1.187 0.159-0.29 0-0.572-0.028-0.847-0.081 0.573 1.799 2.236 3.108 4.207 3.144-1.541 1.214-3.483 1.938-5.593 1.938-0.363 0-0.722-0.021-1.074-0.063 1.993 1.285 4.36 2.034 6.904 2.034 8.284 0 12.813-6.899 12.813-12.881 0-0.196-0.004-0.392-0.013-0.586 0.88-0.638 1.643-1.436 2.247-2.344-0.808 0.36-1.676 0.603-2.587 0.713z"></path></symbol><symbol id="icon-facebook" viewBox="0 0 45 45"><path d="M20.247 18.192h-2.247v3.761h2.247v11.047h4.321v-11.094h3.015l0.321-3.714h-3.336v-2.115c0-0.876 0.172-1.222 0.997-1.222h2.338v-3.855h-2.992c-3.215 0-4.665 1.451-4.665 4.231v2.962z"></path></symbol><symbol id="icon-pinterest" viewBox="0 0 45 45"><path d="M22.9663852,11 C17.0055164,11 14,15.297707 14,18.8816051 C14,21.0516178 14.8169754,22.9821529 16.5692295,23.7015669 C16.8565574,23.8196943 17.1139262,23.7056306 17.1972541,23.3857197 C17.2552213,23.1643185 17.3923361,22.6057707 17.4535082,22.3731592 C17.5375328,22.0567516 17.5049262,21.9457707 17.2730574,21.67 C16.7677951,21.0706752 16.4449344,20.2947898 16.4449344,19.1957707 C16.4449344,16.0073121 18.8171311,13.1529172 22.6220656,13.1529172 C25.9912705,13.1529172 27.8423197,15.2231592 27.8423197,17.9880127 C27.8423197,21.6258599 26.2413934,24.6961911 23.8647377,24.6961911 C22.5522541,24.6961911 21.5697377,23.6045987 21.8846557,22.2658217 C22.2617213,20.6675287 22.9921639,18.9425605 22.9921639,17.7888917 C22.9921639,16.7561529 22.440918,15.8947898 21.3001066,15.8947898 C19.9583607,15.8947898 18.8805328,17.2905987 18.8805328,19.1604586 C18.8805328,20.3514013 19.2807295,21.1568535 19.2807295,21.1568535 C19.2807295,21.1568535 17.9076311,27.0073121 17.6669836,28.0319236 C17.1876393,30.0724586 17.5949426,32.5738726 17.6293607,32.8265223 C17.6495656,32.9761783 17.8408852,33.0117707 17.9275574,32.8986879 C18.0512951,32.7362803 19.6492951,30.7523567 20.1925984,28.7699745 C20.3462951,28.2086242 21.0750656,25.3019618 21.0750656,25.3019618 C21.5109344,26.1381019 22.784959,26.8746115 24.1398033,26.8746115 C28.1729836,26.8746115 30.9092869,23.1770701 30.9092869,18.2277707 C30.9092869,14.4853885 27.7571803,11 22.9663852,11 L22.9663852,11 Z" id="Shape"></path></symbol><symbol id="icon-email" viewBox="0 0 45 45"><path d="M9,32 L36.4036888,32 L36.4702815,12 L9,12 L9,32 Z M33.3588715,14.2936832 L22.7316113,22.2926084 L12.1118096,14.2936832 L33.3588715,14.2936832 L33.3588715,14.2936832 Z M11.330744,16.5938542 L17.0246849,20.882452 L11.330744,26.485789 L11.330744,16.5938542 L11.330744,16.5938542 Z M11.354451,29.7063168 L18.8918105,22.2888075 L22.7311452,25.1806177 L26.5519005,22.3048633 L34.0729448,29.7062513 L11.354451,29.7062513 L11.354451,29.7063168 Z M34.1395375,26.5281894 L28.4194923,20.8990976 L34.1395375,16.5938542 L34.1395375,26.5281894 L34.1395375,26.5281894 Z" id="email-copy"></path></symbol><symbol id="icon-whatsapp" viewBox="0 0 45 45"><path d="M31.2307287,11.7783711 C28.7845427,9.34316113 25.5313823,8.00136875 22.0653552,8 C14.9238215,8 9.1114966,13.7791972 9.10863862,20.8827792 C9.10768596,23.1534589 9.70433391,25.3700204 10.8381062,27.3237476 L9,34 L15.8685435,32.2084517 C17.7609513,33.2348007 19.8916655,33.7757362 22.0602038,33.7766136 L22.0654964,33.7766136 C22.0659198,33.7766136 22.0651082,33.7766136 22.0655317,33.7766136 C29.2063244,33.7766136 35.0191786,27.9966443 35.0220719,20.8930623 C35.0234126,17.4505605 33.6769853,14.2135811 31.2307287,11.7783711 L31.2307287,11.7783711 Z M22.0654964,31.6006582 L22.0610859,31.6006582 C20.1287369,31.5998861 18.2334005,31.0837284 16.5800047,30.1080581 L16.1867322,29.8759327 L12.1108963,30.9390975 L13.198835,26.9875625 L12.9427456,26.5824838 C11.864757,24.8774824 11.2953834,22.9069091 11.2962302,20.8836215 C11.2985942,14.979377 16.1296078,10.1759554 22.0697657,10.1759554 C24.9461663,10.1770434 27.6500295,11.2923609 29.6832547,13.3164206 C31.7164799,15.3404803 32.8355741,18.0309439 32.8344803,20.8922551 C32.832081,26.7968856 28.0011026,31.6006582 22.0654964,31.6006582 L22.0654964,31.6006582 Z M27.9725228,23.5806831 C27.6487593,23.4195571 26.05711,22.6407406 25.7603385,22.5333467 C25.4636023,22.4259176 25.2477717,22.3722207 25.0319411,22.6944726 C24.8161458,23.0167246 24.1957166,23.7418442 24.0068427,23.9566672 C23.8180395,24.1715252 23.6291656,24.1984088 23.3054374,24.0372477 C22.9817091,23.8761217 21.9385455,23.5361813 20.7019917,22.4394647 C19.7396279,21.5858935 19.0898426,20.531608 18.9010041,20.2093561 C18.7121655,19.887069 18.8809276,19.7128171 19.0429858,19.5523579 C19.1886018,19.4081482 19.3667141,19.1763739 19.5285958,18.9883994 C19.6904423,18.8003898 19.7443912,18.6661123 19.8522888,18.4512894 C19.9602218,18.2364313 19.9062729,18.0484218 19.8253321,17.8872958 C19.7443912,17.7261698 19.0969699,16.1416531 18.8271552,15.4971491 C18.5643972,14.869386 18.2974758,14.9543184 18.0987578,14.9444915 C17.9101309,14.935156 17.6940886,14.9331906 17.4782933,14.9331906 C17.2624627,14.9331906 16.9117424,15.0137361 16.6149709,15.335988 C16.3182347,15.6582751 15.4819396,16.4370917 15.4819396,18.0215733 C15.4819396,19.6060549 16.641963,21.1368044 16.8038447,21.3516976 C16.9656912,21.5665556 19.0866671,24.8181349 22.3342526,26.2125714 C23.1066488,26.5442291 23.7097184,26.7422411 24.1798389,26.8906974 C24.9554107,27.1356328 25.6611559,27.1010982 26.2189918,27.0182365 C26.8409734,26.9258285 28.1343693,26.2394199 28.4041487,25.4874518 C28.6739282,24.7354837 28.6739282,24.0909447 28.5929873,23.9566672 C28.5120817,23.8224248 28.2962511,23.7418442 27.9725228,23.5806831 L27.9725228,23.5806831 Z" id="WhatsApp"></path></symbol><symbol id="icon-instagram" viewBox="-10 -10 44 44"><path d="M11.9962381,0.00757142857 C8.7382381,0.00757142857 8.32971429,0.0213809524 7.05019048,0.0797619048 C5.77333333,0.138 4.90128571,0.340809524 4.1382381,0.637380952 C3.34938095,0.943904762 2.68038095,1.35409524 2.01342857,2.021 C1.34652381,2.68795238 0.936333333,3.35695238 0.629809524,4.14580952 C0.333238095,4.90885714 0.130428571,5.78090476 0.0721904762,7.0577619 C0.0138095238,8.33728571 0,8.74580952 0,12.0038095 C0,15.2617619 0.0138095238,15.6702857 0.0721904762,16.9498095 C0.130428571,18.2266667 0.333238095,19.0987143 0.629809524,19.8617619 C0.936333333,20.650619 1.34652381,21.319619 2.01342857,21.9865714 C2.68038095,22.6534762 3.34938095,23.0636667 4.1382381,23.3702381 C4.90128571,23.6667619 5.77333333,23.8695714 7.05019048,23.9278095 C8.32971429,23.9861905 8.7382381,24 11.9962381,24 C15.2541905,24 15.6627143,23.9861905 16.9422381,23.9278095 C18.2190952,23.8695714 19.0911429,23.6667619 19.8541905,23.3702381 C20.6430476,23.0636667 21.3120476,22.6534762 21.979,21.9865714 C22.6459048,21.319619 23.0560952,20.650619 23.3626667,19.8617619 C23.6591905,19.0987143 23.862,18.2266667 23.9202381,16.9498095 C23.978619,15.6702857 23.9924286,15.2617619 23.9924286,12.0038095 C23.9924286,8.74580952 23.978619,8.33728571 23.9202381,7.0577619 C23.862,5.78090476 23.6591905,4.90885714 23.3626667,4.14580952 C23.0560952,3.35695238 22.6459048,2.68795238 21.979,2.021 C21.3120476,1.35409524 20.6430476,0.943904762 19.8541905,0.637380952 C19.0911429,0.340809524 18.2190952,0.138 16.9422381,0.0797619048 C15.6627143,0.0213809524 15.2541905,0.00757142857 11.9962381,0.00757142857 Z M11.9962381,2.16904762 C15.1993333,2.16904762 15.5787619,2.18128571 16.8437143,2.239 C18.0133333,2.29233333 18.6485238,2.4877619 19.0712381,2.65204762 C19.6311905,2.86966667 20.0308095,3.12961905 20.4505714,3.54942857 C20.870381,3.96919048 21.1303333,4.36880952 21.3479524,4.9287619 C21.5122381,5.35147619 21.7076667,5.98666667 21.761,7.15628571 C21.8187143,8.4212381 21.8309524,8.80066667 21.8309524,12.0038095 C21.8309524,15.2069048 21.8187143,15.5863333 21.761,16.8512857 C21.7076667,18.0209048 21.5122381,18.6560952 21.3479524,19.0788095 C21.1303333,19.6387619 20.870381,20.038381 20.4505714,20.4581429 C20.0308095,20.8779524 19.6311905,21.1379048 19.0712381,21.3555238 C18.6485238,21.5198095 18.0133333,21.7152381 16.8437143,21.7685714 C15.5789524,21.8262857 15.1995714,21.8385238 11.9962381,21.8385238 C8.79285714,21.8385238 8.41352381,21.8262857 7.14871429,21.7685714 C5.97909524,21.7152381 5.34390476,21.5198095 4.92119048,21.3555238 C4.3612381,21.1379048 3.96161905,20.8779524 3.54185714,20.4581429 C3.12209524,20.038381 2.86209524,19.6387619 2.64447619,19.0788095 C2.48019048,18.6560952 2.2847619,18.0209048 2.23142857,16.8512857 C2.17371429,15.5863333 2.16147619,15.2069048 2.16147619,12.0038095 C2.16147619,8.80066667 2.17371429,8.4212381 2.23142857,7.15628571 C2.2847619,5.98666667 2.48019048,5.35147619 2.64447619,4.9287619 C2.86209524,4.36880952 3.12204762,3.96919048 3.54185714,3.54942857 C3.96161905,3.12961905 4.3612381,2.86966667 4.92119048,2.65204762 C5.34390476,2.4877619 5.97909524,2.29233333 7.14871429,2.239 C8.41366667,2.18128571 8.79309524,2.16904762 11.9962381,2.16904762 Z"></path><path d="M11.9962381,16.0025238 C9.7877619,16.0025238 7.99747619,14.2122381 7.99747619,12.0038095 C7.99747619,9.79533333 9.7877619,8.00504762 11.9962381,8.00504762 C14.2046667,8.00504762 15.9949524,9.79533333 15.9949524,12.0038095 C15.9949524,14.2122381 14.2046667,16.0025238 11.9962381,16.0025238 Z M11.9962381,5.84357143 C8.594,5.84357143 5.836,8.60157143 5.836,12.0038095 C5.836,15.406 8.594,18.164 11.9962381,18.164 C15.3984286,18.164 18.1564286,15.406 18.1564286,12.0038095 C18.1564286,8.60157143 15.3984286,5.84357143 11.9962381,5.84357143 Z"></path><path d="M19.839381,5.60019048 C19.839381,6.3952381 19.1948571,7.03971429 18.3998095,7.03971429 C17.6048095,7.03971429 16.9602857,6.3952381 16.9602857,5.60019048 C16.9602857,4.80514286 17.6048095,4.16061905 18.3998095,4.16061905 C19.1948571,4.16061905 19.839381,4.80514286 19.839381,5.60019048"></path></symbol><symbol id="icon-tumblr" viewBox="0 0 45 45"><path d="M19.4818944,11 C19.3409209,12.1336969 19.0838294,13.0666701 18.7102443,13.8004146 C18.3370886,14.5345862 17.8419098,15.1627091 17.2243858,15.6861716 C16.6070227,16.2094738 15.8659187,16.611669 15,16.891956 L15,20.0263229 L17.4219419,20.0263229 L17.4219419,27.7362736 C17.4219419,28.7408003 17.5275378,29.5073313 17.7395349,30.0360802 C17.9510489,30.5652028 18.3315592,31.0647963 18.8798849,31.5345401 C19.4278348,32.0043374 20.0902922,32.3658431 20.8673643,32.6197515 C21.6436849,32.8730191 22.5368749,33 23.5472029,33 C24.4373867,33 25.2655121,32.911092 26.0312569,32.7336498 C26.796626,32.5555669 27.6522374,32.2461244 28.5972323,31.8037204 L28.5972323,28.3439984 C27.4889852,29.0682914 26.3751013,29.4304913 25.2559564,29.4304913 C24.625924,29.4304913 24.0660563,29.2847677 23.5773195,28.992466 C23.2079754,28.7770043 22.955125,28.4874793 22.8192514,28.1253328 C22.6833242,27.7632397 22.6157364,26.9443785 22.6157364,25.6689628 L22.6157364,20.0263229 L27.867885,20.0263229 L27.867885,16.5726349 L22.6157364,16.5726349 L22.6157364,11 L19.4818944,11 L19.4818944,11 Z"></path></symbol><symbol id="icon-search" viewBox="0 0 45 45"><path d="M33.84425,31.27 L28.285375,25.71025 C29.099125,24.428375 29.569,22.91025 29.569,21.283625 C29.569875,16.717 25.852875,13 21.2845,13 C16.716125,13 13,16.717 13,21.2845 C13,25.852875 16.716125,29.569875 21.2845,29.569875 C22.8315,29.569875 24.277875,29.14375 25.518625,28.4035 L31.115125,34 L33.84425,31.27 L33.84425,31.27 Z M16.087,21.2845 C16.087,18.420625 18.418875,16.08875 21.283625,16.08875 C24.14925,16.08875 26.481125,18.41975 26.481125,21.2845 C26.481125,24.150125 24.14925,26.481125 21.283625,26.481125 C18.418875,26.481125 16.087,24.150125 16.087,21.2845 L16.087,21.2845 Z" id="Shape"></path></symbol><symbol id="icon-minus" viewBox="0 0 45 45"><path d="M30,20 L14,20 L14,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-plus" viewBox="0 0 45 45"><path d="M30,20 L24,20 L24,14 L19.9697136,14 L19.9697136,20 L14,20 L14,24 L19.9697137,24 L19.9697136,30 L24.0302864,30 L24,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-reddit" viewBox="0 0 45 45"><path d="M32.4751936,16.1838697 C31.578655,16.1838697 30.7606847,16.5218206 30.1385967,17.0750269 C27.7471097,15.5348748 24.6560428,14.6340312 21.3464917,14.5027254 L23.1632469,8.75863625 L28.1044336,9.92209145 C28.1141201,11.5149811 29.4121098,12.8086658 31.007152,12.8086658 C32.6086519,12.8086658 33.9120231,11.5052946 33.9120231,9.90379474 C33.9120231,8.30337118 32.6086519,7 31.007152,7 C29.8146374,7 28.7878693,7.72325799 28.3422907,8.75325487 L22.8984828,7.4724855 C22.5938965,7.40037496 22.2871576,7.5747318 22.1935215,7.87286047 L20.1001632,14.4898101 C16.6227129,14.555463 13.3594417,15.4659931 10.8614033,17.0750269 C10.2393153,16.5218206 9.421345,16.1838697 8.52480644,16.1838697 C6.58105059,16.1838697 5,17.7649203 5,19.7086762 C5,20.9926744 5.69096969,22.1184599 6.72096657,22.7340902 C6.668229,23.0645072 6.64132208,23.398153 6.64132208,23.7350276 C6.64132208,26.2556678 8.02188255,28.7423152 10.7957504,30.3552061 C20.6060133,36.059473 29.3507621,30.9116411 30.2031733,30.3552061 C32.8831025,28.6062563 34.3586779,26.2556678 34.3586779,23.7350276 C34.3586779,23.398153 34.331771,23.0645072 34.2790334,22.7340902 C35.3090303,22.1184599 36,20.9926744 36,19.7086762 C36,17.7649203 34.4189494,16.1838697 32.4751936,16.1838697 Z" id="face"></path><path d="M15.8262681,19.9002534 C14.6434399,19.9002534 13.6812485,20.8624449 13.6812485,22.0463493 C13.6812485,23.2291775 14.6434399,24.191369 15.8262681,24.191369 C17.0101726,24.191369 17.972364,23.2291775 17.972364,22.0463493 C17.972364,20.8624449 17.0101726,19.9002534 15.8262681,19.9002534" id="eye1" fill="#FFFFFF"></path><path d="M25.1715793,19.8991772 C23.9876749,19.8991772 23.0244072,20.8624449 23.0244072,22.0463493 C23.0244072,23.2291775 23.9876749,24.1924452 25.1715793,24.1924452 C26.3554838,24.1924452 27.3187515,23.2291775 27.3187515,22.0463493 C27.3187515,20.8624449 26.3554838,19.8991772 25.1715793,19.8991772" id="eye2" fill="#FFFFFF"></path><path d="M20.4994619,29.6932958 C22.8102281,29.6932958 24.4580078,29.1863695 25.5041489,28.1413047 C25.7366247,27.9088289 25.7366247,27.5321321 25.5041489,27.29858 C25.2716731,27.0661042 24.8938999,27.0661042 24.6614242,27.29858 C23.8509877,28.1079401 22.4776586,28.5018574 20.4994619,28.5018574 C18.5212651,28.5018574 17.1490123,28.1079401 16.3396521,27.29858 C16.1071763,27.0661042 15.7294032,27.0661042 15.4969274,27.29858 C15.2633753,27.5310558 15.2633753,27.9088289 15.4969274,28.1413047 C16.5409159,29.1863695 18.1886956,29.6932958 20.4994619,29.6932958" id="smile" fill="#FFFFFF"></path></symbol><symbol id="icon-reddit-mobile" viewBox="0 0 45 45"><path d="M32.4751936,16.1838697 C31.578655,16.1838697 30.7606847,16.5218206 30.1385967,17.0750269 C27.7471097,15.5348748 24.6560428,14.6340312 21.3464917,14.5027254 L23.1632469,8.75863625 L28.1044336,9.92209145 C28.1141201,11.5149811 29.4121098,12.8086658 31.007152,12.8086658 C32.6086519,12.8086658 33.9120231,11.5052946 33.9120231,9.90379474 C33.9120231,8.30337118 32.6086519,7 31.007152,7 C29.8146374,7 28.7878693,7.72325799 28.3422907,8.75325487 L22.8984828,7.4724855 C22.5938965,7.40037496 22.2871576,7.5747318 22.1935215,7.87286047 L20.1001632,14.4898101 C16.6227129,14.555463 13.3594417,15.4659931 10.8614033,17.0750269 C10.2393153,16.5218206 9.421345,16.1838697 8.52480644,16.1838697 C6.58105059,16.1838697 5,17.7649203 5,19.7086762 C5,20.9926744 5.69096969,22.1184599 6.72096657,22.7340902 C6.668229,23.0645072 6.64132208,23.398153 6.64132208,23.7350276 C6.64132208,26.2556678 8.02188255,28.7423152 10.7957504,30.3552061 C20.6060133,36.059473 29.3507621,30.9116411 30.2031733,30.3552061 C32.8831025,28.6062563 34.3586779,26.2556678 34.3586779,23.7350276 C34.3586779,23.398153 34.331771,23.0645072 34.2790334,22.7340902 C35.3090303,22.1184599 36,20.9926744 36,19.7086762 C36,17.7649203 34.4189494,16.1838697 32.4751936,16.1838697 Z" id="face"></path><path d="M15.8262681,19.9002534 C14.6434399,19.9002534 13.6812485,20.8624449 13.6812485,22.0463493 C13.6812485,23.2291775 14.6434399,24.191369 15.8262681,24.191369 C17.0101726,24.191369 17.972364,23.2291775 17.972364,22.0463493 C17.972364,20.8624449 17.0101726,19.9002534 15.8262681,19.9002534" id="eye1" fill="#ff5700"></path><path d="M25.1715793,19.8991772 C23.9876749,19.8991772 23.0244072,20.8624449 23.0244072,22.0463493 C23.0244072,23.2291775 23.9876749,24.1924452 25.1715793,24.1924452 C26.3554838,24.1924452 27.3187515,23.2291775 27.3187515,22.0463493 C27.3187515,20.8624449 26.3554838,19.8991772 25.1715793,19.8991772" id="eye2" fill="#ff5700"></path><path d="M20.4994619,29.6932958 C22.8102281,29.6932958 24.4580078,29.1863695 25.5041489,28.1413047 C25.7366247,27.9088289 25.7366247,27.5321321 25.5041489,27.29858 C25.2716731,27.0661042 24.8938999,27.0661042 24.6614242,27.29858 C23.8509877,28.1079401 22.4776586,28.5018574 20.4994619,28.5018574 C18.5212651,28.5018574 17.1490123,28.1079401 16.3396521,27.29858 C16.1071763,27.0661042 15.7294032,27.0661042 15.4969274,27.29858 C15.2633753,27.5310558 15.2633753,27.9088289 15.4969274,28.1413047 C16.5409159,29.1863695 18.1886956,29.6932958 20.4994619,29.6932958" id="smile" fill="#ff5700"></path></symbol><symbol id="icon-close" viewBox="0 0 45 45"><path d="M22.799 24.213l-9.9 9.9-1.414-1.414 9.9-9.9-9.9-9.9 1.414-1.414 9.9 9.9 9.9-9.9 1.414 1.414-9.9 9.9 9.9 9.9-1.414 1.414-9.9-9.9z"></path></symbol><symbol id="icon-youtube" viewBox="0 0 45 45"><path d="M29.615,12.184 C26.011,11.938 17.984,11.939 14.385,12.184 C10.488,12.45 10.029,14.804 10,21 C10.029,27.185 10.484,29.549 14.385,29.816 C17.985,30.061 26.011,30.062 29.615,29.816 C33.512,29.55 33.971,27.196 34,21 C33.971,14.815 33.516,12.451 29.615,12.184 L29.615,12.184 Z M19,25 L19,17 L27,20.993 L19,25 L19,25 Z" id="Shape"></path></symbol></svg><section id="header" class="header"><input type="checkbox" id="menu-show-hide" class="menu-show-hide-checkbox" /><nav class="nav-container"><div class="logo-container"><a href="/" id="logo" class="main-nav-logo" title="Dazed"><svg class="dazed-logo"><use xlink:href="#dazed-logo"></use></svg></a></div><label class="menu-trigger menu-toggle" for="menu-show-hide"><div class="icon-menu-container"><svg class="icon-menu" role="button" tabindex="0"><use xlink:href="#icon-menu"></use></svg><svg class="icon-menu-back hidden-phone"><use xlink:href="#icon-menu-back"></use></svg><svg class="icon-menu-back-mobile hidden-tablet hidden-desktop"><use xlink:href="#icon-close"></use></svg></div></label><nav class="header-navigation"><div class="main-menu-container"><ul class="primary-links"><li class="menu-link" id="menu-news"><a class="main-menu-item" href="/news" data-child="news">
News
</a></li><li class="menu-link" id="menu-fashion"><a class="main-menu-item" href="/fashion" data-child="fashion">
Fashion
</a></li><li class="menu-link" id="menu-music"><a class="main-menu-item current" href="/music" data-child="music">
Music
</a></li><li class="menu-link" id="menu-art-photography"><a class="main-menu-item" href="/art-photography" data-child="art-photography">
Art &amp; Photography
</a></li><li class="menu-link" id="menu-film-tv"><a class="main-menu-item" href="/film-tv" data-child="film-tv">
Film &amp; TV
</a></li><li class="menu-link" id="menu-science-tech"><a class="main-menu-item" href="/science-tech" data-child="science-tech">
Science &amp; Tech
</a></li><li class="menu-link" id="menu-life-culture"><a class="main-menu-item" href="/life-culture" data-child="life-culture">
Life &amp; Culture
</a></li><li class="menu-link" id="menu-politics"><a class="main-menu-item" href="/politics" data-child="politics">
Politics
</a></li><li class="menu-link" id="menu-dazed100"><a class="main-menu-item" href="/dazed100" data-child="dazed100">
Dazed 100
</a></li></ul><div class="social-links"><a class="menu-link" href="http://www.facebook.com/DazedandConfusedMagazine" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><a class="menu-link" href="http://www.instagram.com/dazed/" target="_blank"><svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a><a class="menu-link" href="http://twitter.com/Dazed" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><a class="menu-link" href="http://dazeddigital.tumblr.com/" target="_blank"><svg class="icon-tubmlr"><use xlink:href="#icon-tumblr"></use></svg></a><a class="menu-link" href="https://www.youtube.com/dazed" target="_blank"><svg class="icon-youtube"><use xlink:href="#icon-youtube"></use></svg></a></div><ul class="secondary-links"><li class="menu-link" id="menu-magazine"><a class="main-menu-item" href="/magazine" data-child="magazine">
Magazine
</a></li><li class="menu-link" id="menu-search"><a class="main-menu-item" href="/search" data-child="search">
Search
</a></li></ul><ul class="tertiary-links"><li class="menu-link" id="menu-contact"><a class="main-menu-item" href="/contact" data-child="contact">
Contact
</a></li><li class="menu-link" id="menu-info/article/824/1/dazed-confused"><a class="main-menu-item" href="/info/article/824/1/dazed-confused" data-child="info/article/824/1/dazed-confused">
About
</a></li><li class="menu-link" id="menu-jobs"><a class="main-menu-item" href="/jobs" data-child="jobs">
Jobs
</a></li><li class="menu-link" id="menu-info/article/825/1/terms-conditions"><a class="main-menu-item" href="/info/article/825/1/terms-conditions" data-child="info/article/825/1/terms-conditions">
Legal
</a></li></ul><div class="umbrella-links"><a href="http://www.dazedmedia.com/" target="_blank" class="menu-link">
Dazed Media
</a><a href="http://www.anothermag.com/" target="_blank" class="menu-link">
Another
</a><a href="http://www.anothermanmag.com/" target="_blank" class="menu-link">
Another Man
</a><a href="http://www.nowness.com/" target="_blank" class="menu-link">
Nowness
</a><a href="http://www.dazedmedia.com/studio/" target="_blank" class="menu-link">
Dazed Studio
</a></div></div></nav></nav></section><section id="content"><div id="main" role="main"><div class="article-wrapper" data-url="/music/article/40942/1/pure-hell-first-black-american-punk-band-history" data-status="shown" data-view-state="viewing"><article class="main-article" data-primary-article="true" data-article-id="40942"><div id="gpt-ad-87743832-dd_article_top" class="advert hidden" data-cb-ad-id="DD_Article_Top"></div><header class="article-header"><figure class="main-img" data-img-aspect-ratio-type="landscape" data-img-aspect-ratio="1.55"><div class="pin-btn pin-hover"><a href="https://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&amp;media=http://dazedimg.dazedgroup.netdna-cdn.com/1000/azure/dazed-prod/1240/6/1246640.jpg&amp;description=Pure Hell" data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><span class="image-container" data-aspect-ratio-type="landscape" style="width:1098px;"><span class="preserve-aspect-ratio" style="padding-top:64.48%;"><img alt="Pure Hell" class="img" data-aspect-ratio="1.55" data-aspect-ratio-type="landscape" data-delay-load="immediate" data-max-height="708" data-max-width="1098" data-maxDevicePixelRatio="3" data-responsive-widths="200,320,355,480,640,786,900,1050,1098" sizes="(min-width:1600px) 1600px,100vw" src="http://dazedimg.dazedgroup.netdna-cdn.com/1098/azure/dazed-prod/1240/6/1246640.jpg" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1240/6/1246640.jpg 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1240/6/1246640.jpg 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1240/6/1246640.jpg 355w,http://dazedimg.dazedgroup.netdna-cdn.com/480/azure/dazed-prod/1240/6/1246640.jpg 480w,http://dazedimg.dazedgroup.netdna-cdn.com/640/azure/dazed-prod/1240/6/1246640.jpg 640w,http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1240/6/1246640.jpg 786w,http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1240/6/1246640.jpg 900w,http://dazedimg.dazedgroup.netdna-cdn.com/1050/azure/dazed-prod/1240/6/1246640.jpg 1050w,http://dazedimg.dazedgroup.netdna-cdn.com/1098/azure/dazed-prod/1240/6/1246640.jpg 1098w" style="width:1098px;"></img></span></span><figcaption class="img-caption" style=width:1098px><span class="caption">Pure Hell</span><span class="credit">Courtesy of <span class='nowrap'>Pure Hell</span></span></figcaption></figure><div class="article-header-text"><div class="article-header-text-inner"><h1 class="title">The forgotten story of Pure Hell, America’s first black punk band</h1><img alt="Pure Hell" class="blur-img" data-aspect-ratio="1.55" data-aspect-ratio-type="landscape" data-delay-load="docready" data-max-height="708" data-max-width="1098" data-maxDevicePixelRatio="1" data-responsive-widths="200,320,355,480,640,786,900,1050,1098" data-src="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1240/6/1246640.jpg" src="data:image/gif;base64,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" style="width:1098px;" /></div></div></header><div class="article-main-content"><aside class="article-aside hidden-phone hidden-tablet"><div class="social-floating"><span class="title">Share</span><div class="social-buttons-container-floating social-buttons-container-expandable social-buttons-container" data-type="floating" data-share-url="http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history" data-analytics-category="Social: Floating"><div class="facebook-button-container button-container popup-link" data-type="primary"><div class="social-button-inner"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&amp;t=The forgotten story of Pure Hell, America’s first black punk band" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></div></div><div class="twitter-button-container button-container" data-type="primary"><div class="social-button-inner"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&text=The forgotten story of Pure Hell, America’s first black punk band&tw_p=tweetbutton&url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></div></div><div class="tumblr-button-container button-container popup-link" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Tumblr" title="Tumblr" target="_blank" href="http://www.tumblr.com/share?v=3&u=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&t=The forgotten story of Pure Hell, America’s first black punk band"><svg class="icon-tumblr"><use xlink:href="#icon-tumblr"></use></svg></a></div></div><div class="pinterest-button-container button-container" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;http://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a></div></div><div class="reddit-button-container button-container popup-link" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&title=The forgotten story of Pure Hell, America’s first black punk band" class="popup-link" target="_blank"><svg class="icon-reddit"><use xlink:href="#icon-reddit"></use></svg></a></div></div><div class="email-button-container button-container" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=The forgotten story of Pure Hell, America’s first black punk band&body=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a></div></div><div class="expand-button-container button-container" data-type="expand" data-track="event" data-title="Expand Social Floating Menu" data-value="Click"><div class="social-button-inner"><svg class="icon-plus"><use xlink:href="#icon-plus"></use></svg><svg class="icon-minus"><use xlink:href="#icon-minus"></use></svg></div></div></div></div></aside><div class="article-body-container"><div class="article-body"><div class="sections"><a class="category" href="/music">Music</a><a class="series" href="/feature">Feature</a></div><h2 class="summary">The four-piece lived with the New York Dolls and played with Sid Vicious, but they’ve been largely written out of cultural history</h2><div class="show-when-aside-content-hides"><div class="contributors"><span class="contributor" data-contributor-role="Text"><span class="contributor-role">Text</span><a class="contributor-name" href="/user/cassidygeorge">Cassidy George</a></span></div><time datetime="2018-08-08T13:00:00+00:00" class="timestamp" title="08 August 2018"><span class="day" data-day="8">8</span>August 2018</time></div><div class="advert-container"><div id="gpt-ad-87743832-dd_article_inline_0" class="advert hidden" data-cb-ad-id="DD_Article_Inline_0"></div></div>
<!-- WhiteSpaceFilter: Exclude -->        <div class="embed-content" data-embed-type="raw-html"><p>An essential part of learning history is questioning it, asking what has become part of our cultural memory and what might have been left out. When it comes to the history of punk music, there are few bands who have been as overlooked as <a href="/tag/pure-hell">Pure Hell</a>.</p>
<p>The band’s story began in West Philadelphia in 1974, when four teenagers – lead vocalist Kenny ‘Stinker’ Gordon, bassist Lenny ‘Steel’ Boles, guitarist Preston ‘Chip Wreck’ Morris and drummer Michael ‘Spider’ Sanders, set out to follow in the footsteps of their musical idols. A shared obsession with the sounds of Iggy, Bowie, Cooper, and Hendrix inspired them to create music that was louder, faster and more provocative than even those artists’ most experimental records. Pure Hell’s unique sound led them to <a href="/tag/new-york">New York</a>, where they became characters in a seminal subculture recognised today as punk. As musicians of colour, their contribution to a predominately white underground scene is all the more significant. “We were the first <a href="/music/article/28419/1/the-black-punk-pioneers-who-made-music-history">black punk band</a> in the world,” says Boles. “We were the ones who paid the dues for it, we broke the doors down. We were genuinely the first. And we still get no credit for it.”</p>
<p>The title of the ‘first black punk band’ has, in recent years, been informally given to Detroit-based Death, whose music was mostly unheralded at the time but has since been rediscovered and praised for its progressive ideas. But while Death were creating proto-punk music in isolation in the early 1970s, Pure Hell was completely entrenched in the New York City underground scene, living and performing alongside the legends of American punk. Arriving the same month that Patti Smith and Television began their two-month residencies at CBGB and leaving just after Nancy Spungen’s murder, Pure Hell’s active years in the city aligned perfectly with the birth and death of a dynamic chapter of music history. “I don’t want to be remembered just because we were black,” says Kenny Gordon. “I want to be remembered for being a part of the first tier of punk in the 70s.”</p>
<p>Being just 155km from Greenwich Village, Philadelphia was somewhat of a pipeline of New York subculture – Gordon remembers his teenage years at the movie theatre watching John Waters films like <em>Polyester</em> and <em>Pink Flamingos</em>, and hanging out at Artemis, a spot frequented by Philly scenesters like Nancy Spungen and Neon Leon. “I heard (The Rolling Stones’) ‘Satisfaction’ and knew it was the kind of music I wanted to play,” recalls bassist Lenny Boles. “I was too poor to afford instruments, so if someone had one, I would befriend them.”</p></div>
 <figure class="inline-img expandable" data-img="50fbcb64-08fc-47fe-ae24-a93600d2927c" data-src="http://dazedimg.dazedgroup.netdna-cdn.com/968/azure/dazed-prod/1240/6/1246641.jpg" data-img-aspect-ratio-type="landscape" data-img-aspect-ratio="1.46">
<div class="pin-btn pin-hover"><a href="https://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&amp;media=http://dazedimg.dazedgroup.netdna-cdn.com/968/azure/dazed-prod/1240/6/1246641.jpg&amp;description=Pure Hell" data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><span class="image-container" data-aspect-ratio-type="landscape" style="width:968px;"><span class="preserve-aspect-ratio" style="padding-top:68.38%;"><img alt="Pure Hell" class="img" data-aspect-ratio="1.46" data-aspect-ratio-type="landscape" data-delay-load="immediate" data-max-height="662" data-max-width="968" data-maxDevicePixelRatio="3" data-responsive-widths="200,320,355,480,640,786,900,968" sizes="(min-width:1600px) 1600px,100vw" src="http://dazedimg.dazedgroup.netdna-cdn.com/968/azure/dazed-prod/1240/6/1246641.jpg" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1240/6/1246641.jpg 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1240/6/1246641.jpg 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1240/6/1246641.jpg 355w,http://dazedimg.dazedgroup.netdna-cdn.com/480/azure/dazed-prod/1240/6/1246641.jpg 480w,http://dazedimg.dazedgroup.netdna-cdn.com/640/azure/dazed-prod/1240/6/1246641.jpg 640w,http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1240/6/1246641.jpg 786w,http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1240/6/1246641.jpg 900w,http://dazedimg.dazedgroup.netdna-cdn.com/968/azure/dazed-prod/1240/6/1246641.jpg 968w" style="width:968px;"></img></span></span><figcaption class="img-caption" style=width:968px><span class="caption">Pure Hell</span><span class="credit">Courtesy of <span class='nowrap'>Pure Hell</span></span></figcaption></figure>
<!-- WhiteSpaceFilter: Exclude -->        <div class="embed-content" data-embed-type="raw-html"><p>The quad quickly gained notoriety on their home turf. “Growing up in West Philadelphia, which was all black, we were some of the craziest guys you could have possibly seen walking the streets back then,” says Gordon. “We dressed in drag and wore wigs, basically daring people to bother us. People in the neighbourhood would say, ‘Don’t go into houses with those guys, you may not come out!’”</p>
<p>Pure Hell swan dove into the New York underground scene in 1975, in pursuit of the people, places, and sounds they’d read about for years in the pages of <em>Rock Scene</em> and <em>Cream </em>magazine. The band moved into the Chelsea Hotel, the temporary home of a long list of influential characters, including Bob Dylan, Leonard Cohen, Janis Joplin, Jim Morrison, Edie Sedgwick, Patti Smith, and Robert Mapplethorpe. Their first gig in the city was hosted at Frenzy’s thrift, a storefront on St. Marks place, where guitarist Preston Morris “rather memorably caught the amplifier on fire due to a combination of maximum volume and faulty wires”, says Gordon. Drummer Michael Sanders’ friendship with Neon Leon led the band to the New York Dolls, who were acting as mentors for younger artists like Debbie Harry and Richard Hell at the time. Pure Hell was soon invited to perform for the Dolls in their loft.</p>
<blockquote>
<p>“We were the first black punk band in the world... and we still get no credit for it” – Lenny Boles, Pure Hell bassist</p>
</blockquote>
<p>“Honestly, we were scared to death of them,” Boles says. “When we walked in, they were all dressed up, smoking joints and watching <em>The Untouchables</em> on TV. Fortunately, we played and blew them away.” Gordon adds: “Underneath their outer appearance, they were just a bunch of guys from Queens. We had the same lingo. We were both really street and really genuine. It’s like, they were white but playing black, and we were just the opposite. We were innovative and they definitely appreciated us for it.”</p>
<p>After being kicked out of the Chelsea for not paying rent, Pure Hell moved into the Dolls’ loft. “Everybody hated us at first. We had a bad reputation because of our association with the New York Dolls, who were doing a lot of dope at the time,” says Boles. “The way we looked, everybody thought we were in a gang. Actually, we used to live in gang territory in West Philly, and people were always trying to get us to join. We never did. And with a name like Pure Hell, people thought we were devil worshippers.”</p>
<p>Gordon adds: “This was New York City, this was punk. People don’t realise it was ruthlessly competitive. It was dog eat dog.” Although they felt that few people were on their side, their kinship with Johnny Thunders led to numerous gigs at Andy Warhol’s haunt, Max’s Kansas City, and Mother’s, a Chelsea gay bar turned punk club, where Blondie first performed. The band was featured in a number of publications, namely Warhol’s own <em>Interview</em> magazine, marking their ‘place’ in a scene cultural influencers.</p></div>
 <figure class="inline-img expandable" data-img="52452916-45a5-42ea-8186-a93600d37ccb" data-src="http://dazedimg.dazedgroup.netdna-cdn.com/720/azure/dazed-prod/1240/6/1246643.jpg" data-img-aspect-ratio-type="landscape" data-img-aspect-ratio="1.18">
<div class="pin-btn pin-hover"><a href="https://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&amp;media=http://dazedimg.dazedgroup.netdna-cdn.com/720/azure/dazed-prod/1240/6/1246643.jpg&amp;description=Pure Hell with Sid Vicious in Melody Maker magazine. Early punk artists often flirted with Nazi symbolism for shock value." data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><span class="image-container" data-aspect-ratio-type="landscape" style="width:720px;"><span class="preserve-aspect-ratio" style="padding-top:85%;"><img alt="Pure Hell" class="img" data-aspect-ratio="1.18" data-aspect-ratio-type="landscape" data-delay-load="immediate" data-max-height="612" data-max-width="720" data-maxDevicePixelRatio="3" data-responsive-widths="200,320,355,480,640,720" sizes="(min-width:1600px) 1600px,100vw" src="http://dazedimg.dazedgroup.netdna-cdn.com/720/azure/dazed-prod/1240/6/1246643.jpg" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1240/6/1246643.jpg 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1240/6/1246643.jpg 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1240/6/1246643.jpg 355w,http://dazedimg.dazedgroup.netdna-cdn.com/480/azure/dazed-prod/1240/6/1246643.jpg 480w,http://dazedimg.dazedgroup.netdna-cdn.com/640/azure/dazed-prod/1240/6/1246643.jpg 640w,http://dazedimg.dazedgroup.netdna-cdn.com/720/azure/dazed-prod/1240/6/1246643.jpg 720w" style="width:720px;"></img></span></span><figcaption class="img-caption" style=width:720px><span class="caption">Pure Hell with Sid Vicious in Melody Maker magazine. Early punk artists often flirted with Nazi symbolism for <span class='nowrap'>shock value.</span></span><span class="credit">Courtesy of <span class='nowrap'>Pure Hell</span></span></figcaption></figure>
<!-- WhiteSpaceFilter: Exclude -->        <div class="embed-content" data-embed-type="raw-html"><p>Despite their growing presence in the underground, Pure Hell still didn’t have a manager. After reading a biography of Jimi Hendrix by Curtis Knight, the singer and frontman of Hendrix’s first band The Squires, Lenny Boles chased down the author’s address and arrived on his doorstep. Boles’ bold act of promotion earned them management from the man credited with Hendrix’s discovery. Kathy Knight, Curtis’s then-partner in life and business, recalls her ex-husband’s first impressions of Pure Hell. “He loved them immediately,” she says. “After Lenny knocked on the door, Curtis brought me to one of the clubs where they were performing on Bleecker Street. Stinker (Kenny Gordon) almost landed in my lap when he did a backflip off the stage. We were so blown away that we put everything we had into them at the time.”</p>
<p>Those who saw Pure Hell in action describe their shows similarly. Gordon’s background in gymnastics gave them an unparalleled stage presence, with choreography that he says he performed “crash dummy style”. Pure Hell’s sound was harsher than their peers and predecessors and is today recognised as proto-hardcore. “We were like four Jimi Hendrixes, and Curtis knew it,” Gordon says. “We aimed for impact, just because we could. A lot of people at the time couldn’t play like Chip, doing Hennessy licks and everything. Not everyone could copy that.”</p>
<p>Curtis and Kathy Knight were so enthusiastic about Pure Hell that they sacrificed three months of rent money for studio sessions. Knight organised Pure Hell’s first European tour in 1978, which resulted in their single <a href="https://www.youtube.com/watch?v=jeCH6GFnfNg">“These Boots are Made for Walking”</a> reaching number four in the UK alternative charts. Later, they opened for Sid Vicious at Max’s during his New York residency. It would end up being his last public appearance, and Pure Hell found themselves looped into the media circus surrounding Nancy Spungen’s death. “We were on the second page of the majority of the tabloids, like <em>New Musical Express</em>, <em>Sounds,</em> and <em>Melody Maker</em>,” says Gordon.</p>
<p>But beyond their association with Vicious, Pure Hell’s European tour was a major success in part due to Curtis Knight’s strategic marketing campaign, which sensationalised their race. After arriving, Knight created a big poster with an image of the band taken by legendary rock photographer Bob Gruen in front of Buckingham Palace with the slogan: “From the United States of America, the world’s only black punk band”. Boles was angry at the time. “I said to Curtis, ‘Why do you have to call us a <em>black </em>band?’ Of course, that’s what we were, but we really didn’t think in those terms at the time. People in Europe were curious about the band before we even arrived. They were looking at it like a novelty. They didn’t believe we really existed.”</p></div>
 <figure class="inline-img expandable" data-img="183c976a-1756-4455-b13d-a93600d2b7d3" data-src="http://dazedimg.dazedgroup.netdna-cdn.com/1060/azure/dazed-prod/1240/6/1246642.jpg" data-img-aspect-ratio-type="landscape" data-img-aspect-ratio="1.49">
<div class="pin-btn pin-hover"><a href="https://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&amp;media=http://dazedimg.dazedgroup.netdna-cdn.com/1000/azure/dazed-prod/1240/6/1246642.jpg&amp;description=Pure Hell live at Max’s Kansas City. Early punk artists often flirted with Nazi symbolism for shock value." data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><span class="image-container" data-aspect-ratio-type="landscape" style="width:1060px;"><span class="preserve-aspect-ratio" style="padding-top:67.16%;"><img alt="Pure Hell" class="img" data-aspect-ratio="1.49" data-aspect-ratio-type="landscape" data-delay-load="immediate" data-max-height="712" data-max-width="1060" data-maxDevicePixelRatio="3" data-responsive-widths="200,320,355,480,640,786,900,1050,1060" sizes="(min-width:1600px) 1600px,100vw" src="http://dazedimg.dazedgroup.netdna-cdn.com/1060/azure/dazed-prod/1240/6/1246642.jpg" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1240/6/1246642.jpg 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1240/6/1246642.jpg 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1240/6/1246642.jpg 355w,http://dazedimg.dazedgroup.netdna-cdn.com/480/azure/dazed-prod/1240/6/1246642.jpg 480w,http://dazedimg.dazedgroup.netdna-cdn.com/640/azure/dazed-prod/1240/6/1246642.jpg 640w,http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1240/6/1246642.jpg 786w,http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1240/6/1246642.jpg 900w,http://dazedimg.dazedgroup.netdna-cdn.com/1050/azure/dazed-prod/1240/6/1246642.jpg 1050w,http://dazedimg.dazedgroup.netdna-cdn.com/1060/azure/dazed-prod/1240/6/1246642.jpg 1060w" style="width:1060px;"></img></span></span><figcaption class="img-caption" style=width:1060px><span class="caption">Pure Hell live at Max’s Kansas City. Early punk artists often flirted with Nazi symbolism for <span class='nowrap'>shock value.</span></span><span class="credit">Courtesy of <span class='nowrap'>Pure Hell</span></span></figcaption></figure>
<!-- WhiteSpaceFilter: Exclude -->        <div class="embed-content" data-embed-type="raw-html"><p>Boles says the band was “plastered by this campaign”, but were able to reap its fruits while touring Holland and the UK. Landing smack dab in the middle of the London punk scene, Pure Hell were welcomed by a parallel movement that had clearer political convictions and more dynamic cross-cultural discourse. “All the punks listened to reggae,” says Boles. “It was about all rebel music.” Gordon adds that “people, incorrectly, view punk as this angry, white, urban, male genre. Black culture is really the source of punk, and a lot of people don’t recognise it – or don’t want to recognise it.”</p>
<p>Although they eventually felt accepted in New York, and even celebrated in Europe, the legacy of Jim Crow still haunted the industry, where genres remained segregated. “We experienced racism, but didn’t know it at the time,” says Lenny Boles. “We were watching all of these bands around us, with far less talent, get signed. It had us second guessing ourselves, thinking we weren’t good enough. Obviously we were. It was a while before we realised we were getting snubbed.” While their white peers were being cut cheques, Pure Hell found themselves courted by a number of record labels, all of whom insisted they change their music in order to align with racial stereotypes. “Everybody was trying to make us do this Motown thing, saying like, ‘You guys are black so you’ve gotta do something that’s danceable,’” Boles adds. “They kept trying to make us more ‘funky’. Everything we liked had nothing to do with dance music. We were not having it. So we opted not to get signed.”</p>
<blockquote>
<p>“I don’t want to be remembered just because we were black. I want to be remembered for being a part of the first tier of punk in the 70s” – Kenny Gordon, Pure Hell vocalist</p>
</blockquote>
<p>Integrity and profitability don’t often go hand-in-hand, and Pure Hell’s refusal to comply with the industry’s limitations meant they sacrificed career opportunities. After a second European tour in 1979, the band suffered a fall-out with Knight. A messy legal conflict resulted in Knight flying back to the US alone, with the band’s master tapes in tow. Pure Hell remained in Europe without any of the rights, or access, to their recordings, which Kathy Knight salvaged after her husband attempted to destroy them.</p>
<p>Pure Hell eventually finagled their way back to the US, where they settled in Los Angeles. Although they played historic bills at the Masque (LA’s equivalent to CBGB) with iconic groups like the Germs, the Cramps, and the Dead Boys, Pure Hell lost their momentum. With no management, no record deal, and no access to their recorded output, the band felt the flames of Pure Hell die out. “It was all totally over by 1980,” says Kenny Gordon. “Really, punk died with Nancy’s murder. Everyone was burning the candle from both ends. You had to be extreme to be in those kinds of circles.” Bad Brains’ explosion onto the music scene in the early 80s also left Pure Hell feeling robbed of their title of ‘the first black punk band’. “You know, we took the blow for being black, so why didn’t they give it to us in the end?” Boles asks.  </p></div>
 <figure class="inline-img expandable" data-img="e6b9919f-df37-4530-9749-a93600d4656a" data-src="http://dazedimg.dazedgroup.netdna-cdn.com/1365/azure/dazed-prod/1240/6/1246644.jpg" data-img-aspect-ratio-type="portrait" data-img-aspect-ratio="0.67">
<div class="pin-btn pin-hover"><a href="https://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&amp;media=http://dazedimg.dazedgroup.netdna-cdn.com/533/azure/dazed-prod/1240/6/1246644.jpg&amp;description=Pure Hell" data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><span class="image-container" data-aspect-ratio-type="portrait" style="width:1365px;"><span class="preserve-aspect-ratio" style="padding-top:150.03%;"><img alt="Pure Hell" class="img" data-aspect-ratio="0.67" data-aspect-ratio-type="portrait" data-delay-load="immediate" data-max-height="2048" data-max-width="1365" data-maxDevicePixelRatio="3" data-responsive-widths="200,320,355,480,640,786,900,1050,1280,1365" sizes="(min-width:1600px) 1600px,100vw" src="http://dazedimg.dazedgroup.netdna-cdn.com/1365/azure/dazed-prod/1240/6/1246644.jpg" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1240/6/1246644.jpg 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1240/6/1246644.jpg 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1240/6/1246644.jpg 355w,http://dazedimg.dazedgroup.netdna-cdn.com/480/azure/dazed-prod/1240/6/1246644.jpg 480w,http://dazedimg.dazedgroup.netdna-cdn.com/640/azure/dazed-prod/1240/6/1246644.jpg 640w,http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1240/6/1246644.jpg 786w,http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1240/6/1246644.jpg 900w,http://dazedimg.dazedgroup.netdna-cdn.com/1050/azure/dazed-prod/1240/6/1246644.jpg 1050w,http://dazedimg.dazedgroup.netdna-cdn.com/1280/azure/dazed-prod/1240/6/1246644.jpg 1280w,http://dazedimg.dazedgroup.netdna-cdn.com/1365/azure/dazed-prod/1240/6/1246644.jpg 1365w" style="width:1365px;"></img></span></span><figcaption class="img-caption" style=width:1365px><span class="caption">Pure Hell</span><span class="credit">Courtesy of <span class='nowrap'>Pure Hell</span></span></figcaption></figure>
<!-- WhiteSpaceFilter: Exclude -->        <div class="embed-content" data-embed-type="raw-html"><p>As decades passed and history books were written, Pure Hell’s memory faded to legend. But in the early 2000s, Kathy Knight fatefully decided to auction off Pure Hell’s master tapes on eBay. Their unreleased album <em>Noise Addiction</em> was purchased by an enthusiastic Mike Schneider of Welfare Records. “Mike wanted them so badly he came himself to pick them up,” Knight recalls. Pure Hell’s legacy has also been promoted and protected by hardcore legend <a href="/tag/henry-rollins">Henry Rollins</a> of Black Flag, who tracked down the original acetate of the band’s first single and reissued it on his label 2.13.61, in collaboration with In the Red Records, last year. Rollins first learned of the band’s existence in 1979, after seeing their single at Yesterday &amp; Today Records in Rockville, Maryland, with his friend Ian MacKaye of Minor Threat and Fugazi. He remained on the lookout for traces of the band for over 30 years.</p>
<p>“At auction time, I was able to secure the record,” Rollins says. “I listened to it and was amazed at how good it sounded. I checked in with Kenny (Gordon) and he confirmed it was the only source for the two songs.” Beyond simply highlighting and celebrating the rare black punk bands of the time, Pure Hell held particular significance to Rollins because their urban myth was real. “The rumour was that they had made an album and that it was sitting in a closet,” he says. “<em>Noise Addiction</em>, released in 2006, decades after it had been recorded, is really great. If the album had come out when they made it, that would have been a game changer. I believe (it) would have had a tremendous impact. It’s one of those missed opportunity stories.”</p>
<p>In addition to Rollins, indie talent rep Gina Parker-Lawton ranks as one of Pure Hell’s greatest advocates. Parker-Lawton met drummer Michael Sanders on Sunset Boulevard in the 80s, and counted him as a friend during their overlapping years in LA. It was after she learned of Sanders’ death in 2003 that Parker-Lawton made contact with the other band members and became their publicist. “They were just kind of overlooked in all of the punk history books,” she says. “After learning their story and what they had actually accomplished, by being the first truly all-black punk band, I wanted to ensure they were remembered.” Parker-Lawton has since been advocating for their deserved place in music history, and recently helped secure their induction into the Smithsonian African American Museum of History and Culture. Their induction will be marked by the donation of Sanders’ leather jacket, which he wore on tour in Europe and around LA.</p>
<p>Pure Hell’s story beckons essential questions about the integrity of our cultural memory, reminding us that “history” is written within the constructs of unjust society. “It’s just so important to me that history be correct,” says Parker-Lawton. “Taking the risks that they took, daring to be so different, they were outlaws and true pioneers. When people are that true to their art and that brave, it has to be recognised.” Although their musical careers didn’t necessarily bring wealth or fame, Boles and Gordon describe their years in Pure Hell as paramount. “I had so much fun, it doesn’t matter that I never saw a penny for it,” he says. “For us, it wasn’t about making money. It was about following our hearts and doing exactly what we wanted to do.”</p></div>

</div>
</div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Article",
"headline": "The forgotten story of Pure Hell, America’s first black punk band",
"description": "The four-piece lived with the New York Dolls and played with Sid Vicious, but they’ve been largely written out of cultural history",
"image":
{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://dazedimg.dazedgroup.netdna-cdn.com/1098/azure/dazed-prod/1240/6/1246640.jpg",
"width": "1098",
"height": "708"
},
"author":
{
"@context": "http://schema.org",
"@type": "Person",
"name": "Cassidy George",
"description": "Writer/Photographer",
"url": "http://www.dazeddigital.com/user/cassidygeorge"
},
"publisher":
{
"@context":"http://schema.org",
"@type":"Organization",
"name":"Dazed Digital",
"url":"http://www.dazeddigital.com/",
"logo":	{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://www.dazeddigital.com/content/images/logo-199x60.png",
"width": "199",
"height": "60"
},
"sameAs":["https://www.facebook.com/DazedandConfusedMagazine","https://twitter.com/Dazed","https://www.youtube.com/user/dazeddigital"]
}
,
"articleBody": "As decades passed and history books were written, Pure Hell’s memory faded to legend. But in the early 2000s, Kathy Knight fatefully decided to auction off Pure Hell’s master tapes on eBay. Their unreleased album Noise Addiction was purchased by an enthusiastic Mike Schneider of Welfare Records. “Mike wanted them so badly he came himself to pick them up,” Knight recalls. Pure Hell’s legacy has also been promoted and protected by hardcore legend Henry Rollins of Black Flag, who tracked down the original acetate of the band’s first single and reissued it on his label 2.13.61, in collaboration with In the Red Records, last year. Rollins first learned of the band’s existence in 1979, after seeing their single at Yesterday &amp; Today Records in Rockville, Maryland, with his friend Ian MacKaye of Minor Threat and Fugazi. He remained on the lookout for traces of the band for over 30 years.
“At auction time, I was able to secure the record,” Rollins says. “I listened to it and was amazed at how good it sounded. I checked in with Kenny (Gordon) and he confirmed it was the only source for the two songs.” Beyond simply highlighting and celebrating the rare black punk bands of the time, Pure Hell held particular significance to Rollins because their urban myth was real. “The rumour was that they had made an album and that it was sitting in a closet,” he says. “Noise Addiction, released in 2006, decades after it had been recorded, is really great. If the album had come out when they made it, that would have been a game changer. I believe (it) would have had a tremendous impact. It’s one of those missed opportunity stories.”
In addition to Rollins, indie talent rep Gina Parker-Lawton ranks as one of Pure Hell’s greatest advocates. Parker-Lawton met drummer Michael Sanders on Sunset Boulevard in the 80s, and counted him as a friend during their overlapping years in LA. It was after she learned of Sanders’ death in 2003 that Parker-Lawton made contact with the other band members and became their publicist. “They were just kind of overlooked in all of the punk history books,” she says. “After learning their story and what they had actually accomplished, by being the first truly all-black punk band, I wanted to ensure they were remembered.” Parker-Lawton has since been advocating for their deserved place in music history, and recently helped secure their induction into the Smithsonian African American Museum of History and Culture. Their induction will be marked by the donation of Sanders’ leather jacket, which he wore on tour in Europe and around LA.
Pure Hell’s story beckons essential questions about the integrity of our cultural memory, reminding us that “history” is written within the constructs of unjust society. “It’s just so important to me that history be correct,” says Parker-Lawton. “Taking the risks that they took, daring to be so different, they were outlaws and true pioneers. When people are that true to their art and that brave, it has to be recognised.” Although their musical careers didn’t necessarily bring wealth or fame, Boles and Gordon describe their years in Pure Hell as paramount. “I had so much fun, it doesn’t matter that I never saw a penny for it,” he says. “For us, it wasn’t about making money. It was about following our hearts and doing exactly what we wanted to do.”",
"mainEntityOfPage": "http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history",
"datePublished": "2018-08-08T13:00:00+00:00",
"dateModified": "2018-08-08T13:00:00+00:00"
}
</script></article><div id="gpt-ad-87743832-dd_article_bottom" class="advert hidden" data-cb-ad-id="DD_Article_Bottom"></div><div class="tag-list"><a href="/music" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Music</a><a href="/feature" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Feature</a><a href="/tag/punk" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">punk</a><a href="/tag/race-issues" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">race issues</a><a href="/tag/pure-hell" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Pure Hell</a><a href="/tag/new-york" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">New York</a><a href="/tag/henry-rollins" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Henry Rollins</a><a href="/tag/thesex-pistols" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">the sex pistols</a></div><div class="comments"><span class="view-comments-button"></span><div class="fb-comments" data-href="http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history" data-num-posts="5" data-width="620" data-script-depends="facebook-sdk"></div></div><div class="social-buttons-container-footer social-buttons-container" data-type="mobile" data-share-url="http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history" data-analytics-category="Social: Article Fixed Footer"><div class="facebook-button-container button-container popup-link" data-type="primary" data-social-source="Facebook"><div class="social-button-inner"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&amp;t=The forgotten story of Pure Hell, America’s first black punk band" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><div class="facebook-action social-action">Share</div><div class="facebook-counter social-counter" data-social-count-sources="Facebook"></div></div></div><div class="twitter-button-container button-container " data-type="primary"><div class="social-button-inner"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&text=The forgotten story of Pure Hell, America’s first black punk band&tw_p=tweetbutton&url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><div class="twitter-action social-action">Tweet</div></div></div><div class="whatsapp-button-container button-container hidden-tablet hidden-desktop" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="WhatsApp" title="WhatsApp" href="whatsapp://send?text='The forgotten story of Pure Hell, America’s first black punk band' http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history" target="_blank"><svg class="icon-whatsapp"><use xlink:href="#icon-whatsapp"></use></svg></a><div class="whatsapp-action social-action">Whatsapp</div></div></div><div class="pinterest-button-container button-container" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;http://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a><div class="facebook-action social-action">Pin</div></div></div><div class="reddit-button-container button-container popup-link" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history&title=The forgotten story of Pure Hell, America’s first black punk band" class="popup-link" target="_blank"><svg class="icon-reddit"><use xlink:href="#icon-reddit"></use></svg></a><div class="reddit-action social-action">Share</div></div></div><div class="email-button-container button-container hidden-phone" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=The forgotten story of Pure Hell, America’s first black punk band&body=http://www.dazeddigital.com/music/article/40942/1/pure-hell-first-black-american-punk-band-history"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a><div class="email-action social-action">Email</div></div></div><a href="" class="expand-button-container button-container" data-type="expand" data-track="event" data-title="Expand Social Floating Menu" data-value="Click"><div class="social-button-inner"><svg class="icon-plus"><use xlink:href="#icon-plus"></use></svg><svg class="icon-minus"><use xlink:href="#icon-minus"></use></svg></div></a></div><div class="article-list-container showcase-article-list-container" data-delay-load="docready" data-ajax-load="/article/ListJson?json=hrcJn6bg0JjXrqGXy_kW30fDNA-4-RvHjhuAcLn7RFTbcnMzpbMu3zhJV5GOMwPjrL7hpcWeWxItgjKkU0gkjOLr99emoZ0a5ppp5nDjVkjfM4mlNP6ElyExjRx1rzfT_ahs-wZ63-SNrH4q7hkMF5F4yY22AzP4Rr9Yf5l2ziYPGj2_InTDR0sNAyO7cfaFqToN-EUt4bzRWGRLM_vz9QmItchFaWeCVm1QdEUHm3AW6-PiHN5dhBbpKTc-Nd_i3yp1TJ73670RLHiKiNesWyl00Ii1eluGKLfQCzT6ycQ"></div><div class="subscribe-container"><div class="divider"></div><div class="article-list item-list"><div class="subscribe-list-item list-item"><div class="title">Subscribe to the <span class='nowrap'>Dazed newsletter</span></div><div class="summary">Get the day on Dazed straight to <span class='nowrap'>your inbox</span></div><div class="newsletter-widget"><div class="wrapper"><form target="_blank" action="https://dazedmedia.us14.list-manage.com/subscribe/post?u=c61e9f3ab6d7a6cce9bdc2e3d&amp;id=c671bba72d" method="post" class="newsletter-subscribe-form"><div class="form-row"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg><input name="EMAIL" type="email" required placeholder="Enter email" /></div><div class="form-row"><span>I would like to receive the Dazed Digital newsletter</span><span class="stylised-checkbox-container"><input type="checkbox" id="fd72a0ac-1bc7-4c3b-beea-9d49c0537165_gdpr_3129" name="gdpr[3129]" value="Y" }="" required><label for="fd72a0ac-1bc7-4c3b-beea-9d49c0537165_gdpr_3129" class="stylised-checkbox"></label></span></div><div class="form-row"><input type="submit" value="Subscribe" data-track="event" data-title="SubscribeWidget" data-value="Click" /></div></form></div></div></div></div></div></div><script type="text/template" id="articleNextPreview-template"><div class="articleNextPreviewContainer"><div class="articleNextPreviewInner"><div class="articleNextPreviewTitle">Next article</div><div class="articleNextPreviewDescription"><%= articleNextPreviewDescription %></div><div class="articleNextPreviewIcon"></div></div></div></script></div></section><div class="footer-placeholder"></div><div class="footer-container"><!--
TODO: social-container needs to go into partial and included
add correct link for legal
--><div class="footer-container-inner"><svg class="dazed-logo dazed-logo-top-placeholder" data-maintain-aspect-ratio="4.15"><use xlink:href="#dazed-logo"></use></svg><svg class="dazed-logo dazed-logo-top" data-maintain-aspect-ratio="4.15"><use xlink:href="#dazed-logo"></use></svg><nav class="footer-navigation"><div class="social-links"><a href="http://www.facebook.com/DazedandConfusedMagazine" target="_blank" class="menu-link"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><a href="http://www.instagram.com/dazed/" target="_blank" class="menu-link"><svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a><a href="http://twitter.com/Dazed" target="_blank" class="menu-link"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><a href="https://www.youtube.com/dazed" target="_blank" class="menu-link"><svg class="icon-youtube"><use xlink:href="#icon-youtube"></use></svg></a><a href="http://dazeddigital.tumblr.com/" target="_blank" class="menu-link"><svg class="icon-tubmlr"><use xlink:href="#icon-tumblr"></use></svg></a></div><div class="tertiary-links"><a href="/contact" class="menu-link">
Contact
</a><a href="/info/article/824/1/dazed-confused" class="menu-link">
About
</a><a href="/jobs" class="menu-link">
Jobs
</a><a href="/info/article/825/1/terms-conditions" class="menu-link">
Legal
</a></div><div class="umbrella-links"><a href="http://www.dazedmedia.com/" target="_blank" class="menu-link">
Dazed Media
</a><a href="http://www.anothermag.com/" target="_blank" class="menu-link">
Another
</a><a href="http://www.anothermanmag.com/" target="_blank" class="menu-link">
Another Man
</a><a href="http://www.nowness.com/" target="_blank" class="menu-link">
Nowness
</a><a href="http://www.dazedmedia.com/studio/" target="_blank" class="menu-link">
Dazed Studio
</a></div></nav></div></div><script type="text/javascript">
window.DL = window.DL || {};
window.DL.deviceLoadOptimisation = window.DL.deviceLoadOptimisation || {};
window.DL.deviceLoadOptimisation.prefetchAssets = window.DL.deviceLoadOptimisation.prefetchAssets || [];
window.DL.deviceLoadOptimisation.prefetchAssets.push('/cassette.axd/stylesheet/b416833dd344bc35753a6db83388d9a2e2150814/styles/site-bundles/article');
window.DL.deviceLoadOptimisation.prefetchAssets.push('/cassette.axd/script/19fd5ef67f3041e29c3ecf637e2f671692026504/scripts/site-bundles/article');
</script><script src="/cassette.axd/script/3f7bb430e0cd178652229e5488d42a9fff462bdd/scripts/site-bundles/longread" type="text/javascript" defer="defer"></script><script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-753100-1']);
_gaq.push(['_gat._anonymizeIp']);
_gaq.push(['_setCustomVar', 1, 'Series', 'Feature', 3]);
var windowWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
var windowHeight = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
_gaq.push(['_setCustomVar', 2, 'Viewport', windowWidth + 'x' + windowHeight, 3]);
_gaq.push(['_setCustomVar', 3, 'Keywords', 'punk,race issues,Pure Hell,New York,Henry Rollins,the sex pistols', 3]);
_gaq.push(['_trackPageview']);
(function () {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = 'https://www.google-analytics.com/ga.js'; //('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><script type="text/javascript">
window._sf_async_config = window._sf_async_config || { uid: 47239, domain: 'dazeddigital.com', useCanonical: true };
_sf_async_config.sections = 'Music';
_sf_async_config.authors = 'Cassidy George';
var adTag = {
category: 'music',
pageType: 'article',
campaign: ''
};
_sf_async_config.sponsorName = adTag.campaign;
(function () {
var chartBeatAdLoaded = false;
function loadChartbeatAd() {
if (chartBeatAdLoaded) {
return;
}
chartBeatAdLoaded = true;
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
e.setAttribute('defer', 'defer');
document.body.appendChild(e);
};
setTimeout(function () {
loadChartbeatAd();
}, 4000);
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeatAd : function () {
oldonload();
loadChartbeatAd();
};
})();
</script><script>
!function (f, b, e, v, n, t, s) {
if (f.fbq) return; n = f.fbq = function () {
n.callMethod ?
n.callMethod.apply(n, arguments) : n.queue.push(arguments)
}; if (!f._fbq) f._fbq = n;
n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0;
t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)
}(window,
document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '357833301087547');
fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=357833301087547&ev=PageView&noscript=1" alt="FB-tracker" /></noscript><div id="gpt-ad-87743832-teads_1x1" class="advert-inject" data-cb-ad-id="Teads_1x1"></div><script id='gpt-init-script'>
window.DG={};
DG.ads={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.id = 'googletag-gpt-js';
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script id='gpt-targeting-script'>
googletag.cmd.push(function(){
var DD_Article_Inline_0MappingGoogleAdMapping = googletag.sizeMapping().
addSize([320, 10], [[320, 50], [300, 600], [300, 250]]).
addSize([768, 10], [728,90]).
addSize([1200, 1], [[970, 250],[728,90]]).
addSize([1280, 1], [[1110, 400],[1110, 210],[1024, 400],[970, 250],[728,90]]).
build();
var DD_Article_TopMappingGoogleAdMapping = googletag.sizeMapping().
addSize([320, 1], [320, 50]).
addSize([768, 1], []).
build();
var DD_Article_BottomMappingGoogleAdMapping = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 250]]).
addSize([768, 1], [[728,90], [300,250]]).
addSize([1024, 1], [[970,250],[728,90],[300,250]]).
addSize([1025, 1], [[970,250],[728,90]]).
addSize([1190, 1], [[1110,400],[1110,210],[1024,400],[1024,210],[970,250],[728,90]]).
build();
var adSizes = [];
adSizes = [];
if(window.parent != window){if(window.innerWidth >= 320 && window.innerHeight >= 10){ adSizes = [[320, 50], [300, 600], [300, 250]];}
if(window.innerWidth >= 768 && window.innerHeight >= 10){ adSizes = [728,90];}
if(window.innerWidth >= 1200 && window.innerHeight >= 1){ adSizes = [[970, 250],[728,90]];}
if(window.innerWidth >= 1280 && window.innerHeight >= 1){ adSizes = [[1110, 400],[1110, 210],[1024, 400],[970, 250],[728,90]];}
}
DG.ads['DD_Article_Inline_0']=googletag.defineSlot('/1060579/DD_Article_Inline_0', adSizes, 'gpt-ad-87743832-dd_article_inline_0');
if(window.parent == window){DG.ads['DD_Article_Inline_0'].defineSizeMapping(DD_Article_Inline_0MappingGoogleAdMapping);}
DG.ads['DD_Article_Inline_0'].addService(googletag.pubads());
adSizes = [];
if(window.parent != window){if(window.innerWidth >= 320 && window.innerHeight >= 1){ adSizes = [320, 50];}
if(window.innerWidth >= 768 && window.innerHeight >= 1){ adSizes = [];}
}
DG.ads['DD_Article_Top']=googletag.defineSlot('/1060579/DD_Article_Top', adSizes, 'gpt-ad-87743832-dd_article_top');
if(window.parent == window){DG.ads['DD_Article_Top'].defineSizeMapping(DD_Article_TopMappingGoogleAdMapping);}
DG.ads['DD_Article_Top'].addService(googletag.pubads());
adSizes = [];
if(window.parent != window){if(window.innerWidth >= 320 && window.innerHeight >= 1){ adSizes = [[320, 50], [300, 250]];}
if(window.innerWidth >= 768 && window.innerHeight >= 1){ adSizes = [[728,90], [300,250]];}
if(window.innerWidth >= 1024 && window.innerHeight >= 1){ adSizes = [[970,250],[728,90],[300,250]];}
if(window.innerWidth >= 1025 && window.innerHeight >= 1){ adSizes = [[970,250],[728,90]];}
if(window.innerWidth >= 1190 && window.innerHeight >= 1){ adSizes = [[1110,400],[1110,210],[1024,400],[1024,210],[970,250],[728,90]];}
}
DG.ads['DD_Article_Bottom']=googletag.defineSlot('/1060579/DD_Article_Bottom', adSizes, 'gpt-ad-87743832-dd_article_bottom');
if(window.parent == window){DG.ads['DD_Article_Bottom'].defineSizeMapping(DD_Article_BottomMappingGoogleAdMapping);}
DG.ads['DD_Article_Bottom'].addService(googletag.pubads());
adSizes = [1,1];
DG.ads['Teads_1x1']=googletag.defineSlot('/1060579/Teads_1x1', adSizes, 'gpt-ad-87743832-teads_1x1');
DG.ads['Teads_1x1'].addService(googletag.pubads());window.DG.adPageTargets = {};window.DG.adPageTargets['category'] = 'music';
window.DG.adPageTargets['pagetype'] = 'article';
window.DG.adPageTargets['series'] = 'feature';
window.DG.adPageTargets['keywords'] = 'punk,race-issues,pure-hell,new-york,henry-rollins,thesex-pistols';
window.DG.adPageTargets['campaign'] = '';
window.DG.adPageTargets['admin'] = 'music-page-triptych,homepage-spotlight';
window.DG.adPageTargets['template'] = 'longread-template';
window.DG.adPageTargets['url'] = '/music/article/40942/1/pure-hell-first-black-american-punk-band-history';
window.DG.adPageTargets['domain'] = 'www.dazeddigital.com';
window.DG.adPageTargets['articleid'] = '40942';
if(window != window.parent && window.location.host == window.parent.location.host && window.parent.DG != null && window.parent.DG.adPageTargets != null && typeof window.DG.adPageTargets == 'object'){
window.DG.adPageTargets = window.parent.DG.adPageTargets;
}
if(window.DG.adPageTargets != null && typeof window.DG.adPageTargets == 'object')
{
Object.keys(window.DG.adPageTargets).forEach(function(key, i){
googletag.pubads().setTargeting(key, window.DG.adPageTargets[key]);
});
}googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script><script id='gpt-display-script'>
googletag.cmd.push(function() { googletag.display('gpt-ad-87743832-dd_article_inline_0'); });
googletag.cmd.push(function() { googletag.display('gpt-ad-87743832-dd_article_top'); });
googletag.cmd.push(function() { googletag.display('gpt-ad-87743832-dd_article_bottom'); });
googletag.cmd.push(function() { googletag.display('gpt-ad-87743832-teads_1x1'); });
</script><script>
googletag.cmd.push(function () {
// Create IE + others compatible event handler
var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
var eventer = window[eventMethod];
var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
// Listen to message from child window
eventer(messageEvent, function (e) {
if (e.data == "GPT_Ad_Roadblock") {
window.GPT_Ad_Roadblock = true;
}
}, false);
function dfpAdLog(advert, msg) {
setTimeout(function () {
var slot = advert.slot.getSlotId().getDomId();
var placement = advert.slot.getName();
var log = 'DFP Slot: ' + slot + '; placement: ' + placement + '; size: ' + JSON.stringify(advert.size) + '; Msg: ' + msg;
if (console && console.info) {
console.info(log);
}
}, 100);
}
googletag.pubads().addEventListener('slotRenderEnded', function (event, a, b, c) {
var advert = event;
//	var placement = advert.slot.getName();
if (advert.isEmpty) {
dfpAdLog(advert, 'Ad EMPTY');
}
else {
dfpAdLog(advert, 'Ad NOT EMPTY');
if (advert.size != null && advert.size.length > 1) {
var slot = advert.slot.getSlotId().getDomId();
var slotElement = document.getElementById(slot);
slotElement.setAttribute('data-ad-width', advert.size[0]);
slotElement.setAttribute('data-ad-height', advert.size[1]);
if (advert.size[0] > 1 && advert.size[1] > 1) {
function removeClass(el, className) {
var classes = el.className.split(' ');
if (classes.indexOf(className) != -1) {
classes.splice(classes.indexOf(className), 1);
}
el.className = classes.join(' ');
}
removeClass(slotElement, 'hidden');
removeClass(slotElement.parentElement, 'hidden');
}
var event = new Event('adRendered');
// Dispatch the event.
slotElement.dispatchEvent(event);
}
}
var isDynamicAd = !document.querySelector('#content');
if (isDynamicAd) {
var parentWindow = window.parent;
var parentDocument = window.parent.document;
var placementName = window.location.pathname.replace('/DynamicAd/', '');
var parentAd = parentWindow.$('[data-cb-ad-id="' + placementName + '"]').last();
if (advert.isEmpty) {
parentAd.remove();
}
}
});
});
</script></body></html>
