
<!DOCTYPE html>
<html lang="en" id="html" data-isproduction="true" data-sitebaseurl="http://www.dazeddigital.com/"><head><meta charset="utf-8" /><title>Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf | Dazed</title><meta name="author" content="Dazed" /><meta name="keywords" content="art,fashion,film,music,ideas,ideas sharing network,dazed &amp; confused, dazed, dazed &amp; confused magazine, dazed and confused, dazed and confused magazine,dazed+confused,dazeddigital" /><meta name="description" content="The Radio 1 DJ has asked to be removed from last year’s campaign imagery" /><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"><link rel="alternate" type="application/atom+xml" title="Dazed" href="http://www.dazeddigital.com/rss" /><link rel="canonical" href="http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf" /><link rel="dns-prefetch" href="http://static.dazedcdn.com"><link rel="dns-prefetch" href="http://dazedimg.dazedgroup.netdna-cdn.com/"><link rel="preconnect" href="http://dazedimg.dazedgroup.netdna-cdn.com/" crossorigin><meta property="fb:app_id" content="249814310818"/><meta property="fb:pages" content="23596074088" /><meta property="og:site_name" content="Dazed"/><meta property="og:title" content="Clara Amfo quits L’Oréal in support of Munroe Bergdorf"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf"/><meta property="og:image" content="http://dazedimg.dazedgroup.netdna-cdn.com/808/0-0-808-539/azure/dazed-prod/1220/0/1220340.jpg"/><meta property="article:published_time" content="2017-09-07T08:58:00+00:00" /><meta property="article:section" content="Life &amp; Culture" /><meta property="twitter:card" content="summary" /><meta property="twitter:site" content="@Dazed" /><meta property="twitter:url" content="http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf" /><meta property="twitter:title" content="Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf" /><meta property="twitter:image" content="http://dazedimg.dazedgroup.netdna-cdn.com/200/0-0-808-539/azure/dazed-prod/1220/0/1220340.jpg" /><meta property="twitter:description" content="The Radio 1 DJ has asked to be removed from last year’s campaign imagery" /><meta property="twitter:creator" content="annacafolla" /><link href="/cassette.axd/asset/Content/Article/standard.css?83f0cd8b1890fe6178414a0b3f01570c3c914583" type="text/css" rel="stylesheet"/><script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script><meta name="theme-color" content="#222222"><link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"Organization",
"name":"Dazed Digital",
"url":"http://www.dazeddigital.com/",
"logo":	{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://www.dazeddigital.com/content/images/logo-199x60.png",
"width": "199",
"height": "60"
},
"sameAs":["https://www.facebook.com/DazedandConfusedMagazine","https://twitter.com/Dazed","https://www.youtube.com/user/dazeddigital"]
}
</script></head><body id="body"><svg xmlns="http://www.w3.org/2000/svg" class="hidden"><symbol id="icon-menu" viewBox="0 0 44 48"><g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd"><g id="Icon/Menu"><path d="M12.642,47 L12.642,39.392 L10.854,47 L9.17399998,47 L7.38599998,39.392 L7.38599998,47 L5.95799998,47 L5.95799998,38.324 L8.58599998,38.324 L10.086,45.272 L11.562,38.324 L14.19,38.324 L14.19,47 L12.642,47 Z M16.706,47 L16.706,38.324 L21.242,38.324 L21.242,39.524 L18.302,39.524 L18.302,41.888 L21.026,41.888 L21.026,43.064 L18.302,43.064 L18.302,45.8 L21.338,45.8 L21.338,47 L16.706,47 Z M26.818,47 L24.754,39.728 L24.754,47 L23.338,47 L23.338,38.324 L25.75,38.324 L27.814,45.596 L27.814,38.324 L29.23,38.324 L29.23,47 L26.818,47 Z M37.326,44.168 C37.326,44.6640025 37.2760005,45.0979981 37.176,45.47 C37.0759995,45.8420019 36.9140011,46.1539987 36.69,46.406 C36.4659989,46.6580013 36.1720018,46.8479994 35.808,46.976 C35.4439982,47.1040006 34.9980027,47.168 34.47,47.168 C33.9179973,47.168 33.4620018,47.0980007 33.102,46.958 C32.7419982,46.8179993 32.4560011,46.6140013 32.244,46.346 C32.031999,46.0779987 31.8820005,45.7500019 31.794,45.362 C31.7059996,44.9739981 31.662,44.5360024 31.662,44.048 L31.662,38.324 L33.246,38.324 L33.246,43.892 C33.246,44.1240012 33.2539999,44.3639988 33.27,44.612 C33.2860001,44.8600012 33.3319996,45.085999 33.408,45.29 C33.4840004,45.494001 33.6059992,45.6619993 33.774,45.794 C33.9420009,45.9260007 34.1819985,45.992 34.494,45.992 C34.7980015,45.992 35.0359992,45.9300006 35.208,45.806 C35.3800009,45.6819994 35.5079996,45.522001 35.592,45.326 C35.6760004,45.129999 35.7259999,44.9100012 35.742,44.666 C35.7580001,44.4219988 35.766,44.1840012 35.766,43.952 L35.766,38.324 L37.326,38.324 L37.326,44.168 Z"></path><path d="M10.4444444,13 C10.4444443,13 32.4444446,13 32.4444444,13 C33.9444446,14.5 32.4444444,16 32.4444444,16 L10.4444444,16 C10.4444444,16 9.44444444,14.5 10.4444444,13 Z" fill-rule="nonzero"></path><path d="M10.4444231,19 L32.4433659,19 C33.943294,20.5 32.4433659,22 32.4433659,22 L10.4444231,22 C10.4444231,22 9.44447117,20.5 10.4444231,19 Z" fill-rule="nonzero"></path><path d="M10.4444231,25 L32.4433659,25 C33.943294,26.5 32.4433659,28 32.4433659,28 L10.4444231,28 C10.4444231,28 9.44447117,26.5 10.4444231,25 Z" fill-rule="nonzero"></path></g></g></symbol><symbol id="icon-menu-back" viewBox="0 0 44 48"><g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd"><g id="Icon/Action/Arrow-Up-WH-Copy"><g transform="translate(21.500000, 21.000000) rotate(-90.000000) translate(-21.500000, -21.000000) translate(15.000000, 10.000000)" fill-rule="nonzero"><polygon points="9.6758057 11.1333333 1.4262266 2.8837542 0.7191198 2.1766474 2.1333333 0.7624339 2.8404401 1.4695407 11.797126 10.4262266 12.5042328 11.1333333 12.1506794 11.4868867 11.797126 11.8404401 2.8404401 20.797126 2.1333333 21.5042328 0.7191198 20.0900192 1.4262266 19.3829124"></polygon></g><path d="M13.44,44.6 C13.44,45.1200026 13.3660007,45.5359984 13.218,45.848 C13.0699992,46.1600016 12.8620013,46.4019991 12.594,46.574 C12.3259986,46.7460009 12.0080018,46.8599997 11.64,46.916 C11.2719981,46.9720003 10.8680022,47 10.428,47 L8.09999998,47 L8.09999998,38.324 L10.86,38.324 C11.2440019,38.324 11.5859985,38.3579997 11.886,38.426 C12.1860015,38.4940003 12.4419989,38.6119992 12.654,38.78 C12.866001,38.9480008 13.0259994,39.1699986 13.134,39.446 C13.2420005,39.7220014 13.296,40.0679979 13.296,40.484 C13.296,41.0280027 13.1860011,41.4619984 12.966,41.786 C12.7459989,42.1100016 12.3760026,42.3279994 11.856,42.44 C12.1600015,42.4960003 12.413999,42.5819994 12.618,42.698 C12.822001,42.8140006 12.9839994,42.9619991 13.104,43.142 C13.2240006,43.3220009 13.3099997,43.5339988 13.362,43.778 C13.4140002,44.0220012 13.44,44.2959985 13.44,44.6 Z M11.736,40.7 C11.736,40.4439987 11.7020003,40.2380008 11.634,40.082 C11.5659996,39.9259992 11.4720006,39.8040004 11.352,39.716 C11.2319994,39.6279996 11.0920008,39.5700001 10.932,39.542 C10.7719992,39.5139999 10.6000009,39.5 10.416,39.5 L9.69599998,39.5 L9.69599998,41.924 L10.356,41.924 C10.5800011,41.924 10.7799991,41.9060002 10.956,41.87 C11.1320009,41.8339998 11.2759994,41.7700005 11.388,41.678 C11.5000005,41.5859995 11.5859997,41.4620008 11.646,41.306 C11.7060003,41.1499992 11.736,40.9480012 11.736,40.7 Z M11.844,44.444 C11.844,43.9239974 11.7240012,43.564001 11.484,43.364 C11.2439988,43.163999 10.8720025,43.064 10.368,43.064 L9.69599998,43.064 L9.69599998,45.824 L10.368,45.824 C10.5600009,45.824 10.7439991,45.8100001 10.92,45.782 C11.0960009,45.7539999 11.2539993,45.6920005 11.394,45.596 C11.5340007,45.4999995 11.6439996,45.3600009 11.724,45.176 C11.8040004,44.9919991 11.844,44.7480015 11.844,44.444 Z M19.796,47 L19.28,45.008 L16.664,45.008 L16.148,47 L14.564,47 L16.988,38.324 L19.064,38.324 L21.44,47 L19.796,47 Z M17.972,39.608 L16.988,43.832 L18.956,43.832 L17.972,39.608 Z M28.312,44.408 C28.312,45.3760048 28.0920022,46.0779978 27.652,46.514 C27.2119978,46.9500022 26.5320046,47.168 25.612,47.168 C24.9399966,47.168 24.4140019,47.0620011 24.034,46.85 C23.6539981,46.6379989 23.3700009,46.3380019 23.182,45.95 C22.9939991,45.5619981 22.8780002,45.0880028 22.834,44.528 C22.7899998,43.9679972 22.768,43.3400035 22.768,42.644 C22.768,41.9959968 22.7899998,41.3980027 22.834,40.85 C22.8780002,40.3019973 22.995999,39.828002 23.188,39.428 C23.380001,39.027998 23.6699981,38.7160011 24.058,38.492 C24.4460019,38.2679989 24.9839966,38.156 25.672,38.156 C26.5840046,38.156 27.239998,38.3639979 27.64,38.78 C28.040002,39.1960021 28.24,39.8519955 28.24,40.748 L28.24,40.94 L26.668,40.94 L26.668,40.784 C26.668,40.6239992 26.6580001,40.4580009 26.638,40.286 C26.6179999,40.1139991 26.5720004,39.9580007 26.5,39.818 C26.4279996,39.6779993 26.3240007,39.5620005 26.188,39.47 C26.0519993,39.3779995 25.8680012,39.332 25.636,39.332 C25.3479986,39.332 25.1200008,39.4059993 24.952,39.554 C24.7839992,39.7020007 24.6580004,39.9119986 24.574,40.184 C24.4899996,40.4560014 24.4380001,40.789998 24.418,41.186 C24.3979999,41.582002 24.388,42.0239976 24.388,42.512 C24.388,43.1360031 24.3999999,43.6679978 24.424,44.108 C24.4480001,44.5480022 24.4999996,44.9079986 24.58,45.188 C24.6600004,45.4680014 24.7799992,45.6719994 24.94,45.8 C25.1000008,45.9280006 25.3159986,45.992 25.588,45.992 C25.8520013,45.992 26.0579993,45.9420005 26.206,45.842 C26.3540007,45.7419995 26.4659996,45.6140008 26.542,45.458 C26.6180004,45.3019992 26.6659999,45.126001 26.686,44.93 C26.7060001,44.733999 26.716,44.540001 26.716,44.348 L26.716,44.144 L28.312,44.144 L28.312,44.408 Z M34.152,47 L31.944,42.284 L34.056,38.324 L35.868,38.324 L33.54,42.188 L35.988,47 L34.152,47 Z M30.288,47 L30.288,38.324 L31.896,38.324 L31.896,47 L30.288,47 Z"></path></g></g></symbol><symbol id="dazed-logo" viewBox="0 0 727 175"><path d="M0,0 L111.4,0 C141.2,0 154.5,10.1 154.5,37.6 L154.5,132.3 C154.5,164.3 142.9,174.4 111.4,174.4 L0,174.4 L0,0 L0,0 Z M75.6,134.4 C83.3,134.4 85.5,131 85.5,122 L85.5,52.2 C85.5,43.2 83.1,39.8 75.6,39.8 L68,39.8 L68,134.5 L75.6,134.5 L75.6,134.4 Z" id="D"></path><polyline id="E" points="455 0 455 174.3 564.9 174.3 564.9 134.6 523.1 134.6 523.1 98.5 564.9 98.5 564.9 58.8 523.1 58.8 523.1 39.7 564.9 39.7 564.9 0 455 0"></polyline><polyline id="Z" points="331.1 0 331.1 39.7 373.6 39.7 327 137 327 174.3 449.6 174.3 449.6 134.6 402.8 134.6 449.6 36.5 449.6 0 331.1 0"></polyline><path d="M239,38.9 L246.1,98.1 L231.7,98.1 L239,38.9 L239,38.9 Z M185.7,0 L155,174.3 L225.2,174.3 L229.1,136.5 L248.6,136.5 L252.5,174.3 L322.9,174.3 L292.2,0 L185.7,0 L185.7,0 Z" id="A"></path><path d="M572,174.3 L683.4,174.3 C715,174.3 726.5,164.2 726.5,132.2 L726.5,37.6 C726.5,10.1 713.2,0 683.4,0 L572,0 L572,174.3 L572,174.3 Z M640,134.4 L640,39.7 L647.5,39.7 C655,39.7 657.4,43.1 657.4,52.1 L657.4,121.9 C657.4,130.9 655.3,134.3 647.5,134.3 L640,134.3 L640,134.4 Z" id="D"></path></symbol><symbol id="icon-close" viewBox="0 0 44 44"><g id="Covers-Gallery" stroke="none" stroke-width="1" fill-rule="evenodd"><g><g transform="translate(22.000000, 22.000000) rotate(-315.000000) translate(-22.000000, -22.000000) translate(7.000000, 7.000000)"><rect x="14" y="0" width="2" height="30"></rect><rect transform="translate(15.000000, 15.000000) rotate(-270.000000) translate(-15.000000, -15.000000) " x="14" y="0" width="2" height="30"></rect></g></g></g></symbol><symbol id="icon-arrow-right" viewBox="0 0 17 30"><path d="M14.5646391,14.5494555 L1.05649314,1.94185259 L0.581307213,1.49834573 L1.46832094,0.54797388 L1.94350686,0.991480742 L15.4844242,13.6296703 L15.5,13.6140945 L15.9516973,14.0657918 L16.4186928,14.5016543 L16.403663,14.5177576 L16.4192388,14.5333333 L15.9675415,14.9850306 L15.5316791,15.4520261 L15.5155758,15.4369964 L1.95961941,28.9929527 L1.5,29.4525721 L0.580761184,28.5333333 L1.04038059,28.0737139 L14.5646391,14.5494555 Z"></path></symbol><symbol id="icon-arrow-left" viewBox="0 0 17 30"><path d="M1.51557577,13.6296703 L15.0564931,0.991480742 L15.5316791,0.54797388 L16.4186928,1.49834573 L15.9435069,1.94185259 L2.43536094,14.5494555 L15.9596194,28.0737139 L16.4192388,28.5333333 L15.5,29.4525721 L15.0403806,28.9929527 L1.48442423,15.4369964 L1.46832094,15.4520261 L1.03245847,14.9850306 L0.580761184,14.5333333 L0.596336953,14.5177576 L0.581307213,14.5016543 L1.04830271,14.0657918 L1.5,13.6140945 L1.51557577,13.6296703 Z"></path></symbol><symbol id="icon-enlarge" viewBox="0 0 44 44"><g stroke="none" stroke-width="1" fill-rule="evenodd"><g fill-rule="nonzero"><polygon id="Shape" transform="translate(22.000000, 22.000000) rotate(90.000000) translate(-22.000000, -22.000000) " points="21.3478997 21.3478997 21.3478997 16.6521003 21.3478997 16 22.6521003 16 22.6521003 16.6521003 22.6521003 21.3478997 27.3478997 21.3478997 28 21.3478997 28 22.6521003 27.3478997 22.6521003 22.6521003 22.6521003 22.6521003 27.3478997 22.6521003 28 21.3478997 28 21.3478997 27.3478997 21.3478997 22.6521003 16.6521003 22.6521003 16 22.6521003 16 21.3478997 16.6521003 21.3478997"></polygon><path d="M34,19 L32,19 L32,14 L25,14 L25,12 L34,12 L34,19 Z M25,32 L25,30 L32,30 L32,25 L34,25 L34,32 L25,32 Z M10,25 L12,25 L12,30 L19,30 L19,32 L10,32 L10,25 Z M19,12 L19,14 L12,14 L12,19 L10,19 L10,12 L19,12 Z"></path></g></g></symbol></svg><svg xmlns="http://www.w3.org/2000/svg" class="hidden"><symbol id="icon-twitter" viewBox="0 0 45 45"><path d="M31.364 16.836c0.93-0.56 1.644-1.448 1.98-2.505-0.87 0.519-1.834 0.896-2.86 1.099-0.822-0.88-1.992-1.43-3.287-1.43-2.487 0-4.504 2.027-4.504 4.527 0 0.355 0.040 0.7 0.117 1.032-3.743-0.189-7.061-1.991-9.282-4.73-0.388 0.669-0.61 1.446-0.61 2.276 0 1.571 0.795 2.956 2.004 3.768-0.738-0.024-1.433-0.227-2.040-0.566-0 0.019-0 0.038-0 0.057 0 2.194 1.552 4.023 3.613 4.439-0.378 0.103-0.776 0.159-1.187 0.159-0.29 0-0.572-0.028-0.847-0.081 0.573 1.799 2.236 3.108 4.207 3.144-1.541 1.214-3.483 1.938-5.593 1.938-0.363 0-0.722-0.021-1.074-0.063 1.993 1.285 4.36 2.034 6.904 2.034 8.284 0 12.813-6.899 12.813-12.881 0-0.196-0.004-0.392-0.013-0.586 0.88-0.638 1.643-1.436 2.247-2.344-0.808 0.36-1.676 0.603-2.587 0.713z"></path></symbol><symbol id="icon-facebook" viewBox="0 0 45 45"><path d="M20.247 18.192h-2.247v3.761h2.247v11.047h4.321v-11.094h3.015l0.321-3.714h-3.336v-2.115c0-0.876 0.172-1.222 0.997-1.222h2.338v-3.855h-2.992c-3.215 0-4.665 1.451-4.665 4.231v2.962z"></path></symbol><symbol id="icon-pinterest" viewBox="0 0 45 45"><path d="M22.9663852,11 C17.0055164,11 14,15.297707 14,18.8816051 C14,21.0516178 14.8169754,22.9821529 16.5692295,23.7015669 C16.8565574,23.8196943 17.1139262,23.7056306 17.1972541,23.3857197 C17.2552213,23.1643185 17.3923361,22.6057707 17.4535082,22.3731592 C17.5375328,22.0567516 17.5049262,21.9457707 17.2730574,21.67 C16.7677951,21.0706752 16.4449344,20.2947898 16.4449344,19.1957707 C16.4449344,16.0073121 18.8171311,13.1529172 22.6220656,13.1529172 C25.9912705,13.1529172 27.8423197,15.2231592 27.8423197,17.9880127 C27.8423197,21.6258599 26.2413934,24.6961911 23.8647377,24.6961911 C22.5522541,24.6961911 21.5697377,23.6045987 21.8846557,22.2658217 C22.2617213,20.6675287 22.9921639,18.9425605 22.9921639,17.7888917 C22.9921639,16.7561529 22.440918,15.8947898 21.3001066,15.8947898 C19.9583607,15.8947898 18.8805328,17.2905987 18.8805328,19.1604586 C18.8805328,20.3514013 19.2807295,21.1568535 19.2807295,21.1568535 C19.2807295,21.1568535 17.9076311,27.0073121 17.6669836,28.0319236 C17.1876393,30.0724586 17.5949426,32.5738726 17.6293607,32.8265223 C17.6495656,32.9761783 17.8408852,33.0117707 17.9275574,32.8986879 C18.0512951,32.7362803 19.6492951,30.7523567 20.1925984,28.7699745 C20.3462951,28.2086242 21.0750656,25.3019618 21.0750656,25.3019618 C21.5109344,26.1381019 22.784959,26.8746115 24.1398033,26.8746115 C28.1729836,26.8746115 30.9092869,23.1770701 30.9092869,18.2277707 C30.9092869,14.4853885 27.7571803,11 22.9663852,11 L22.9663852,11 Z" id="Shape"></path></symbol><symbol id="icon-email" viewBox="0 0 45 45"><path d="M9,32 L36.4036888,32 L36.4702815,12 L9,12 L9,32 Z M33.3588715,14.2936832 L22.7316113,22.2926084 L12.1118096,14.2936832 L33.3588715,14.2936832 L33.3588715,14.2936832 Z M11.330744,16.5938542 L17.0246849,20.882452 L11.330744,26.485789 L11.330744,16.5938542 L11.330744,16.5938542 Z M11.354451,29.7063168 L18.8918105,22.2888075 L22.7311452,25.1806177 L26.5519005,22.3048633 L34.0729448,29.7062513 L11.354451,29.7062513 L11.354451,29.7063168 Z M34.1395375,26.5281894 L28.4194923,20.8990976 L34.1395375,16.5938542 L34.1395375,26.5281894 L34.1395375,26.5281894 Z" id="email-copy"></path></symbol><symbol id="icon-whatsapp" viewBox="0 0 45 45"><path d="M31.2307287,11.7783711 C28.7845427,9.34316113 25.5313823,8.00136875 22.0653552,8 C14.9238215,8 9.1114966,13.7791972 9.10863862,20.8827792 C9.10768596,23.1534589 9.70433391,25.3700204 10.8381062,27.3237476 L9,34 L15.8685435,32.2084517 C17.7609513,33.2348007 19.8916655,33.7757362 22.0602038,33.7766136 L22.0654964,33.7766136 C22.0659198,33.7766136 22.0651082,33.7766136 22.0655317,33.7766136 C29.2063244,33.7766136 35.0191786,27.9966443 35.0220719,20.8930623 C35.0234126,17.4505605 33.6769853,14.2135811 31.2307287,11.7783711 L31.2307287,11.7783711 Z M22.0654964,31.6006582 L22.0610859,31.6006582 C20.1287369,31.5998861 18.2334005,31.0837284 16.5800047,30.1080581 L16.1867322,29.8759327 L12.1108963,30.9390975 L13.198835,26.9875625 L12.9427456,26.5824838 C11.864757,24.8774824 11.2953834,22.9069091 11.2962302,20.8836215 C11.2985942,14.979377 16.1296078,10.1759554 22.0697657,10.1759554 C24.9461663,10.1770434 27.6500295,11.2923609 29.6832547,13.3164206 C31.7164799,15.3404803 32.8355741,18.0309439 32.8344803,20.8922551 C32.832081,26.7968856 28.0011026,31.6006582 22.0654964,31.6006582 L22.0654964,31.6006582 Z M27.9725228,23.5806831 C27.6487593,23.4195571 26.05711,22.6407406 25.7603385,22.5333467 C25.4636023,22.4259176 25.2477717,22.3722207 25.0319411,22.6944726 C24.8161458,23.0167246 24.1957166,23.7418442 24.0068427,23.9566672 C23.8180395,24.1715252 23.6291656,24.1984088 23.3054374,24.0372477 C22.9817091,23.8761217 21.9385455,23.5361813 20.7019917,22.4394647 C19.7396279,21.5858935 19.0898426,20.531608 18.9010041,20.2093561 C18.7121655,19.887069 18.8809276,19.7128171 19.0429858,19.5523579 C19.1886018,19.4081482 19.3667141,19.1763739 19.5285958,18.9883994 C19.6904423,18.8003898 19.7443912,18.6661123 19.8522888,18.4512894 C19.9602218,18.2364313 19.9062729,18.0484218 19.8253321,17.8872958 C19.7443912,17.7261698 19.0969699,16.1416531 18.8271552,15.4971491 C18.5643972,14.869386 18.2974758,14.9543184 18.0987578,14.9444915 C17.9101309,14.935156 17.6940886,14.9331906 17.4782933,14.9331906 C17.2624627,14.9331906 16.9117424,15.0137361 16.6149709,15.335988 C16.3182347,15.6582751 15.4819396,16.4370917 15.4819396,18.0215733 C15.4819396,19.6060549 16.641963,21.1368044 16.8038447,21.3516976 C16.9656912,21.5665556 19.0866671,24.8181349 22.3342526,26.2125714 C23.1066488,26.5442291 23.7097184,26.7422411 24.1798389,26.8906974 C24.9554107,27.1356328 25.6611559,27.1010982 26.2189918,27.0182365 C26.8409734,26.9258285 28.1343693,26.2394199 28.4041487,25.4874518 C28.6739282,24.7354837 28.6739282,24.0909447 28.5929873,23.9566672 C28.5120817,23.8224248 28.2962511,23.7418442 27.9725228,23.5806831 L27.9725228,23.5806831 Z" id="WhatsApp"></path></symbol><symbol id="icon-instagram" viewBox="0 0 45 45"><path d="M13.5379308,32.9998056 C12.136413,32.9998056 11,31.8630039 11,30.4605143 L11,13.5379308 C11,12.1362187 12.136413,11 13.5379308,11 L30.4620692,11 C31.8637813,11 33,12.1362187 33,13.5379308 L33,30.4605143 C33,31.8630039 31.8637813,32.9998056 30.4620692,32.9998056 L13.5379308,32.9998056 Z M21.9999028,17.7689168 C19.6631329,17.7689168 17.7691112,19.6627442 17.7691112,21.9995141 C17.7691112,24.3358953 19.6631329,26.2306945 21.9999028,26.2306945 C24.3366728,26.2306945 26.2310832,24.3358953 26.2310832,21.9995141 C26.2310832,19.6627442 24.3366728,17.7689168 21.9999028,17.7689168 L21.9999028,17.7689168 Z M30.4620692,14.3839725 C30.4620692,13.9169295 30.0830705,13.5379308 29.6150557,13.5379308 L27.0771249,13.5379308 C26.6096932,13.5379308 26.2310832,13.9169295 26.2310832,14.3839725 L26.2310832,16.9228751 C26.2310832,17.3899181 26.6096932,17.7689168 27.0771249,17.7689168 L29.6150557,17.7689168 C30.0830705,17.7689168 30.4620692,17.3899181 30.4620692,16.9228751 L30.4620692,14.3839725 Z M30.4620692,20.3066532 L28.5468624,20.3066532 C28.6864117,20.8483298 28.7688196,21.4143012 28.7688196,21.9995141 C28.7688196,25.7385792 25.7383849,28.7688196 21.9999028,28.7688196 C18.2616151,28.7688196 15.230986,25.7385792 15.230986,21.9995141 C15.230986,21.4143012 15.3137827,20.8483298 15.4533319,20.3066532 L13.5379308,20.3066532 L13.5379308,29.6150557 C13.5379308,30.08171 13.9169295,30.4605143 14.3849443,30.4605143 L29.6150557,30.4605143 C30.0830705,30.4605143 30.4620692,30.08171 30.4620692,29.6150557 L30.4620692,20.3066532 Z" id="Fill-1"></path></symbol><symbol id="icon-tumblr" viewBox="0 0 45 45"><path d="M19.4818944,11 C19.3409209,12.1336969 19.0838294,13.0666701 18.7102443,13.8004146 C18.3370886,14.5345862 17.8419098,15.1627091 17.2243858,15.6861716 C16.6070227,16.2094738 15.8659187,16.611669 15,16.891956 L15,20.0263229 L17.4219419,20.0263229 L17.4219419,27.7362736 C17.4219419,28.7408003 17.5275378,29.5073313 17.7395349,30.0360802 C17.9510489,30.5652028 18.3315592,31.0647963 18.8798849,31.5345401 C19.4278348,32.0043374 20.0902922,32.3658431 20.8673643,32.6197515 C21.6436849,32.8730191 22.5368749,33 23.5472029,33 C24.4373867,33 25.2655121,32.911092 26.0312569,32.7336498 C26.796626,32.5555669 27.6522374,32.2461244 28.5972323,31.8037204 L28.5972323,28.3439984 C27.4889852,29.0682914 26.3751013,29.4304913 25.2559564,29.4304913 C24.625924,29.4304913 24.0660563,29.2847677 23.5773195,28.992466 C23.2079754,28.7770043 22.955125,28.4874793 22.8192514,28.1253328 C22.6833242,27.7632397 22.6157364,26.9443785 22.6157364,25.6689628 L22.6157364,20.0263229 L27.867885,20.0263229 L27.867885,16.5726349 L22.6157364,16.5726349 L22.6157364,11 L19.4818944,11 L19.4818944,11 Z"></path></symbol><symbol id="icon-search" viewBox="0 0 45 45"><path d="M33.84425,31.27 L28.285375,25.71025 C29.099125,24.428375 29.569,22.91025 29.569,21.283625 C29.569875,16.717 25.852875,13 21.2845,13 C16.716125,13 13,16.717 13,21.2845 C13,25.852875 16.716125,29.569875 21.2845,29.569875 C22.8315,29.569875 24.277875,29.14375 25.518625,28.4035 L31.115125,34 L33.84425,31.27 L33.84425,31.27 Z M16.087,21.2845 C16.087,18.420625 18.418875,16.08875 21.283625,16.08875 C24.14925,16.08875 26.481125,18.41975 26.481125,21.2845 C26.481125,24.150125 24.14925,26.481125 21.283625,26.481125 C18.418875,26.481125 16.087,24.150125 16.087,21.2845 L16.087,21.2845 Z" id="Shape"></path></symbol><symbol id="icon-minus" viewBox="0 0 45 45"><path d="M30,20 L14,20 L14,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-plus" viewBox="0 0 45 45"><path d="M30,20 L24,20 L24,14 L19.9697136,14 L19.9697136,20 L14,20 L14,24 L19.9697137,24 L19.9697136,30 L24.0302864,30 L24,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-reddit" viewBox="0 0 45 45"><path d="M32.4751936,16.1838697 C31.578655,16.1838697 30.7606847,16.5218206 30.1385967,17.0750269 C27.7471097,15.5348748 24.6560428,14.6340312 21.3464917,14.5027254 L23.1632469,8.75863625 L28.1044336,9.92209145 C28.1141201,11.5149811 29.4121098,12.8086658 31.007152,12.8086658 C32.6086519,12.8086658 33.9120231,11.5052946 33.9120231,9.90379474 C33.9120231,8.30337118 32.6086519,7 31.007152,7 C29.8146374,7 28.7878693,7.72325799 28.3422907,8.75325487 L22.8984828,7.4724855 C22.5938965,7.40037496 22.2871576,7.5747318 22.1935215,7.87286047 L20.1001632,14.4898101 C16.6227129,14.555463 13.3594417,15.4659931 10.8614033,17.0750269 C10.2393153,16.5218206 9.421345,16.1838697 8.52480644,16.1838697 C6.58105059,16.1838697 5,17.7649203 5,19.7086762 C5,20.9926744 5.69096969,22.1184599 6.72096657,22.7340902 C6.668229,23.0645072 6.64132208,23.398153 6.64132208,23.7350276 C6.64132208,26.2556678 8.02188255,28.7423152 10.7957504,30.3552061 C20.6060133,36.059473 29.3507621,30.9116411 30.2031733,30.3552061 C32.8831025,28.6062563 34.3586779,26.2556678 34.3586779,23.7350276 C34.3586779,23.398153 34.331771,23.0645072 34.2790334,22.7340902 C35.3090303,22.1184599 36,20.9926744 36,19.7086762 C36,17.7649203 34.4189494,16.1838697 32.4751936,16.1838697 Z" id="face"></path><path d="M15.8262681,19.9002534 C14.6434399,19.9002534 13.6812485,20.8624449 13.6812485,22.0463493 C13.6812485,23.2291775 14.6434399,24.191369 15.8262681,24.191369 C17.0101726,24.191369 17.972364,23.2291775 17.972364,22.0463493 C17.972364,20.8624449 17.0101726,19.9002534 15.8262681,19.9002534" id="eye1" fill="#FFFFFF"></path><path d="M25.1715793,19.8991772 C23.9876749,19.8991772 23.0244072,20.8624449 23.0244072,22.0463493 C23.0244072,23.2291775 23.9876749,24.1924452 25.1715793,24.1924452 C26.3554838,24.1924452 27.3187515,23.2291775 27.3187515,22.0463493 C27.3187515,20.8624449 26.3554838,19.8991772 25.1715793,19.8991772" id="eye2" fill="#FFFFFF"></path><path d="M20.4994619,29.6932958 C22.8102281,29.6932958 24.4580078,29.1863695 25.5041489,28.1413047 C25.7366247,27.9088289 25.7366247,27.5321321 25.5041489,27.29858 C25.2716731,27.0661042 24.8938999,27.0661042 24.6614242,27.29858 C23.8509877,28.1079401 22.4776586,28.5018574 20.4994619,28.5018574 C18.5212651,28.5018574 17.1490123,28.1079401 16.3396521,27.29858 C16.1071763,27.0661042 15.7294032,27.0661042 15.4969274,27.29858 C15.2633753,27.5310558 15.2633753,27.9088289 15.4969274,28.1413047 C16.5409159,29.1863695 18.1886956,29.6932958 20.4994619,29.6932958" id="smile" fill="#FFFFFF"></path></symbol><symbol id="icon-reddit-mobile" viewBox="0 0 45 45"><path d="M32.4751936,16.1838697 C31.578655,16.1838697 30.7606847,16.5218206 30.1385967,17.0750269 C27.7471097,15.5348748 24.6560428,14.6340312 21.3464917,14.5027254 L23.1632469,8.75863625 L28.1044336,9.92209145 C28.1141201,11.5149811 29.4121098,12.8086658 31.007152,12.8086658 C32.6086519,12.8086658 33.9120231,11.5052946 33.9120231,9.90379474 C33.9120231,8.30337118 32.6086519,7 31.007152,7 C29.8146374,7 28.7878693,7.72325799 28.3422907,8.75325487 L22.8984828,7.4724855 C22.5938965,7.40037496 22.2871576,7.5747318 22.1935215,7.87286047 L20.1001632,14.4898101 C16.6227129,14.555463 13.3594417,15.4659931 10.8614033,17.0750269 C10.2393153,16.5218206 9.421345,16.1838697 8.52480644,16.1838697 C6.58105059,16.1838697 5,17.7649203 5,19.7086762 C5,20.9926744 5.69096969,22.1184599 6.72096657,22.7340902 C6.668229,23.0645072 6.64132208,23.398153 6.64132208,23.7350276 C6.64132208,26.2556678 8.02188255,28.7423152 10.7957504,30.3552061 C20.6060133,36.059473 29.3507621,30.9116411 30.2031733,30.3552061 C32.8831025,28.6062563 34.3586779,26.2556678 34.3586779,23.7350276 C34.3586779,23.398153 34.331771,23.0645072 34.2790334,22.7340902 C35.3090303,22.1184599 36,20.9926744 36,19.7086762 C36,17.7649203 34.4189494,16.1838697 32.4751936,16.1838697 Z" id="face"></path><path d="M15.8262681,19.9002534 C14.6434399,19.9002534 13.6812485,20.8624449 13.6812485,22.0463493 C13.6812485,23.2291775 14.6434399,24.191369 15.8262681,24.191369 C17.0101726,24.191369 17.972364,23.2291775 17.972364,22.0463493 C17.972364,20.8624449 17.0101726,19.9002534 15.8262681,19.9002534" id="eye1" fill="#ff5700"></path><path d="M25.1715793,19.8991772 C23.9876749,19.8991772 23.0244072,20.8624449 23.0244072,22.0463493 C23.0244072,23.2291775 23.9876749,24.1924452 25.1715793,24.1924452 C26.3554838,24.1924452 27.3187515,23.2291775 27.3187515,22.0463493 C27.3187515,20.8624449 26.3554838,19.8991772 25.1715793,19.8991772" id="eye2" fill="#ff5700"></path><path d="M20.4994619,29.6932958 C22.8102281,29.6932958 24.4580078,29.1863695 25.5041489,28.1413047 C25.7366247,27.9088289 25.7366247,27.5321321 25.5041489,27.29858 C25.2716731,27.0661042 24.8938999,27.0661042 24.6614242,27.29858 C23.8509877,28.1079401 22.4776586,28.5018574 20.4994619,28.5018574 C18.5212651,28.5018574 17.1490123,28.1079401 16.3396521,27.29858 C16.1071763,27.0661042 15.7294032,27.0661042 15.4969274,27.29858 C15.2633753,27.5310558 15.2633753,27.9088289 15.4969274,28.1413047 C16.5409159,29.1863695 18.1886956,29.6932958 20.4994619,29.6932958" id="smile" fill="#ff5700"></path></symbol><symbol id="icon-close" viewBox="0 0 45 45"><path d="M22.799 24.213l-9.9 9.9-1.414-1.414 9.9-9.9-9.9-9.9 1.414-1.414 9.9 9.9 9.9-9.9 1.414 1.414-9.9 9.9 9.9 9.9-1.414 1.414-9.9-9.9z"></path></symbol><symbol id="icon-youtube" viewBox="0 0 45 45"><path d="M29.615,12.184 C26.011,11.938 17.984,11.939 14.385,12.184 C10.488,12.45 10.029,14.804 10,21 C10.029,27.185 10.484,29.549 14.385,29.816 C17.985,30.061 26.011,30.062 29.615,29.816 C33.512,29.55 33.971,27.196 34,21 C33.971,14.815 33.516,12.451 29.615,12.184 L29.615,12.184 Z M19,25 L19,17 L27,20.993 L19,25 L19,25 Z" id="Shape"></path></symbol></svg><section id="header"><input type="checkbox" id="menu-show-hide" /><nav class="nav-container"><div class="logo-container"><a href="/" id="logo" class="main-nav-logo" title="Dazed"><svg class="dazed-logo"><use xlink:href="#dazed-logo"></use></svg></a></div><label class="menu-trigger menu-toggle" for="menu-show-hide"><div class="icon-menu-container"><svg class="icon-menu" on="tap:amp-header-menu.open" role="button" tabindex="0"><use xlink:href="#icon-menu"></use></svg></div><div class="icon-menu-close-container"><svg class="icon-menu-back"><use xlink:href="#icon-menu-back"></use></svg><svg class="icon-menu-back-mobile"><use xlink:href="#icon-close"></use></svg></div></label><nav class="header-navigation"><div class="main-menu-container"><ul class="primary-links"><li class="menu-link" id="menu-news"><a class="main-menu-item" href="/news" data-child="news">
News
</a></li><li class="menu-link" id="menu-fashion"><a class="main-menu-item" href="/fashion" data-child="fashion">
Fashion
</a></li><li class="menu-link" id="menu-music"><a class="main-menu-item" href="/music" data-child="music">
Music
</a></li><li class="menu-link" id="menu-art-photography"><a class="main-menu-item" href="/art-photography" data-child="art-photography">
Art &amp; Photography
</a></li><li class="menu-link" id="menu-film-tv"><a class="main-menu-item" href="/film-tv" data-child="film-tv">
Film &amp; TV
</a></li><li class="menu-link" id="menu-science-tech"><a class="main-menu-item" href="/science-tech" data-child="science-tech">
Science &amp; Tech
</a></li><li class="menu-link" id="menu-life-culture"><a class="main-menu-item current" href="/life-culture" data-child="life-culture">
Life &amp; Culture
</a></li><li class="menu-link" id="menu-politics"><a class="main-menu-item" href="/politics" data-child="politics">
Politics
</a></li></ul><div class="social-links"><a class="menu-link" href="http://www.facebook.com/DazedandConfusedMagazine" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><a class="menu-link" href="http://www.instagram.com/dazed/" target="_blank"><svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a><a class="menu-link" href="http://twitter.com/Dazed" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><a class="menu-link" href="http://dazeddigital.tumblr.com/" target="_blank"><svg class="icon-tubmlr"><use xlink:href="#icon-tumblr"></use></svg></a><a class="menu-link" href="https://www.youtube.com/dazed" target="_blank"><svg class="icon-youtube"><use xlink:href="#icon-youtube"></use></svg></a></div><ul class="secondary-links"><li class="menu-link" id="menu-dazed100"><a class="main-menu-item" href="/dazed100" data-child="dazed100">
Dazed 100
</a></li><li class="menu-link" id="menu-magazine"><a class="main-menu-item" href="/magazine" data-child="magazine">
Magazine
</a></li><li class="menu-link" id="menu-search"><a class="main-menu-item" href="/search" data-child="search">
Search
</a></li></ul><ul class="tertiary-links"><li class="menu-link" id="menu-contact"><a class="main-menu-item" href="/contact" data-child="contact">
Contact
</a></li><li class="menu-link" id="menu-info/article/824/1/dazed-confused"><a class="main-menu-item" href="/info/article/824/1/dazed-confused" data-child="info/article/824/1/dazed-confused">
About
</a></li><li class="menu-link" id="menu-jobs"><a class="main-menu-item" href="/jobs" data-child="jobs">
Jobs
</a></li><li class="menu-link" id="menu-info/article/825/1/terms-conditions"><a class="main-menu-item" href="/info/article/825/1/terms-conditions" data-child="info/article/825/1/terms-conditions">
Legal
</a></li></ul><div class="umbrella-links"><a href="http://www.dazedmedia.com/" target="_blank" class="menu-link">
Dazed Media
</a><a href="http://www.anothermag.com/" target="_blank" class="menu-link">
Another
</a><a href="http://www.anothermanmag.com/" target="_blank" class="menu-link">
Another Man
</a><a href="http://www.nowness.com/" target="_blank" class="menu-link">
Nowness
</a><a href="http://www.dazedmedia.com/studio/" target="_blank" class="menu-link">
Dazed Studio
</a></div></div></nav></nav></section><div class="header-placeholder"></div><section id="content"><div id="main" role="main"><article class="main-article" data-primary-article="true" data-article-id="37307"><aside class="article-aside hidden-phone hidden-tablet"><div class="article-aside-content"><div class="sections"><a class="category" href="/life-culture">Life &amp; Culture</a><a class="series" href="/news">News</a></div><time datetime="2017-09-07T08:58:00+00:00" class="timestamp" title="07 September 2017"><span class="day" data-day="7">7</span>September 2017</time><div class="contributors"><span class="contributor"><span class="contributor-role">Text</span><a class="contributor-name" href="/user/AnnaCafolla">Anna Cafolla</a></span></div></div><div class="social-floating"><span class="title">Share</span><div class="social-buttons-container-floating social-buttons-container-expandable social-buttons-container" data-type="floating" data-share-url="http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf" data-analytics-category="Social: Floating"><div class="facebook-button-container button-container popup-link" data-type="primary"><div class="social-button-inner"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&amp;t=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></div></div><div class="twitter-button-container button-container" data-type="primary"><div class="social-button-inner"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&text=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf&tw_p=tweetbutton&url=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></div></div><div class="tumblr-button-container button-container popup-link" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Tumblr" title="Tumblr" target="_blank" href="http://www.tumblr.com/share?v=3&u=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&t=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf"><svg class="icon-tumblr"><use xlink:href="#icon-tumblr"></use></svg></a></div></div><div class="pinterest-button-container button-container" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;http://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a></div></div><div class="reddit-button-container button-container popup-link" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&title=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf" class="popup-link" target="_blank"><svg class="icon-reddit"><use xlink:href="#icon-reddit"></use></svg></a></div></div><div class="email-button-container button-container" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf&body=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a></div></div><div class="expand-button-container button-container" data-type="expand" data-track="event" data-title="Expand Social Floating Menu" data-value="Click"><div class="social-button-inner"><svg class="icon-plus"><use xlink:href="#icon-plus"></use></svg><svg class="icon-minus"><use xlink:href="#icon-minus"></use></svg></div></div></div></div></aside><div class="article-main-content"><header class="article-header"><figure class="main-img" data-img-aspect-ratio-type="landscape"><div class="pin-btn pin-hover"><a href="http://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&amp;media=http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1220/0/1220340.jpg&amp;description=" data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><span class="image-container" style="width:900px;"><span class="preserve-aspect-ratio" style="padding-top:59.88%;"><img alt="clara amfo" data-aspect-ratio="1.67" data-aspect-ratio-type="landscape" data-delay-load="immediate" data-max-height="539" data-max-width="900" data-maxDevicePixelRatio="3" data-responsive-widths="200,320,355,480,640,786,900" itemprop="image" sizes="(min-width:860px) 860px,100vw" src="http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1220/0/1220340.jpg" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1220/0/1220340.jpg 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1220/0/1220340.jpg 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1220/0/1220340.jpg 355w,http://dazedimg.dazedgroup.netdna-cdn.com/480/azure/dazed-prod/1220/0/1220340.jpg 480w,http://dazedimg.dazedgroup.netdna-cdn.com/640/azure/dazed-prod/1220/0/1220340.jpg 640w,http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1220/0/1220340.jpg 786w,http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1220/0/1220340.jpg 900w" style="width:900px;"></img></span></span></figure><h1 class="title">Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf</h1></header><div class="article-body-container"><div class="article-body"><div class="show-when-aside-content-hides"><div class="sections"><a class="category" href="/life-culture">Life &amp; Culture</a><a class="series" href="/news">News</a></div></div><h2 class="summary">The Radio 1 DJ has asked to be removed from last year’s campaign imagery</h2><div class="show-when-aside-content-hides"><time datetime="2017-09-07T08:58:00+00:00" class="timestamp" title="07 September 2017"><span class="day" data-day="7">7</span>September 2017</time><div class="contributors"><span class="contributor"><span class="contributor-role">Text</span><a class="contributor-name" href="/user/AnnaCafolla">Anna Cafolla</a></span></div></div>
<!-- WhiteSpaceFilter: Exclude -->        <div class="embed-content" data-embed-type="raw-html"><p>Following L’Oreal’s recent firing of model, DJ and trans woman of colour <a href="/life-culture/article/37231/1/in-support-of-munroe-bergdorf-model-fired-by-loreal">Munroe Bergdorf</a> from a campaign for speaking out about systemic racism, Clara Amfo has cut ties with the international cosmetic brand.</p>
<p><a href="https://mic.com/articles/184241/after-munroe-bergdorf-firing-loreal-spokesmodel-clara-amfo-asks-to-be-removed-from-the-campaign#.ZYf4EGdff">Speaking with <em>MIC</em></a>, Amfo said that she has asked to be removed from all L’Oréal imagery and campaigns. “I can confirm that I have requested to be removed from all L’Oréal campaign artwork at the same time as Munroe,” she said. Amfo is the first True Match model to lend her support.</p>
<p>Bergdorf was fired from L'Oréal's True Match campaign – which somehow prides itself on diversity – after the <em>Daily Mail</em> covered her Facebook status which detailed criticism of white supremacy in the aftermath of Charlottesville. The cosmetic giant said her comments were “at odds” with their values.</p>
<p>The Radio 1 DJ <a href="/fashion/article/37248/1/loral-model-clara-amfo-lends-support-to-munroe-bergdorf">posted on Instagram in solidarity</a> with Bergdorf over the weekend.</p>
<p>In the Instagram post, Amfo said: “Not even a week ago I was proud to announce that I was to be in the same campaign as Munroe. A trans woman of colour who L'Oréal make-up hired to sell make up because of who she is.</p>
<p>“Who she is, a woman who wrote a nuanced post on institutional racism and white supremacy in relation to Charlottesville and how the foundations of those heinous ideals trickle in to every facet of our society. A newspaper took her post out of context and span it as 'a rant' with the most basic of dog whistle politics to rally people against her."</p>
<p>Concluding the post, Amfo said: “If she's not ‘worth it’ anymore, I guess I'm not either.”</p>
<p>#IStandWithMunroe has spread across Instagram and Twitter as people rally to support Bergdorf, as she battles abuse in the incident’s wake.</p>
<p>Bergdorf continues to speak publicly about the incident and voice her views on white violence and systemic racism, facing off with repugnant Piers Morgan on <a href="https://www.youtube.com/watch?v=BAvFAm1eJEQ">Good Morning Britain</a>. She was also on <a href="https://www.youtube.com/watch?v=AzZkynyL97U">Victoria Derbyshire’s show</a> to assert that she stood by her comments: “all white people benefit from racism with white privilege”.</p></div>

</div>
<aside class="article-body-aside"><div class="advert-container"><div id="gpt-ad-dd_article_sidebar_1" class="advert" data-cb-ad-id="DD_Article_Sidebar_1"></div></div></aside></div></div><script type="text/template" id="expandable-img-tmpl"><div class="expanded-img" data-img="<%= img_id %>"><span class="expanded-img-close"><svg class="icon icon-close"><use xlink:href="#icon-close"></use></svg></span><figure class="content-image"><div data-type="image" class="image"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="<%= img_src %>" /></div></figure></div></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf",
"description": "The Radio 1 DJ has asked to be removed from last year’s campaign imagery",
"image":
{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://dazedimg.dazedgroup.netdna-cdn.com/900/azure/dazed-prod/1220/0/1220340.jpg",
"width": "900",
"height": "539"
},
"author":
{
"@context": "http://schema.org",
"@type": "Person",
"name": "Anna Cafolla",
"description": "Anna is Dazed’s Staff Writer",
"url": "http://www.dazeddigital.com/user/AnnaCafolla"
},
"publisher":
{
"@context":"http://schema.org",
"@type":"Organization",
"name":"Dazed Digital",
"url":"http://www.dazeddigital.com/",
"logo":	{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://www.dazeddigital.com/content/images/logo-199x60.png",
"width": "199",
"height": "60"
},
"sameAs":["https://www.facebook.com/DazedandConfusedMagazine","https://twitter.com/Dazed","https://www.youtube.com/user/dazeddigital"]
}
,
"articleBody": "Following L’Oreal’s recent firing of model, DJ and trans woman of colour Munroe Bergdorf from a campaign for speaking out about systemic racism, Clara Amfo has cut ties with the international cosmetic brand.
Speaking with MIC, Amfo said that she has asked to be removed from all L’Oréal imagery and campaigns. “I can confirm that I have requested to be removed from all L’Oréal campaign artwork at the same time as Munroe,” she said. Amfo is the first True Match model to lend her support.
Bergdorf was fired from L'Oréal's True Match campaign – which somehow prides itself on diversity – after the Daily Mail covered her Facebook status which detailed criticism of white supremacy in the aftermath of Charlottesville. The cosmetic giant said her comments were “at odds” with their values.
The Radio 1 DJ posted on Instagram in solidarity with Bergdorf over the weekend.
In the Instagram post, Amfo said: “Not even a week ago I was proud to announce that I was to be in the same campaign as Munroe. A trans woman of colour who L'Oréal make-up hired to sell make up because of who she is.
“Who she is, a woman who wrote a nuanced post on institutional racism and white supremacy in relation to Charlottesville and how the foundations of those heinous ideals trickle in to every facet of our society. A newspaper took her post out of context and span it as 'a rant' with the most basic of dog whistle politics to rally people against her.'
Concluding the post, Amfo said: “If she's not ‘worth it’ anymore, I guess I'm not either.”
#IStandWithMunroe has spread across Instagram and Twitter as people rally to support Bergdorf, as she battles abuse in the incident’s wake.
Bergdorf continues to speak publicly about the incident and voice her views on white violence and systemic racism, facing off with repugnant Piers Morgan on Good Morning Britain. She was also on Victoria Derbyshire’s show to assert that she stood by her comments: “all white people benefit from racism with white privilege”.",
"mainEntityOfPage": "http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf",
"datePublished": "2017-09-07T08:58:00+00:00",
"dateModified": "2017-09-07T08:58:00+00:00"
}
</script><div class="social-buttons-container-footer social-buttons-container" data-type="mobile" data-share-url="http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf" data-analytics-category="Social: Article Fixed Footer"><div class="facebook-button-container button-container popup-link" data-type="primary" data-social-source="Facebook"><div class="social-button-inner"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&amp;t=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><div class="facebook-action social-action">Share</div><div class="facebook-counter social-counter" data-social-count-sources="Facebook"></div></div></div><div class="twitter-button-container button-container " data-type="primary"><div class="social-button-inner"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&text=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf&tw_p=tweetbutton&url=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><div class="twitter-action social-action">Tweet</div></div></div><div class="whatsapp-button-container button-container hidden-tablet hidden-desktop" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="WhatsApp" title="WhatsApp" href="whatsapp://send?text='Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf' http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf" target="_blank"><svg class="icon-whatsapp"><use xlink:href="#icon-whatsapp"></use></svg></a><div class="whatsapp-action social-action">Whatsapp</div></div></div><div class="pinterest-button-container button-container" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;http://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a><div class="facebook-action social-action">Pin</div></div></div><div class="reddit-button-container button-container popup-link" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf&title=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf" class="popup-link" target="_blank"><svg class="icon-reddit"><use xlink:href="#icon-reddit"></use></svg></a><div class="reddit-action social-action">Share</div></div></div><div class="email-button-container button-container hidden-phone" data-type="secondary"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=Clara Amfo quits L’Or&#233;al in support of Munroe Bergdorf&body=http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a><div class="email-action social-action">Email</div></div></div></div></article><div class="tag-list"><a href="/life-culture" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Life & Culture</a><a href="/news" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">News</a><a href="/tag/loreal" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">L'Oreal</a><a href="/tag/racism" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">racism</a></div><div class="comments"><span class="view-comments-button"></span><div class="fb-comments" data-href="http://www.dazeddigital.com/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf" data-num-posts="5" data-width="620" data-script-depends="facebook-sdk"></div></div><div class="article-list-container standard-article-list-container" data-delay-load="scroll" data-ajax-load="/article/ListJson?json=%7B%22p1%22%3A%5B%22life-culture%22%5D%2C%22p4%22%3A8%2C%22p5%22%3A12%2C%22p7%22%3A%22Read%20Next%22%2C%22p11%22%3A%5B37307%5D%2C%22p15%22%3Atrue%2C%22p16%22%3A%5B3%5D%7D"></div><div id="gpt-ad-dd_article_bottom" class="advert hidden" data-cb-ad-id="DD_Article_Bottom"></div></div></section><div class="footer-placeholder"></div><div class="footer-container"><!--
TODO: social-container needs to go into partial and included
add correct link for legal
--><svg class="dazed-logo dazed-logo-top"><use xlink:href="#dazed-logo"></use></svg><div class="title">
Follow
</div><nav class="footer-navigation"><div class="social-links"><a href="http://www.facebook.com/DazedandConfusedMagazine" target="_blank" class="menu-link"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><a href="http://www.instagram.com/dazed/" target="_blank" class="menu-link"><svg class="icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a><a href="http://twitter.com/Dazed" target="_blank" class="menu-link"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><a href="https://www.youtube.com/dazed" target="_blank" class="menu-link"><svg class="icon-youtube"><use xlink:href="#icon-youtube"></use></svg></a><a href="http://dazeddigital.tumblr.com/" target="_blank" class="menu-link"><svg class="icon-tubmlr"><use xlink:href="#icon-tumblr"></use></svg></a></div><div class="tertiary-links"><a href="/contact" class="menu-link">
Contact
</a><a href="/info/article/824/1/dazed-confused" class="menu-link">
About
</a><a href="/jobs" class="menu-link">
Jobs
</a><a href="/info/article/825/1/terms-conditions" class="menu-link">
Legal
</a></div><div class="umbrella-links"><a href="http://www.dazedmedia.com/" target="_blank" class="menu-link">
Dazed Media
</a><a href="http://www.anothermag.com/" target="_blank" class="menu-link">
Another
</a><a href="http://www.anothermanmag.com/" target="_blank" class="menu-link">
Another Man
</a><a href="http://www.nowness.com/" target="_blank" class="menu-link">
Nowness
</a><a href="http://www.dazedmedia.com/studio/" target="_blank" class="menu-link">
Dazed Studio
</a></div></nav><svg class="dazed-logo dazed-logo-bottom"><use xlink:href="#dazed-logo"></use></svg></div><script type="text/javascript">
window.DL = window.DL || {};
window.DL.deviceLoadOptimisation = window.DL.deviceLoadOptimisation || {};
window.DL.deviceLoadOptimisation.prefetchAssets = window.DL.deviceLoadOptimisation.prefetchAssets || [];
window.DL.deviceLoadOptimisation.prefetchAssets.push('/cassette.axd/stylesheet/83f0cd8b1890fe6178414a0b3f01570c3c914583/styles/site-bundles/article');
window.DL.deviceLoadOptimisation.prefetchAssets.push('/cassette.axd/script/ecab93eb3a45212eb0fc05c4ff57e8764b339f76/scripts/site-bundles/article');
</script><script type="text/javascript">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</script><script type="text/javascript">
function fontLoaded(font) {
setBodyFontAttr("data-fonts-loaded", font);
}
function fontFail(font) {
setBodyFontAttr("data-fonts-notloaded", font);
}
function setBodyFontAttr(attr, font) {
var x = document.body.getAttribute(attr);
var arr = [];
if (x != null && x.length > 1) {
arr = x.split(',');
}
arr.push("'" + font.family + "'");
document.body.setAttribute(attr, arr.join());
}
['times_mt', 'maison_neue', 'maison_bold'].forEach(function (el) {
new FontFaceObserver(el).load().then(fontLoaded, fontFail);
});
</script><script src="/cassette.axd/asset/Scripts/modernizr-custom-3.5.0.js?d13ef14c8c0295b0370d2c3bf0dbc81a4f425071" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/jquery-3.2.1.js?570d6564bb726b74b0de00b648df5b92fd9fb073" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/underscore-1.8.3.js?9dba6a85062e4613fe6419ecc202b0dea110480c" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/utilities.js?30abfaa0dd50f41709ed9b335368a75ae6db4b83" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/jquery.imagesloaded-2.1.1.js?15a1554f956fde3954a6fa6422d6d1d445ed3cdd" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/jquery.cookie-1.3.1.js?e838748feb64f5d559da5323c6b2f0fbc4dd5ad2" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/querystring.js?5cc3fc4ce8561569dca7a923d70324fc18971ae9" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/social.js?15fc28433720322b3c6a27c233c4f8923674eb8c" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/device-load-optimisation.js?39636236c74552cb77da84a561973e068299c963" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/analytics.js?ec551dc09fc308d4020b005e663bcb759bc7f534" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/expandable-images.js?70be9917b572f7b9ecb21ae1bb9002a0ceb4eefd" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/keyboard.js?076185700546845545aacd843a2f9670b00a636b" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/subscribe.js?6c58ba6b22d6546d2b58c261b23693a2e33826eb" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/dazed-lib/twitter.js?d848ea7eaf2ad7df74c21749c5d8cfbca0c474b0" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/script.js?3bbc774e4a066a63ba634e4b169184b64ee71f89" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/jStorage-0.4.12.js?cdaa2f0f77a5e6f41ec929e55fe5b930b248881a" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/social/social-manager.js?0c812cd41bfedaebd1bc88a5631929a157325721" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/libs/social/social-buttons.js?1d2772496ee373c96684fdce6fc280d1f60bf4c5" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/jplayer/js/jquery.jplayer.js?2f108c5bb53333285e442451ad398b4e139422e7" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/jplayer/js/jplayer.playlist.js?fbf723b0cca63dbe566cd0f5513e642ce9250430" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/article/article.js?021bc508eb2800327e9c89a1aa3745807e0634b5" type="text/javascript" defer="defer"></script><script src="/cassette.axd/asset/Scripts/article/standard.js?05ec04c646a55035fff92a5fb4da9c18d453cc52" type="text/javascript" defer="defer"></script><script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-753100-1']);
_gaq.push(['_setCustomVar', 1, 'Series', 'News', 3]);
var windowWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
var windowHeight = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
_gaq.push(['_setCustomVar', 2, 'Viewport', windowWidth + 'x' + windowHeight, 3]);
_gaq.push(['_setCustomVar', 3, 'Keywords', 'L&#39;Oreal,racism', 3]);
_gaq.push(['_trackPageview']);
(function () {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = 'https://www.google-analytics.com/ga.js'; //('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><script type="text/javascript">
window._sf_async_config = window._sf_async_config || { uid: 47239, domain: 'dazeddigital.com', useCanonical: true };
_sf_async_config.sections = 'Life &amp; Culture';
_sf_async_config.authors = 'Anna Cafolla';
var adTag = {
category: 'life-culture',
pageType: 'article',
campaign: ''
};
//_sf_async_config.zone = adTag.category + '/' + adTag.pageType;
_sf_async_config.sponsorName = adTag.campaign;
(function () {
var chartBeatAdLoaded = false;
function loadChartbeatAd() {
if (chartBeatAdLoaded) {
return;
}
chartBeatAdLoaded = true;
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
e.setAttribute('defer', 'defer');
document.body.appendChild(e);
};
setTimeout(function () {
loadChartbeatAd();
}, 4000);
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeatAd : function () {
oldonload();
loadChartbeatAd();
};
})();
//(function () {
// var chartBeatVideoLoaded = false;
// function loadChartbeatVideo() {
// if (chartBeatVideoLoaded) {
// return;
// }
// chartBeatVideoLoaded = true;
//		window._sf_endpt = (new Date()).getTime();
//		var e = document.createElement('script');
//		e.setAttribute('language', 'javascript');
//		e.setAttribute('type', 'text/javascript');
//		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
//		e.setAttribute('defer', 'defer');
//		document.body.appendChild(e);
//	};
// setTimeout(function () {
// loadChartbeatVideo();
// }, 4000);
//	var oldonload = window.onload;
//	window.onload = (typeof window.onload != 'function') ?
//	 loadChartbeatVideo : function () {
//	 oldonload();
//	 loadChartbeatVideo();
//	 };
//})();
</script><script>
!function (f, b, e, v, n, t, s) {
if (f.fbq) return; n = f.fbq = function () {
n.callMethod ?
n.callMethod.apply(n, arguments) : n.queue.push(arguments)
}; if (!f._fbq) f._fbq = n;
n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0;
t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)
}(window,
document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '357833301087547');
fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=357833301087547&ev=PageView&noscript=1" alt="FB-tracker" /></noscript><!--
<script>
!function (n, a, y, t, e, v, s) {
var globalNameSpace = "GlobalNaytevNamespace";
n[e] || (n[globalNameSpace] = n[globalNameSpace] || [], n[globalNameSpace].push(e), n[e] = function () {
(n[e].q = n[e].q || []).push(arguments)
}, n[e].q = n[e].q || [], v = a.createElement(y), s = a.getElementsByTagName(y)[0], v.async = 1, v.src = t, s.parentNode.insertBefore(v, s))
}(window, document, "script", "//naytev-embed.global.ssl.fastly.net/prod/naytev.min.js", "naytev");
naytev("create", "5541ecf3e4b06adac0b005a8");
</script>
--><script>
window.DG={};
DG.ads={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
googletag.cmd.push(function(){
var DD_Article_Sidebar_1MappingGoogleAdMapping = googletag.sizeMapping().
addSize([1025, 300], [300, 250]).
addSize([1025, 620], [[300, 250], [300, 600]]).
build();
var DD_Article_BottomMappingGoogleAdMapping = googletag.sizeMapping().
addSize([320, 300], [320, 50]).
addSize([768, 300], [728,90]).
addSize([1024, 400], [[970,250],[728,90]]).
addSize([1190, 480], [[1110,400],[1110,210],[970,250],[728,90]]).
build();
DG.ads['DD_Article_Sidebar_1']=googletag.defineSlot('/1060579/DD_Article_Sidebar_1', [], 'gpt-ad-dd_article_sidebar_1').defineSizeMapping(DD_Article_Sidebar_1MappingGoogleAdMapping).addService(googletag.pubads());
DG.ads['DD_Article_Bottom']=googletag.defineSlot('/1060579/DD_Article_Bottom', [], 'gpt-ad-dd_article_bottom').defineSizeMapping(DD_Article_BottomMappingGoogleAdMapping).addService(googletag.pubads());
window.DG.adPageTargets = {};window.DG.adPageTargets['category'] = 'life-culture';
window.DG.adPageTargets['pagetype'] = 'article';
window.DG.adPageTargets['series'] = 'news';
window.DG.adPageTargets['keywords'] = 'loreal,racism';
window.DG.adPageTargets['campaign'] = '';
window.DG.adPageTargets['admin'] = '';
window.DG.adPageTargets['url'] = '/life-culture/article/37307/1/clara-amfo-quits-loreal-in-support-of-munroe-bergdorf';
window.DG.adPageTargets['domain'] = 'www.dazeddigital.com';
window.DG.adPageTargets['articleid'] = '37307';
if(window != window.parent && window.location.host == window.parent.location.host && window.parent.DG != null && window.parent.DG.adPageTargets != null && typeof window.DG.adPageTargets == 'object'){
window.DG.adPageTargets = window.parent.DG.adPageTargets;
}
if(window.DG.adPageTargets != null && typeof window.DG.adPageTargets == 'object')
{
Object.keys(window.DG.adPageTargets).forEach(function(key, i){
googletag.pubads().setTargeting(key, window.DG.adPageTargets[key]);
});
}googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
googletag.cmd.push(function() { googletag.display('gpt-ad-dd_article_sidebar_1'); });
googletag.cmd.push(function() { googletag.display('gpt-ad-dd_article_bottom'); });
</script><script>
googletag.cmd.push(function () {
// Create IE + others compatible event handler
var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
var eventer = window[eventMethod];
var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
// Listen to message from child window
eventer(messageEvent, function (e) {
if (e.data == "GPT_Ad_Roadblock") {
window.GPT_Ad_Roadblock = true;
}
}, false);
function dfpAdLog(advert, msg) {
setTimeout(function () {
if (DL.BuildIsProduction() === false) {
var slot = advert.slot.getSlotId().getDomId();
var placement = advert.slot.getName();
console.info('DFP Slot: ' + slot + '; placement: ' + placement + '; size: ' + JSON.stringify(advert.size) + '; Msg: ' + msg);
}
}, 500);
}
googletag.pubads().addEventListener('slotRenderEnded', function (event, a, b, c) {
var advert = event;
var slot = advert.slot.getSlotId().getDomId();
var placement = advert.slot.getName();
if (advert.isEmpty) {
dfpAdLog(advert, 'Ad EMPTY');
}
else {
dfpAdLog(advert, 'Ad NOT EMPTY');
if (advert.size != null && advert.size.length > 1) {
var slotElement = document.getElementById(slot);
slotElement.setAttribute('data-ad-width', advert.size[0]);
slotElement.setAttribute('data-ad-height', advert.size[1]);
if (advert.size[0] > 1 && advert.size[1] > 1) {
var classes = slotElement.className.split(' ');
if (classes.indexOf('hidden') != -1) {
classes.splice(classes.indexOf('hidden'), 1);
}
slotElement.className = classes.join(' ');
}
}
}
var isDynamicAd = !document.querySelector('#content');
if (isDynamicAd) {
var parentWindow = window.parent;
var parentDocument = window.parent.document;
var placementName = window.location.pathname.replace('/DynamicAd/', '');
var parentAd = parentWindow.$('[data-cb-ad-id="' + placementName + '"]').last();
var parentGrid = parentAd.closest('.grid');
if (advert.isEmpty) {
parentAd.remove();
parentGrid.imagesLoaded(function () {
parentWindow.DD.home.masonry(parentGrid);
});
}
}
});
});
</script></body></html>
