
<!DOCTYPE html>
<html lang="en" id="html" data-isproduction="true" data-sitebaseurl="http://www.dazeddigital.com/"><head><meta charset="utf-8" /><title>Elon Musk warns that AI is an ‘existential risk’ | Dazed</title><meta name="author" content="Dazed" /><meta name="keywords" content="art,fashion,film,music,ideas,ideas sharing network,dazed &amp; confused, dazed, dazed &amp; confused magazine, dazed and confused, dazed and confused magazine,dazed+confused,dazeddigital" /><meta name="description" content="The SpaceX founder has seen some scary shit, and he isn’t holding back" /><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"><link rel="alternate" type="application/atom+xml" title="Dazed" href="http://www.dazeddigital.com/rss" /><link rel="canonical" href="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" /><link rel="dns-prefetch" href="http://static.dazedcdn.com"><link rel="dns-prefetch" href="http://dazedimg.dazedgroup.netdna-cdn.com/"><link rel="preconnect" href="http://static.dazedcdn.com" crossorigin><link rel="preload" href="http://static.dazedcdn.com/fonts/times_mt/timesnewromanmt-d-webfont.woff" as="font"><link rel="preconnect" href="http://dazedimg.dazedgroup.netdna-cdn.com/" crossorigin><meta property="fb:app_id" content="249814310818"/><meta property="fb:pages" content="23596074088" /><meta property="og:site_name" content="Dazed"/><meta property="og:title" content="Elon Musk warns that AI is an ‘existential risk’"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk"/><meta property="og:image" content="http://dazedimg.dazedgroup.netdna-cdn.com/663/0-0-663-442/azure/dazed-prod/1140/7/1147266.jpg"/><meta property="article:published_time" content="2017-07-18T22:37:00+00:00" /><meta property="article:section" content="Arts+Culture" /><meta property="twitter:card" content="summary" /><meta property="twitter:site" content="@Dazed" /><meta property="twitter:url" content="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" /><meta property="twitter:title" content="Elon Musk warns that AI is an ‘existential risk’" /><meta property="twitter:image" content="http://dazedimg.dazedgroup.netdna-cdn.com/200/0-0-663-442/azure/dazed-prod/1140/7/1147266.jpg" /><meta property="twitter:description" content="The SpaceX founder has seen some scary shit, and he isn’t holding back" /><meta property="twitter:creator" content="treytylor" /><link rel="amphtml" href="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk?amp=1"><style>
.hidden {
display: none !important;
}
</style><link href="/cassette.axd/stylesheet/a7b786946c4c68c8d740c5de652c68dbf0f93c39/styles/site-bundles/article" type="text/css" rel="stylesheet"/><link href="/cassette.axd/stylesheet/ba533dcf7065f78bf86f4ad137027400e54a3005/styles/site-bundles/site" type="text/css" rel="stylesheet"/><script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script><meta name="theme-color" content="#222222"><link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" /><script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"Organization",
"name":"Dazed Digital",
"url":"http://www.dazeddigital.com/",
"logo":	{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://www.dazeddigital.com/content/images/logo-199x60.png",
"width": "199",
"height": "60"
},
"sameAs":["https://www.facebook.com/DazedandConfusedMagazine","https://twitter.com/Dazed","https://www.youtube.com/user/dazeddigital"]
}
</script></head><body id="body"><svg xmlns="http://www.w3.org/2000/svg" class="hidden"><symbol id="icon-minus" viewBox="0 0 45 45"><path d="M30,20 L14,20 L14,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-plus" viewBox="0 0 45 45"><path d="M30,20 L24,20 L24,14 L19.9697136,14 L19.9697136,20 L14,20 L14,24 L19.9697137,24 L19.9697136,30 L24.0302864,30 L24,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-menu" viewBox="0 0 45 45"><path d="M11.0044449,14 C11.0044448,14 33.0044451,14 33.0044449,14 C34.5044451,15.5 33.0044449,17 33.0044449,17 L11.0044449,17 C11.0044449,17 10.0044449,15.5 11.0044449,14 Z" id="Rectangle-13-Copy-2"></path><path d="M11.0044235,20.5 C11.0044235,20.5 33.0033665,20.5 33.0033663,20.5 C34.5032944,22 33.0033663,23.5 33.0033663,23.5 L11.0044235,23.5 C11.0044235,23.5 10.0044716,22 11.0044235,20.5 Z" id="Rectangle-13-Copy-3"></path><path d="M11.0044235,27 C11.0044235,27 33.0033665,27 33.0033663,27 C34.5032944,28.5 33.0033663,30 33.0033663,30 L11.0044235,30 C11.0044235,30 10.0044716,28.5 11.0044235,27 Z" id="Rectangle-13-Copy-4"></path></symbol><symbol id="icon-close" viewBox="0 0 45 45"><path d="M22.799 24.213l-9.9 9.9-1.414-1.414 9.9-9.9-9.9-9.9 1.414-1.414 9.9 9.9 9.9-9.9 1.414 1.414-9.9 9.9 9.9 9.9-1.414 1.414-9.9-9.9z"></path></symbol><symbol id="dazed-logo" viewBox="0 0 727 175"><path d="M0,0 L111.4,0 C141.2,0 154.5,10.1 154.5,37.6 L154.5,132.3 C154.5,164.3 142.9,174.4 111.4,174.4 L0,174.4 L0,0 L0,0 Z M75.6,134.4 C83.3,134.4 85.5,131 85.5,122 L85.5,52.2 C85.5,43.2 83.1,39.8 75.6,39.8 L68,39.8 L68,134.5 L75.6,134.5 L75.6,134.4 Z" id="D"></path><polyline id="E" points="455 0 455 174.3 564.9 174.3 564.9 134.6 523.1 134.6 523.1 98.5 564.9 98.5 564.9 58.8 523.1 58.8 523.1 39.7 564.9 39.7 564.9 0 455 0"></polyline><polyline id="Z" points="331.1 0 331.1 39.7 373.6 39.7 327 137 327 174.3 449.6 174.3 449.6 134.6 402.8 134.6 449.6 36.5 449.6 0 331.1 0"></polyline><path d="M239,38.9 L246.1,98.1 L231.7,98.1 L239,38.9 L239,38.9 Z M185.7,0 L155,174.3 L225.2,174.3 L229.1,136.5 L248.6,136.5 L252.5,174.3 L322.9,174.3 L292.2,0 L185.7,0 L185.7,0 Z" id="A"></path><path d="M572,174.3 L683.4,174.3 C715,174.3 726.5,164.2 726.5,132.2 L726.5,37.6 C726.5,10.1 713.2,0 683.4,0 L572,0 L572,174.3 L572,174.3 Z M640,134.4 L640,39.7 L647.5,39.7 C655,39.7 657.4,43.1 657.4,52.1 L657.4,121.9 C657.4,130.9 655.3,134.3 647.5,134.3 L640,134.3 L640,134.4 Z" id="D"></path></symbol><symbol id="icon-youtube" viewBox="0 0 45 45"><path d="M29.615,12.184 C26.011,11.938 17.984,11.939 14.385,12.184 C10.488,12.45 10.029,14.804 10,21 C10.029,27.185 10.484,29.549 14.385,29.816 C17.985,30.061 26.011,30.062 29.615,29.816 C33.512,29.55 33.971,27.196 34,21 C33.971,14.815 33.516,12.451 29.615,12.184 L29.615,12.184 Z M19,25 L19,17 L27,20.993 L19,25 L19,25 Z" id="Shape"></path></symbol></svg><svg xmlns="http://www.w3.org/2000/svg" class="hidden"><symbol id="icon-twitter" viewBox="0 0 45 45"><path d="M31.364 16.836c0.93-0.56 1.644-1.448 1.98-2.505-0.87 0.519-1.834 0.896-2.86 1.099-0.822-0.88-1.992-1.43-3.287-1.43-2.487 0-4.504 2.027-4.504 4.527 0 0.355 0.040 0.7 0.117 1.032-3.743-0.189-7.061-1.991-9.282-4.73-0.388 0.669-0.61 1.446-0.61 2.276 0 1.571 0.795 2.956 2.004 3.768-0.738-0.024-1.433-0.227-2.040-0.566-0 0.019-0 0.038-0 0.057 0 2.194 1.552 4.023 3.613 4.439-0.378 0.103-0.776 0.159-1.187 0.159-0.29 0-0.572-0.028-0.847-0.081 0.573 1.799 2.236 3.108 4.207 3.144-1.541 1.214-3.483 1.938-5.593 1.938-0.363 0-0.722-0.021-1.074-0.063 1.993 1.285 4.36 2.034 6.904 2.034 8.284 0 12.813-6.899 12.813-12.881 0-0.196-0.004-0.392-0.013-0.586 0.88-0.638 1.643-1.436 2.247-2.344-0.808 0.36-1.676 0.603-2.587 0.713z"></path></symbol><symbol id="icon-facebook" viewBox="0 0 45 45"><path d="M20.247 18.192h-2.247v3.761h2.247v11.047h4.321v-11.094h3.015l0.321-3.714h-3.336v-2.115c0-0.876 0.172-1.222 0.997-1.222h2.338v-3.855h-2.992c-3.215 0-4.665 1.451-4.665 4.231v2.962z"></path></symbol><symbol id="icon-pinterest" viewBox="0 0 45 45"><path d="M22.9663852,11 C17.0055164,11 14,15.297707 14,18.8816051 C14,21.0516178 14.8169754,22.9821529 16.5692295,23.7015669 C16.8565574,23.8196943 17.1139262,23.7056306 17.1972541,23.3857197 C17.2552213,23.1643185 17.3923361,22.6057707 17.4535082,22.3731592 C17.5375328,22.0567516 17.5049262,21.9457707 17.2730574,21.67 C16.7677951,21.0706752 16.4449344,20.2947898 16.4449344,19.1957707 C16.4449344,16.0073121 18.8171311,13.1529172 22.6220656,13.1529172 C25.9912705,13.1529172 27.8423197,15.2231592 27.8423197,17.9880127 C27.8423197,21.6258599 26.2413934,24.6961911 23.8647377,24.6961911 C22.5522541,24.6961911 21.5697377,23.6045987 21.8846557,22.2658217 C22.2617213,20.6675287 22.9921639,18.9425605 22.9921639,17.7888917 C22.9921639,16.7561529 22.440918,15.8947898 21.3001066,15.8947898 C19.9583607,15.8947898 18.8805328,17.2905987 18.8805328,19.1604586 C18.8805328,20.3514013 19.2807295,21.1568535 19.2807295,21.1568535 C19.2807295,21.1568535 17.9076311,27.0073121 17.6669836,28.0319236 C17.1876393,30.0724586 17.5949426,32.5738726 17.6293607,32.8265223 C17.6495656,32.9761783 17.8408852,33.0117707 17.9275574,32.8986879 C18.0512951,32.7362803 19.6492951,30.7523567 20.1925984,28.7699745 C20.3462951,28.2086242 21.0750656,25.3019618 21.0750656,25.3019618 C21.5109344,26.1381019 22.784959,26.8746115 24.1398033,26.8746115 C28.1729836,26.8746115 30.9092869,23.1770701 30.9092869,18.2277707 C30.9092869,14.4853885 27.7571803,11 22.9663852,11 L22.9663852,11 Z" id="Shape"></path></symbol><symbol id="icon-email" viewBox="0 0 45 45"><path d="M9,32 L36.4036888,32 L36.4702815,12 L9,12 L9,32 Z M33.3588715,14.2936832 L22.7316113,22.2926084 L12.1118096,14.2936832 L33.3588715,14.2936832 L33.3588715,14.2936832 Z M11.330744,16.5938542 L17.0246849,20.882452 L11.330744,26.485789 L11.330744,16.5938542 L11.330744,16.5938542 Z M11.354451,29.7063168 L18.8918105,22.2888075 L22.7311452,25.1806177 L26.5519005,22.3048633 L34.0729448,29.7062513 L11.354451,29.7062513 L11.354451,29.7063168 Z M34.1395375,26.5281894 L28.4194923,20.8990976 L34.1395375,16.5938542 L34.1395375,26.5281894 L34.1395375,26.5281894 Z" id="email-copy"></path></symbol><symbol id="icon-whatsapp" viewBox="0 0 45 45"><path d="M31.2307287,11.7783711 C28.7845427,9.34316113 25.5313823,8.00136875 22.0653552,8 C14.9238215,8 9.1114966,13.7791972 9.10863862,20.8827792 C9.10768596,23.1534589 9.70433391,25.3700204 10.8381062,27.3237476 L9,34 L15.8685435,32.2084517 C17.7609513,33.2348007 19.8916655,33.7757362 22.0602038,33.7766136 L22.0654964,33.7766136 C22.0659198,33.7766136 22.0651082,33.7766136 22.0655317,33.7766136 C29.2063244,33.7766136 35.0191786,27.9966443 35.0220719,20.8930623 C35.0234126,17.4505605 33.6769853,14.2135811 31.2307287,11.7783711 L31.2307287,11.7783711 Z M22.0654964,31.6006582 L22.0610859,31.6006582 C20.1287369,31.5998861 18.2334005,31.0837284 16.5800047,30.1080581 L16.1867322,29.8759327 L12.1108963,30.9390975 L13.198835,26.9875625 L12.9427456,26.5824838 C11.864757,24.8774824 11.2953834,22.9069091 11.2962302,20.8836215 C11.2985942,14.979377 16.1296078,10.1759554 22.0697657,10.1759554 C24.9461663,10.1770434 27.6500295,11.2923609 29.6832547,13.3164206 C31.7164799,15.3404803 32.8355741,18.0309439 32.8344803,20.8922551 C32.832081,26.7968856 28.0011026,31.6006582 22.0654964,31.6006582 L22.0654964,31.6006582 Z M27.9725228,23.5806831 C27.6487593,23.4195571 26.05711,22.6407406 25.7603385,22.5333467 C25.4636023,22.4259176 25.2477717,22.3722207 25.0319411,22.6944726 C24.8161458,23.0167246 24.1957166,23.7418442 24.0068427,23.9566672 C23.8180395,24.1715252 23.6291656,24.1984088 23.3054374,24.0372477 C22.9817091,23.8761217 21.9385455,23.5361813 20.7019917,22.4394647 C19.7396279,21.5858935 19.0898426,20.531608 18.9010041,20.2093561 C18.7121655,19.887069 18.8809276,19.7128171 19.0429858,19.5523579 C19.1886018,19.4081482 19.3667141,19.1763739 19.5285958,18.9883994 C19.6904423,18.8003898 19.7443912,18.6661123 19.8522888,18.4512894 C19.9602218,18.2364313 19.9062729,18.0484218 19.8253321,17.8872958 C19.7443912,17.7261698 19.0969699,16.1416531 18.8271552,15.4971491 C18.5643972,14.869386 18.2974758,14.9543184 18.0987578,14.9444915 C17.9101309,14.935156 17.6940886,14.9331906 17.4782933,14.9331906 C17.2624627,14.9331906 16.9117424,15.0137361 16.6149709,15.335988 C16.3182347,15.6582751 15.4819396,16.4370917 15.4819396,18.0215733 C15.4819396,19.6060549 16.641963,21.1368044 16.8038447,21.3516976 C16.9656912,21.5665556 19.0866671,24.8181349 22.3342526,26.2125714 C23.1066488,26.5442291 23.7097184,26.7422411 24.1798389,26.8906974 C24.9554107,27.1356328 25.6611559,27.1010982 26.2189918,27.0182365 C26.8409734,26.9258285 28.1343693,26.2394199 28.4041487,25.4874518 C28.6739282,24.7354837 28.6739282,24.0909447 28.5929873,23.9566672 C28.5120817,23.8224248 28.2962511,23.7418442 27.9725228,23.5806831 L27.9725228,23.5806831 Z" id="WhatsApp"></path></symbol><symbol id="icon-instagram" viewBox="0 0 45 45"><path d="M13.5379308,32.9998056 C12.136413,32.9998056 11,31.8630039 11,30.4605143 L11,13.5379308 C11,12.1362187 12.136413,11 13.5379308,11 L30.4620692,11 C31.8637813,11 33,12.1362187 33,13.5379308 L33,30.4605143 C33,31.8630039 31.8637813,32.9998056 30.4620692,32.9998056 L13.5379308,32.9998056 Z M21.9999028,17.7689168 C19.6631329,17.7689168 17.7691112,19.6627442 17.7691112,21.9995141 C17.7691112,24.3358953 19.6631329,26.2306945 21.9999028,26.2306945 C24.3366728,26.2306945 26.2310832,24.3358953 26.2310832,21.9995141 C26.2310832,19.6627442 24.3366728,17.7689168 21.9999028,17.7689168 L21.9999028,17.7689168 Z M30.4620692,14.3839725 C30.4620692,13.9169295 30.0830705,13.5379308 29.6150557,13.5379308 L27.0771249,13.5379308 C26.6096932,13.5379308 26.2310832,13.9169295 26.2310832,14.3839725 L26.2310832,16.9228751 C26.2310832,17.3899181 26.6096932,17.7689168 27.0771249,17.7689168 L29.6150557,17.7689168 C30.0830705,17.7689168 30.4620692,17.3899181 30.4620692,16.9228751 L30.4620692,14.3839725 Z M30.4620692,20.3066532 L28.5468624,20.3066532 C28.6864117,20.8483298 28.7688196,21.4143012 28.7688196,21.9995141 C28.7688196,25.7385792 25.7383849,28.7688196 21.9999028,28.7688196 C18.2616151,28.7688196 15.230986,25.7385792 15.230986,21.9995141 C15.230986,21.4143012 15.3137827,20.8483298 15.4533319,20.3066532 L13.5379308,20.3066532 L13.5379308,29.6150557 C13.5379308,30.08171 13.9169295,30.4605143 14.3849443,30.4605143 L29.6150557,30.4605143 C30.0830705,30.4605143 30.4620692,30.08171 30.4620692,29.6150557 L30.4620692,20.3066532 Z" id="Fill-1"></path></symbol><symbol id="icon-tumblr" viewBox="0 0 45 45"><path d="M19.4818944,11 C19.3409209,12.1336969 19.0838294,13.0666701 18.7102443,13.8004146 C18.3370886,14.5345862 17.8419098,15.1627091 17.2243858,15.6861716 C16.6070227,16.2094738 15.8659187,16.611669 15,16.891956 L15,20.0263229 L17.4219419,20.0263229 L17.4219419,27.7362736 C17.4219419,28.7408003 17.5275378,29.5073313 17.7395349,30.0360802 C17.9510489,30.5652028 18.3315592,31.0647963 18.8798849,31.5345401 C19.4278348,32.0043374 20.0902922,32.3658431 20.8673643,32.6197515 C21.6436849,32.8730191 22.5368749,33 23.5472029,33 C24.4373867,33 25.2655121,32.911092 26.0312569,32.7336498 C26.796626,32.5555669 27.6522374,32.2461244 28.5972323,31.8037204 L28.5972323,28.3439984 C27.4889852,29.0682914 26.3751013,29.4304913 25.2559564,29.4304913 C24.625924,29.4304913 24.0660563,29.2847677 23.5773195,28.992466 C23.2079754,28.7770043 22.955125,28.4874793 22.8192514,28.1253328 C22.6833242,27.7632397 22.6157364,26.9443785 22.6157364,25.6689628 L22.6157364,20.0263229 L27.867885,20.0263229 L27.867885,16.5726349 L22.6157364,16.5726349 L22.6157364,11 L19.4818944,11 L19.4818944,11 Z"></path></symbol><symbol id="icon-search" viewBox="0 0 45 45"><path d="M33.84425,31.27 L28.285375,25.71025 C29.099125,24.428375 29.569,22.91025 29.569,21.283625 C29.569875,16.717 25.852875,13 21.2845,13 C16.716125,13 13,16.717 13,21.2845 C13,25.852875 16.716125,29.569875 21.2845,29.569875 C22.8315,29.569875 24.277875,29.14375 25.518625,28.4035 L31.115125,34 L33.84425,31.27 L33.84425,31.27 Z M16.087,21.2845 C16.087,18.420625 18.418875,16.08875 21.283625,16.08875 C24.14925,16.08875 26.481125,18.41975 26.481125,21.2845 C26.481125,24.150125 24.14925,26.481125 21.283625,26.481125 C18.418875,26.481125 16.087,24.150125 16.087,21.2845 L16.087,21.2845 Z" id="Shape"></path></symbol><symbol id="icon-minus" viewBox="0 0 45 45"><path d="M30,20 L14,20 L14,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-plus" viewBox="0 0 45 45"><path d="M30,20 L24,20 L24,14 L19.9697136,14 L19.9697136,20 L14,20 L14,24 L19.9697137,24 L19.9697136,30 L24.0302864,30 L24,24 L30,24 L30,20 Z" transform="translate(22.000000, 22.000000) scale(-1, -1) translate(-22.000000, -22.000000) "></path></symbol><symbol id="icon-reddit" viewBox="0 0 45 45"><path d="M32.4751936,16.1838697 C31.578655,16.1838697 30.7606847,16.5218206 30.1385967,17.0750269 C27.7471097,15.5348748 24.6560428,14.6340312 21.3464917,14.5027254 L23.1632469,8.75863625 L28.1044336,9.92209145 C28.1141201,11.5149811 29.4121098,12.8086658 31.007152,12.8086658 C32.6086519,12.8086658 33.9120231,11.5052946 33.9120231,9.90379474 C33.9120231,8.30337118 32.6086519,7 31.007152,7 C29.8146374,7 28.7878693,7.72325799 28.3422907,8.75325487 L22.8984828,7.4724855 C22.5938965,7.40037496 22.2871576,7.5747318 22.1935215,7.87286047 L20.1001632,14.4898101 C16.6227129,14.555463 13.3594417,15.4659931 10.8614033,17.0750269 C10.2393153,16.5218206 9.421345,16.1838697 8.52480644,16.1838697 C6.58105059,16.1838697 5,17.7649203 5,19.7086762 C5,20.9926744 5.69096969,22.1184599 6.72096657,22.7340902 C6.668229,23.0645072 6.64132208,23.398153 6.64132208,23.7350276 C6.64132208,26.2556678 8.02188255,28.7423152 10.7957504,30.3552061 C20.6060133,36.059473 29.3507621,30.9116411 30.2031733,30.3552061 C32.8831025,28.6062563 34.3586779,26.2556678 34.3586779,23.7350276 C34.3586779,23.398153 34.331771,23.0645072 34.2790334,22.7340902 C35.3090303,22.1184599 36,20.9926744 36,19.7086762 C36,17.7649203 34.4189494,16.1838697 32.4751936,16.1838697 Z" id="face"></path><path d="M15.8262681,19.9002534 C14.6434399,19.9002534 13.6812485,20.8624449 13.6812485,22.0463493 C13.6812485,23.2291775 14.6434399,24.191369 15.8262681,24.191369 C17.0101726,24.191369 17.972364,23.2291775 17.972364,22.0463493 C17.972364,20.8624449 17.0101726,19.9002534 15.8262681,19.9002534" id="eye1" fill="#FFFFFF"></path><path d="M25.1715793,19.8991772 C23.9876749,19.8991772 23.0244072,20.8624449 23.0244072,22.0463493 C23.0244072,23.2291775 23.9876749,24.1924452 25.1715793,24.1924452 C26.3554838,24.1924452 27.3187515,23.2291775 27.3187515,22.0463493 C27.3187515,20.8624449 26.3554838,19.8991772 25.1715793,19.8991772" id="eye2" fill="#FFFFFF"></path><path d="M20.4994619,29.6932958 C22.8102281,29.6932958 24.4580078,29.1863695 25.5041489,28.1413047 C25.7366247,27.9088289 25.7366247,27.5321321 25.5041489,27.29858 C25.2716731,27.0661042 24.8938999,27.0661042 24.6614242,27.29858 C23.8509877,28.1079401 22.4776586,28.5018574 20.4994619,28.5018574 C18.5212651,28.5018574 17.1490123,28.1079401 16.3396521,27.29858 C16.1071763,27.0661042 15.7294032,27.0661042 15.4969274,27.29858 C15.2633753,27.5310558 15.2633753,27.9088289 15.4969274,28.1413047 C16.5409159,29.1863695 18.1886956,29.6932958 20.4994619,29.6932958" id="smile" fill="#FFFFFF"></path></symbol><symbol id="icon-reddit-mobile" viewBox="0 0 45 45"><path d="M32.4751936,16.1838697 C31.578655,16.1838697 30.7606847,16.5218206 30.1385967,17.0750269 C27.7471097,15.5348748 24.6560428,14.6340312 21.3464917,14.5027254 L23.1632469,8.75863625 L28.1044336,9.92209145 C28.1141201,11.5149811 29.4121098,12.8086658 31.007152,12.8086658 C32.6086519,12.8086658 33.9120231,11.5052946 33.9120231,9.90379474 C33.9120231,8.30337118 32.6086519,7 31.007152,7 C29.8146374,7 28.7878693,7.72325799 28.3422907,8.75325487 L22.8984828,7.4724855 C22.5938965,7.40037496 22.2871576,7.5747318 22.1935215,7.87286047 L20.1001632,14.4898101 C16.6227129,14.555463 13.3594417,15.4659931 10.8614033,17.0750269 C10.2393153,16.5218206 9.421345,16.1838697 8.52480644,16.1838697 C6.58105059,16.1838697 5,17.7649203 5,19.7086762 C5,20.9926744 5.69096969,22.1184599 6.72096657,22.7340902 C6.668229,23.0645072 6.64132208,23.398153 6.64132208,23.7350276 C6.64132208,26.2556678 8.02188255,28.7423152 10.7957504,30.3552061 C20.6060133,36.059473 29.3507621,30.9116411 30.2031733,30.3552061 C32.8831025,28.6062563 34.3586779,26.2556678 34.3586779,23.7350276 C34.3586779,23.398153 34.331771,23.0645072 34.2790334,22.7340902 C35.3090303,22.1184599 36,20.9926744 36,19.7086762 C36,17.7649203 34.4189494,16.1838697 32.4751936,16.1838697 Z" id="face"></path><path d="M15.8262681,19.9002534 C14.6434399,19.9002534 13.6812485,20.8624449 13.6812485,22.0463493 C13.6812485,23.2291775 14.6434399,24.191369 15.8262681,24.191369 C17.0101726,24.191369 17.972364,23.2291775 17.972364,22.0463493 C17.972364,20.8624449 17.0101726,19.9002534 15.8262681,19.9002534" id="eye1" fill="#ff5700"></path><path d="M25.1715793,19.8991772 C23.9876749,19.8991772 23.0244072,20.8624449 23.0244072,22.0463493 C23.0244072,23.2291775 23.9876749,24.1924452 25.1715793,24.1924452 C26.3554838,24.1924452 27.3187515,23.2291775 27.3187515,22.0463493 C27.3187515,20.8624449 26.3554838,19.8991772 25.1715793,19.8991772" id="eye2" fill="#ff5700"></path><path d="M20.4994619,29.6932958 C22.8102281,29.6932958 24.4580078,29.1863695 25.5041489,28.1413047 C25.7366247,27.9088289 25.7366247,27.5321321 25.5041489,27.29858 C25.2716731,27.0661042 24.8938999,27.0661042 24.6614242,27.29858 C23.8509877,28.1079401 22.4776586,28.5018574 20.4994619,28.5018574 C18.5212651,28.5018574 17.1490123,28.1079401 16.3396521,27.29858 C16.1071763,27.0661042 15.7294032,27.0661042 15.4969274,27.29858 C15.2633753,27.5310558 15.2633753,27.9088289 15.4969274,28.1413047 C16.5409159,29.1863695 18.1886956,29.6932958 20.4994619,29.6932958" id="smile" fill="#ff5700"></path></symbol><symbol id="icon-close" viewBox="0 0 45 45"><path d="M22.799 24.213l-9.9 9.9-1.414-1.414 9.9-9.9-9.9-9.9 1.414-1.414 9.9 9.9 9.9-9.9 1.414 1.414-9.9 9.9 9.9 9.9-1.414 1.414-9.9-9.9z"></path></symbol></svg><section id="header"><nav class="nav-container clearfix"><div class="logo-container"><a href="/" id="logo" class="main-nav-logo ir" title="Dazed"><svg class="dazed-logo"><use xlink:href="#dazed-logo"></use></svg></a></div><div class="header-search-container" id="header-search-container"><div class="menu-trigger"><svg class="icon-menu" on="tap:amp-header-menu.open" role="button" tabindex="0"><use xlink:href="#icon-menu"></use></svg><svg class="icon-close"><use xlink:href="#icon-close"></use></svg></div><a href="/search" class="icon-search-container"><svg class="icon-search"><use xlink:href="#icon-search"></use></svg></a></div><div class="header-menu-container"><div class="main-menu-container"><ul class="main-menu"><li class="main-menu-item menu-content" id="menu-search"><a class="menu-item-link" href="/search"><svg class="icon-search"><use xlink:href="#icon-search"></use></svg><span>Search</span></a></li><li class="main-menu-item menu-content" id="menu-dazed100"><a class="menu-item-link" href="/dazed100" data-child="dazed100">Dazed 100</a></li><li class="main-menu-item menu-content" id="menu-news"><a class="menu-item-link" href="/news" data-child="news">News</a></li><li class="main-menu-item menu-content" id="menu-video"><a class="menu-item-link" href="/video" data-child="video">Video</a></li><li class="main-menu-item menu-content" id="menu-fashion"><a class="menu-item-link" href="/fashion" data-child="fashion">Fashion</a></li><li class="main-menu-item menu-content" id="menu-music"><a class="menu-item-link" href="/music" data-child="music">Music</a></li><li class="main-menu-item menu-content" id="menu-artsandculture"><a class="menu-item-link current" href="/artsandculture" data-child="artsandculture">Art+Culture</a></li><li class="main-menu-item menu-content" id="menu-photography"><a class="menu-item-link" href="/photography" data-child="photography">Photography</a></li><li class="main-menu-item menu-content" id="menu-magazine"><a class="menu-item-link" href="/magazine" data-child="magazine">Magazine</a></li></ul><div class="menu-social-links"><ul><li class="main-menu-item menu-fb"><a class="menu-item-link" href="http://www.facebook.com/DazedandConfusedMagazine" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="main-menu-item menu-twttr"><a class="menu-item-link" href="http://twitter.com/Dazed" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="main-menu-item menu-tumblr"><a class="menu-item-link" href="http://dazeddigital.tumblr.com/" target="_blank"><svg class="icon-tubmlr"><use xlink:href="#icon-tumblr"></use></svg></a></li><li class="main-menu-item menu-youtube"><a class="menu-item-link" href="https://www.youtube.com/dazed" target="_blank"><svg class="icon-youtube"><use xlink:href="#icon-youtube"></use></svg></a></li></ul></div></div><div class="header-social-container"><ul class="secondary-menu"><li class="main-menu-item menu-fb"><a class="menu-item-link" href="http://www.facebook.com/DazedandConfusedMagazine" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="main-menu-item menu-twttr"><a class="menu-item-link" href="http://twitter.com/Dazed" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li></ul></div></div></nav></section><div class="header-placeholder"></div><div id="gpt-ad-dd_header_left" class="hidden" data-cb-ad-id="DD_Header_Left"></div><div id="gpt-ad-dd_header" class="homepage-leaderboard hidden" data-cb-ad-id="DD_Header"></div><section id="content" class="container clearfix"><div class="clearfix"><article class="article-body clearfix" data-primary-article="true" data-article-id="36799" data-article-tags="&#39;artsandculture&#39;,&#39;news&#39;,&#39;artificial-intelligence&#39;,&#39;elon-musk&#39;"><header class="titles"><h1 class="title">Elon Musk warns that AI is an ‘existential risk’</h1><h2 class="strapline">The SpaceX founder has seen some scary shit, and he isn’t holding back</h2><div class="subheadings clearfix"><div class="tags"><a href="/artsandculture" class="tag-btn cat-tag">Arts+Culture</a><a href="/news" class="tag-btn format-tag">News</a><time datetime="2017-07-18T22:37:00+00:00" class="timestamp">59 seconds ago</time></div><div class="article-time"><time datetime="2017-07-18T22:37:00+00:00" class="timestamp" title="18 July 2017"></time></div></div><ul class="credits"><li class="credit"><span class="credit-title">Text</span><span class="credit-name"><a href="/user/treytaylor" rel="author">Trey Taylor</a></span></li></ul><div class="social-buttons-container clearfix" data-type="desktop" data-share-url="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" data-analytics-category="Social: Article Header"><div class="facebook-button-container button-container popup-link" data-type="main"><div class="social-button-inner"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&amp;t=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></div></div><div class="twitter-button-container button-container" data-type="main"><div class="social-button-inner"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&text=Elon Musk warns that AI is an ‘existential risk’&tw_p=tweetbutton&url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></div></div><div class="tumblr-button-container button-container popup-link" data-type="social"><div class="social-button-inner"><a data-social-share-source="Tumblr" title="Tumblr" target="_blank" href="http://www.tumblr.com/share?v=3&u=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&t=Elon Musk warns that AI is an ‘existential risk’"><svg class="icon-tumblr"><use xlink:href="#icon-tumblr"></use></svg></a></div></div><div class="pinterest-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&amp;apos;script&amp;apos;);e.setAttribute(&amp;apos;type&amp;apos;,&amp;apos;text/javascript&amp;apos;);e.setAttribute(&amp;apos;charset&amp;apos;,&amp;apos;UTF-8&amp;apos;);e.setAttribute(&amp;apos;src&amp;apos;,&amp;apos;http://assets.pinterest.com/js/pinmarklet.js?r=&amp;apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a></div></div><div class="reddit-button-container button-container popup-link" data-type="social"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&title=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-reddit"><use xlink:href="#icon-reddit"></use></svg></a></div></div><div class="email-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=Elon Musk warns that AI is an ‘existential risk’&body=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a></div></div><div class="total-counter" data-social-count-sources="Facebook,Twitter,Pinterest"></div></div></header><div class="article-body-copy"><div id="article-share-floating"><div class="share-floating"><div class="social-buttons-container-floating social-buttons-container" data-type="floating" data-share-url="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" data-analytics-category="Social: Floating"><div class="social-button-total-counter button-container"><div class="total-counter" data-social-count-sources="Facebook,Twitter,Pinterest"></div></div><div class="facebook-button-container button-container popup-link" data-type="main"><div class="social-button-inner"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&amp;t=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></div></div><div class="twitter-button-container button-container" data-type="main"><div class="social-button-inner"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&text=Elon Musk warns that AI is an ‘existential risk’&tw_p=tweetbutton&url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></div></div><div class="tumblr-button-container button-container popup-link" data-type="social"><div class="social-button-inner"><a data-social-share-source="Tumblr" title="Tumblr" target="_blank" href="http://www.tumblr.com/share?v=3&u=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&t=Elon Musk warns that AI is an ‘existential risk’"><svg class="icon-tumblr"><use xlink:href="#icon-tumblr"></use></svg></a></div></div><div class="pinterest-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&amp;apos;script&amp;apos;);e.setAttribute(&amp;apos;type&amp;apos;,&amp;apos;text/javascript&amp;apos;);e.setAttribute(&amp;apos;charset&amp;apos;,&amp;apos;UTF-8&amp;apos;);e.setAttribute(&amp;apos;src&amp;apos;,&amp;apos;http://assets.pinterest.com/js/pinmarklet.js?r=&amp;apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a></div></div><div class="reddit-button-container button-container popup-link" data-type="social"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&title=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-reddit"><use xlink:href="#icon-reddit"></use></svg></a></div></div><div class="email-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=Elon Musk warns that AI is an ‘existential risk’&body=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a></div></div><div class="expand-button-container button-container" data-type="expand"><div class="social-button-inner"><a href="#" data-track="event" data-title="Expand Social Floating Menu" data-value="Click"></a><div class="expand-icon-floating social-icon" data-type="floating-plus"><svg class="icon-plus"><use xlink:href="#icon-plus"></use></svg></div><div class="expand-icon-floating social-icon" data-type="floating-minus"><svg class="icon-minus"><use xlink:href="#icon-minus"></use></svg></div></div></div></div></div></div><div class="embed-content"><figure class="main-img"><div class="pin-btn pin-hover"><a href="http://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&amp;media=http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1140/7/1147266.jpg&amp;description=Still from &#39;Ex Machina&#39;" data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><img alt="Still from &amp;#39;Ex Machina&amp;#39;" data-aspect-ratio="1.78" data-aspect-ratio-type="landscape" data-delay-load="immediate" data-max-height="442" data-max-width="786" data-maxDevicePixelRatio="3" data-responsive-widths="200,320,355,480,640,786" itemprop="image" sizes="(min-width:786px) 786px,100vw" src="http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1140/7/1147266.jpg" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1140/7/1147266.jpg 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1140/7/1147266.jpg 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1140/7/1147266.jpg 355w,http://dazedimg.dazedgroup.netdna-cdn.com/480/azure/dazed-prod/1140/7/1147266.jpg 480w,http://dazedimg.dazedgroup.netdna-cdn.com/640/azure/dazed-prod/1140/7/1147266.jpg 640w,http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1140/7/1147266.jpg 786w" style="max-width:100%;width:786px;" /><figcaption class="img-caption"><span class="caption">Still from &#39;Ex Machina&#39;</span></figcaption></figure>
<!-- WhiteSpaceFilter: Exclude -->        <div class="embed-content" data-embed-type="raw-html"><p>Elon Musk, Tesla inventor and keyholder of the future, has warned that artificial intelligence is an “existential risk” to humanity. Musk has seen the future, saying he has access to some of the most advanced technology available, and it’s not exactly pretty. Speaking to the National Governors Association in Rhode Island, the inventor talked about all of his different endeavors, including plans for space travel, before Gov. Brian Sandoval of Nevada asked about AI taking over people’s jobs in the future.</p>
<p>Musk replied: “AI is a fundamental existential risk for human civilization, and I don’t think people fully appreciate that.” Though he admitted that AI will “do everything better than us”, he wasn’t so warm to the idea that countless jobs would be taken over by Robin Williams’ character in <em>Bicentennial Man</em> (1999). “I think by the time we are reactive in AI regulation, it's too late,” he warned.</p>
<p>He’s been trying to hammer home his point for some time. In 2014, the 46-year-old told a group of students at MIT, “I think we should be very careful about artificial intelligence. If I had to guess at what our biggest existential threat is, it’s probably that. So we need to be very careful.” While he didn’t expand upon the artificial robo-creeps he’s seen, we can only guess based on weird projects like this <a href="/artsandculture/article/25525/1/would-you-spend-a-night-in-japans-new-robot-hotel">discomfiting robot-staffed hotel in Japan</a>.</p>
<p>“Once there is awareness, people will be extremely afraid,” Musk added. “As they should be”. His warning makes us feel a bit:</p></div>
 <figure class="inline-img expandable" data-img="3730c0e7-4e40-4435-99f0-a7b40174a56d" data-src="https://dazedprod.blob.core.windows.net/dazed-prod/1210/7/1217157.gif">
<div class="pin-btn pin-hover"><a href="http://www.pinterest.com/pin/create/button/?url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&amp;media=https://dazedprod.blob.core.windows.net/dazed-prod/1210/7/1217157.gif&amp;description=" data-pin-do="buttonPin" data-pin-config="none" data-social-share-source="Pinit" target="_blank"><img src="data:image/png;base64,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" alt="Pin It" /></a></div><img alt="giphy-tumblr" class="img" data-aspect-ratio="1.78" data-aspect-ratio-type="landscape" data-max-height="270" data-max-width="480" data-maxDevicePixelRatio="1" data-responsive-widths="200,320,355,480" sizes="(-webkit-min-device-pixel-ratio:3) and (min-width:786px) calc(786px / 3),(-webkit-min-device-pixel-ratio:2) and (min-width:786px) calc(786px / 2),(min-width:786px) 786px,(-webkit-min-device-pixel-ratio:3) calc(100vw / 3),(-webkit-min-device-pixel-ratio:2) calc(100vw / 2),100vw" src="https://dazedprod.blob.core.windows.net/dazed-prod/1210/7/1217157.gif" srcset="http://dazedimg.dazedgroup.netdna-cdn.com/200/azure/dazed-prod/1210/7/1217157.gif 200w,http://dazedimg.dazedgroup.netdna-cdn.com/320/azure/dazed-prod/1210/7/1217157.gif 320w,http://dazedimg.dazedgroup.netdna-cdn.com/355/azure/dazed-prod/1210/7/1217157.gif 355w,https://dazedprod.blob.core.windows.net/dazed-prod/1210/7/1217157.gif 480w" style="max-width:100%;width:480px;" /></figure><div class="twitter-credits"><p>Follow Trey Taylor on Twitter here @<a href="http://twitter.com/treytylor" target="_blank">treytylor</a></p></div></div></div><div class="footer-template"><p>Follow the <a href="https://www.instagram.com/dazednews/" data-track="event" data-title="News-Instagram" data-value="Click">@dazednews</a> team on Instagram</p><p>Have some news? Let us know on <a href="mailto:tips@dazedmedia.com" data-track="event" data-title="News-Tips" data-value="Click">tips@dazedmedia.com</a></p></div><div class="tags-list"><a href="/artsandculture" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Arts+Culture</a><a href="/news" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">News</a><a href="/tag/artificial-intelligence" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Artificial Intelligence</a><a href="/tag/elon-musk" class="tag-btn" data-track="event" data-title="ArticleFooterTags" data-value="Click">Elon Musk</a></div><div class="article-subscribe-box"><div class="newsletter-widget grid-item grid-item-infscr"><div class="wrapper"><div class="text">Get updates direct to your inbox with the Dazed bi-weekly newsletter</div><form action="/Subscribe/Create" method="post" class="newsletter-subscribe-form"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg><input name="email" type="email" required /><input type="hidden" value="1" id="daily" name="newsletterTypes" class="checked" /><input type="submit" value="Subscribe" data-track="event" data-title="SubscribeWidget" data-value="Click" /></form></div></div><div class="icon-close"><svg><use xlink:href="#icon-close"></use></svg></div></div><div class="article-body social-bottom"><div class="social-buttons-container clearfix" data-type="mobile" data-share-url="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" data-analytics-category="Social: Article Fixed Footer"><div class="facebook-button-container button-container popup-link" data-type="main" data-social-source="Facebook"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&amp;t=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><div class="social-button-inner"><div class="facebook-icon social-icon"></div><div class="facebook-action social-action">
Share
</div><div class="facebook-counter social-counter" data-social-count-sources="Facebook"></div></div></div><div class="twitter-button-container button-container " data-type="main"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&text=Elon Musk warns that AI is an ‘existential risk’&tw_p=tweetbutton&url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><div class="social-button-inner"><div class="twitter-icon social-icon"></div><div class="twitter-action social-action">
Tweet
</div><div class="twitter-counter social-counter" data-social-count-sources="Twitter"></div></div></div><div class="whatsapp-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="WhatsApp" title="WhatsApp" href="whatsapp://send?text='Elon Musk warns that AI is an ‘existential risk’' http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" target="_blank"><svg class="icon-whatsapp"><use xlink:href="#icon-whatsapp"></use></svg></a><div class="whatsapp-icon social-icon"></div><div class="whatsapp-action social-action">
Whatsapp
</div></div></div><div class="pinterest-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&amp;apos;script&amp;apos;);e.setAttribute(&amp;apos;type&amp;apos;,&amp;apos;text/javascript&amp;apos;);e.setAttribute(&amp;apos;charset&amp;apos;,&amp;apos;UTF-8&amp;apos;);e.setAttribute(&amp;apos;src&amp;apos;,&amp;apos;http://assets.pinterest.com/js/pinmarklet.js?r=&amp;apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a><div class="pinterest-icon social-icon"></div><div class="facebook-action social-action">
Pin
</div></div></div><div class="reddit-button-container button-container popup-link" data-type="social"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&title=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-reddit-mobile"><use xlink:href="#icon-reddit-mobile"></use></svg></a><div class="reddit-icon social-icon"></div><div class="reddit-action social-action">
Share
</div><div class="tumblr-counter social-counter"></div></div></div><div class="email-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=Elon Musk warns that AI is an ‘existential risk’&body=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a><div class="email-icon social-icon"></div><div class="email-action social-action">
Email
</div></div></div><div class="expand-button-container button-container" data-type="expand"><div class="social-button-inner"><div class="expand-icon social-icon" data-type="plus"><svg class="icon-plus"><use xlink:href="#icon-plus"></use></svg></div></div></div></div></div><div class="social-buttons-container clearfix" data-type="small-desktop" data-share-url="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" data-analytics-category="Social: Article Fixed Footer"><div class="social-buttons-container-inner"><div class="facebook-button-container button-container popup-link" data-type="main" data-social-source="Facebook"><a data-social-share-source="Facebook" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&amp;t=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><div class="social-button-inner"><div class="facebook-icon social-icon"></div><div class="facebook-action social-action">
Share
</div><div class="facebook-counter social-counter" data-social-count-sources="Facebook"></div></div></div><div class="twitter-button-container button-container " data-type="main"><a data-social-share-source="Twitter" title="Twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&text=Elon Musk warns that AI is an ‘existential risk’&tw_p=tweetbutton&url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&via=Dazed" class="popup-link" target="_blank"><svg class="icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><div class="social-button-inner"><div class="twitter-icon social-icon"></div><div class="twitter-action social-action">
Tweet
</div><div class="twitter-counter social-counter" data-social-count-sources="Twitter"></div></div></div><div class="tumblr-button-container button-container popup-link" data-type="social"><div class="social-button-inner"><a data-social-share-source="Tumblr" title="Tumblr" target="_blank" href="http://www.tumblr.com/share?v=3&u=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&t=Elon Musk warns that AI is an ‘existential risk’"><svg class="icon-tumblr"><use xlink:href="#icon-tumblr"></use></svg></a><div class="tumblr-icon social-icon"></div><div class="tumblr-action social-action">
Share
</div><div class="tumblr-counter social-counter"></div></div></div><div class="pinterest-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Pinterest" title="Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&amp;apos;script&amp;apos;);e.setAttribute(&amp;apos;type&amp;apos;,&amp;apos;text/javascript&amp;apos;);e.setAttribute(&amp;apos;charset&amp;apos;,&amp;apos;UTF-8&amp;apos;);e.setAttribute(&amp;apos;src&amp;apos;,&amp;apos;http://assets.pinterest.com/js/pinmarklet.js?r=&amp;apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());" target="_blank"><svg class="icon-pinterest"><use xlink:href="#icon-pinterest"></use></svg></a><div class="pinterest-icon social-icon"></div><div class="facebook-action social-action">
Pin
</div></div></div><div class="reddit-button-container button-container popup-link" data-type="social"><div class="social-button-inner"><a data-social-share-source="Reddit" title="Reddit" href="http://reddit.com/submit?url=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk&title=Elon Musk warns that AI is an ‘existential risk’" class="popup-link" target="_blank"><svg class="icon-reddit"><use xlink:href="#icon-reddit"></use></svg></a><div class="reddit-icon social-icon"></div><div class="reddit-action social-action">
Email
</div></div></div><div class="email-button-container button-container" data-type="social"><div class="social-button-inner"><a data-social-share-source="Email" title="Email" title="Email" href="mailto:?subject=Elon Musk warns that AI is an ‘existential risk’&body=http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg></a><div class="email-icon social-icon"></div><div class="email-action social-action">
Email
</div></div></div><div class="total-counter" data-social-count-sources="Facebook,Twitter,Pinterest"></div></div></div><div class="comments"><div class="fb-comments" data-href="http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk" data-num-posts="5" data-width="620" data-script-depends="facebook-sdk"></div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Elon Musk warns that AI is an ‘existential risk’",
"description": "The SpaceX founder has seen some scary shit, and he isn’t holding back",
"image":
{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://dazedimg.dazedgroup.netdna-cdn.com/786/azure/dazed-prod/1140/7/1147266.jpg",
"width": "786",
"height": "442"
},
"author":
{
"@context": "http://schema.org",
"@type": "Person",
"name": "Trey Taylor",
"description": "Trey Taylor is US Editor at Dazed. He has contributed to The New York Times, The Guardian, Vogue, GQ, Esquire, The Independent, and The Atlantic.",
"url": "http://www.dazeddigital.com/user/treytaylor"
},
"publisher":
{
"@context":"http://schema.org",
"@type":"Organization",
"name":"Dazed Digital",
"url":"http://www.dazeddigital.com/",
"logo":	{
"@context": "http://schema.org",
"@type": "ImageObject",
"url": "http://www.dazeddigital.com/content/images/logo-199x60.png",
"width": "199",
"height": "60"
},
"sameAs":["https://www.facebook.com/DazedandConfusedMagazine","https://twitter.com/Dazed","https://www.youtube.com/user/dazeddigital"]
}
,
"articleBody": "Elon Musk, Tesla inventor and keyholder of the future, has warned that artificial intelligence is an “existential risk” to humanity. Musk has seen the future, saying he has access to some of the most advanced technology available, and it’s not exactly pretty. Speaking to the National Governors Association in Rhode Island, the inventor talked about all of his different endeavors, including plans for space travel, before Gov. Brian Sandoval of Nevada asked about AI taking over people’s jobs in the future.
Musk replied: “AI is a fundamental existential risk for human civilization, and I don’t think people fully appreciate that.” Though he admitted that AI will “do everything better than us”, he wasn’t so warm to the idea that countless jobs would be taken over by Robin Williams’ character in Bicentennial Man (1999). “I think by the time we are reactive in AI regulation, it's too late,” he warned.
He’s been trying to hammer home his point for some time. In 2014, the 46-year-old told a group of students at MIT, “I think we should be very careful about artificial intelligence. If I had to guess at what our biggest existential threat is, it’s probably that. So we need to be very careful.” While he didn’t expand upon the artificial robo-creeps he’s seen, we can only guess based on weird projects like this discomfiting robot-staffed hotel in Japan.
“Once there is awareness, people will be extremely afraid,” Musk added. “As they should be”. His warning makes us feel a bit:",
"mainEntityOfPage": "http://www.dazeddigital.com/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk",
"datePublished": "2017-07-18T22:37:00+00:00",
"dateModified": "2017-07-18T22:37:00+00:00"
}
</script></article><section id="sidebar" class="clearfix"><div id="gpt-ad-dd_top" class="grid-item ad-unit" data-cb-ad-id="DD_Top"></div><div class="newsletter-widget grid-item grid-item-infscr"><div class="wrapper"><div class="text">Get updates direct to your inbox with the Dazed bi-weekly newsletter</div><form action="/Subscribe/Create" method="post" class="newsletter-subscribe-form"><svg class="icon-email"><use xlink:href="#icon-email"></use></svg><input name="email" type="email" required /><input type="hidden" value="1" id="daily" name="newsletterTypes" class="checked" /><input type="submit" value="Subscribe" data-track="event" data-title="SubscribeWidget" data-value="Click" /></form></div></div><div class="grid-item facepile hidden-phone" data-removeonscreenwidth="0-767" data-script-depends="facebook-sdk" data-track-category="Facebook: Facepile"><iframe data-delay-load="immediate" data-src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FDazedAndConfusedMagazine&tabs&width=300&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=249814310818" width="300" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div class="grid-item social-menu clearfix hidden-phone" data-removeonscreenwidth="0-767"><div class="clearfix"><div class="social-twitter popup-link"><a href="https://twitter.com/Dazed" target="_blank" data-social-share-source="TwitterFollow"><img src="data:image/png;base64,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" alt="Follow on Twitter"></a></div><div class="social-youtube popup-link"><a class="social-centered" data-social-share-source="YoutubeFollow" href="//www.youtube.com/subscription_center?add_user_id=JATm9C8Xp8gMBKDIKPnvog&amp;feature=creators_cornier-//s.ytimg.com/yt/img/creators_corner/Subscribe_to_my_videos/YT_Subscribe_123x19_red.png" target="_blank"><img src="data:image/png;base64,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" alt="Subscribe to me on YouTube" /></a></div></div></div><div class="suggested-content-fat grid-item" data-delay-load="docready" data-delay-load-mobile="scroll" data-ajax-load="/article/suggestedcontent/artificial-intelligence/artsandculture/3" data-ajax-load-success="DD.widgets.suggestedcontent"></div><div class="sidebar-widget grid-item clearfix" data-delay-load="docready" data-delay-load-mobile="scroll" data-ajax-load="/article/SidebarWidget/artsandculture/6" data-ajax-load-success="DD.widgets.sidebar"></div><div class="suggested-content-fat grid-item" data-delay-load="docready" data-delay-load-mobile="scroll" data-ajax-load="/article/suggestedcontent/news/artsandculture/3" data-ajax-load-success="DD.widgets.suggestedcontent"></div><div id="gpt-ad-dd_bottom" class="grid-item ad-unit" data-cb-ad-id="DD_Bottom"></div></section></div><div class="clearfix"><div class="footer-menu"><ul class="divider-menu"><li class="menu-item"><a href="http://twitter.com/Dazed" class="menu-link" target="_blank">Twitter</a></li><li class="menu-item"><a href="http://www.facebook.com/DazedandConfusedMagazine" class="menu-link" target="_blank">Facebook</a></li><li class="menu-item"><a href="http://dazeddigital.tumblr.com/" class="menu-link" target="_blank">Tumblr</a></li><li class="menu-item"><a href="http://www.youtube.com/dazed" class="menu-link" target="_blank">Youtube</a></li><li class="menu-item"><a href="/subscribe" class="menu-link">Newsletter</a></li><li class="menu-item"><a href="/contact" class="menu-link">Contact</a></li><li class="menu-item"><a href="/info/article/824/1/about" class="menu-link">About</a></li><li class="menu-item"><a href="http://www.dazedmedia.com/" class="menu-link">Dazed Media</a></li><li class="menu-item"><a href="/info/article/825/1/terms-conditions" class="menu-link">Legal</a></li><li class="menu-item"><a href="/info/article/10591/1/distribution" class="menu-link">Distribution</a></li><li class="menu-item"><a href="http://www.exacteditions.com/dazed" class="menu-link" target="_blank">Digital editions</a></li><li class="menu-item"><a href="http://boutiquemags.com/collections/dazed-group" class="menu-link" target="_blank">Subscriptions</a></li><li class="menu-item"><a href="/rss" class="menu-link">RSS</a></li></ul></div></div><div id="more-series" class="clearfix" style="float: none;" data-removeonscreenwidth="0-767"><div class="widget-heading"><h5 class="title">
More Arts+Culture
</h5><div class="arrow"></div></div></div><div class="partialContents grid" data-delay-load="scroll" data-ajax-load="/article/partiallist/artsandculture/page/1" data-ajax-load-success="DD.partialContentsLoaded" data-removeonscreenwidth="0-767"></div><div id="page-nav" data-removeonscreenwidth="0-767"><a href="/article/partiallist/artsandculture/page/2">Load More</a></div><script type="text/template" id="expandable-img-tmpl"><div class="expanded-img" data-img="<%= img_id %>"><button type="button" class="expanded-img-close-btn"><span class="icon icon-cross"></span></button><figure class="content-image"><div data-type="image" class="image"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="<%= img_src %>" /></div></figure></div></script></section><section id="facebook-popup" class="dl-popup"><button class="popup-btn" data-track="event" data-title="Facebook Close" data-value="1"><span class="icon icon-cross"></span></button><h2 class="title">Like this?<br />Like Dazed on Facebook</h2><div class="like-btn-container" data-track-category="Facebook: Popup"><div class="fb-like" data-href="http://www.facebook.com/DazedAndConfusedMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div></section><section id="newsletter-popup" class="dl-popup"><button class="popup-btn"><span class="icon icon-cross"></span></button><div class="popup-content clearfix"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://dazedimg.dazedgroup.netdna-cdn.com/90/azure/dazed-prod/1140/8/1148313.jpg" alt="newsletter preview image" class="img" data-removeonscreenwidth="0-767" data-delay-load="custom" /><div class="form-box"><h2 class="title">Subscribe</h2><form action="/Subscribe/Create" method="post" class="form clearfix newsletter-subscribe-form"><input class="email" type="email" name="email" required /><input class="submit" type="submit" value="" /></form><div class="description">Get Dazed direct to your inbox</div></div></div></section><script type="text/javascript">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</script><script type="text/javascript">
function fontLoaded(font) {
setBodyFontAttr("data-fonts-loaded", font);
}
function fontFail(font) {
setBodyFontAttr("data-fonts-notloaded", font);
}
function setBodyFontAttr(attr, font) {
var x = document.body.getAttribute(attr);
var arr = [];
if (x != null && x.length > 1) {
arr = x.split(',');
}
arr.push("'" + font.family + "'");
document.body.setAttribute(attr, arr.join());
}
['times_mt', 'maison_neue', 'maison_bold'].forEach(function (el) {
new FontFaceObserver(el).load().then(fontLoaded, fontFail);
});
</script><script src="/cassette.axd/script/e6a3b9da63b134c5f9668cd716d3873da25f5523/scripts/site-bundles/article" type="text/javascript" defer="defer"></script><script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-753100-1']);
_gaq.push(['_setCustomVar', 1, 'Series', 'News', 3]);
var windowWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
var windowHeight = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
_gaq.push(['_setCustomVar', 2, 'Viewport', windowWidth + 'x' + windowHeight, 3]);
_gaq.push(['_setCustomVar', 3, 'Keywords', 'Artificial Intelligence,Elon Musk', 3]);
_gaq.push(['_trackPageview']);
(function () {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = 'https://www.google-analytics.com/ga.js'; //('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><script type="text/javascript">
window._sf_async_config = window._sf_async_config || { uid: 47239, domain: 'dazeddigital.com', useCanonical: true };
_sf_async_config.sections = 'Arts+Culture';
_sf_async_config.authors = 'Trey Taylor';
var adTag = {
category: 'artsandculture',
pageType: 'article',
campaign: ''
};
//_sf_async_config.zone = adTag.category + '/' + adTag.pageType;
_sf_async_config.sponsorName = adTag.campaign;
(function () {
var chartBeatAdLoaded = false;
function loadChartbeatAd() {
if (chartBeatAdLoaded) {
return;
}
chartBeatAdLoaded = true;
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
e.setAttribute('defer', 'defer');
document.body.appendChild(e);
};
setTimeout(function () {
loadChartbeatAd();
}, 4000);
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeatAd : function () {
oldonload();
loadChartbeatAd();
};
})();
//(function () {
// var chartBeatVideoLoaded = false;
// function loadChartbeatVideo() {
// if (chartBeatVideoLoaded) {
// return;
// }
// chartBeatVideoLoaded = true;
//		window._sf_endpt = (new Date()).getTime();
//		var e = document.createElement('script');
//		e.setAttribute('language', 'javascript');
//		e.setAttribute('type', 'text/javascript');
//		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
//		e.setAttribute('defer', 'defer');
//		document.body.appendChild(e);
//	};
// setTimeout(function () {
// loadChartbeatVideo();
// }, 4000);
//	var oldonload = window.onload;
//	window.onload = (typeof window.onload != 'function') ?
//	 loadChartbeatVideo : function () {
//	 oldonload();
//	 loadChartbeatVideo();
//	 };
//})();
</script><script>
!function (f, b, e, v, n, t, s) {
if (f.fbq) return; n = f.fbq = function () {
n.callMethod ?
n.callMethod.apply(n, arguments) : n.queue.push(arguments)
}; if (!f._fbq) f._fbq = n;
n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0;
t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)
}(window,
document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '357833301087547');
fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=357833301087547&ev=PageView&noscript=1" alt="FB-tracker" /></noscript><!--
<script>
!function (n, a, y, t, e, v, s) {
var globalNameSpace = "GlobalNaytevNamespace";
n[e] || (n[globalNameSpace] = n[globalNameSpace] || [], n[globalNameSpace].push(e), n[e] = function () {
(n[e].q = n[e].q || []).push(arguments)
}, n[e].q = n[e].q || [], v = a.createElement(y), s = a.getElementsByTagName(y)[0], v.async = 1, v.src = t, s.parentNode.insertBefore(v, s))
}(window, document, "script", "//naytev-embed.global.ssl.fastly.net/prod/naytev.min.js", "naytev");
naytev("create", "5541ecf3e4b06adac0b005a8");
</script>
--><div id="fb-root"></div><script>
window.fbAsyncInit = function () {
FB.init({
appId: '249814310818',
status: true,
xfbml: true,
version: 'v2.6'
});
};
</script><script>
window.DG={};
DG.ads={};
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
googletag.cmd.push(function(){
var DD_Header_LeftMappingGoogleAdMapping = googletag.sizeMapping().
addSize([1110, 300], [1, 1]).
build();
var DD_HeaderMappingGoogleAdMapping = googletag.sizeMapping().
addSize([320, 300], [[320, 50], [300, 50]]).
addSize([738, 300], [728,90], [768,250]).
addSize([1110, 300], [[1110,400],[1110,210],[1100,300],[1024,210],[970,250],[728,90]]).
build();
DG.ads['DD_Top']=googletag.defineSlot('/1060579/DD_Top', [[300,250],[300,220],[300,600]], 'gpt-ad-dd_top').addService(googletag.pubads());
DG.ads['DD_Bottom']=googletag.defineSlot('/1060579/DD_Bottom', [[300,250],[300,220],[300,600]], 'gpt-ad-dd_bottom').addService(googletag.pubads());
DG.ads['DD_Header_Left']=googletag.defineSlot('/1060579/DD_Header_Left', [], 'gpt-ad-dd_header_left').defineSizeMapping(DD_Header_LeftMappingGoogleAdMapping).addService(googletag.pubads());
DG.ads['DD_Header']=googletag.defineSlot('/1060579/DD_Header', [], 'gpt-ad-dd_header').defineSizeMapping(DD_HeaderMappingGoogleAdMapping).addService(googletag.pubads());
window.DG.adPageTargets = {};window.DG.adPageTargets['category'] = 'artsandculture';
window.DG.adPageTargets['pagetype'] = 'article';
window.DG.adPageTargets['series'] = 'news';
window.DG.adPageTargets['keywords'] = 'artificial-intelligence,elon-musk';
window.DG.adPageTargets['campaign'] = '';
window.DG.adPageTargets['url'] = '/artsandculture/article/36799/1/elon-musk-warns-that-ai-is-an-existential-risk';
window.DG.adPageTargets['domain'] = 'www.dazeddigital.com';
window.DG.adPageTargets['articleid'] = '36799';
if(window != window.parent && window.location.host == window.parent.location.host && window.parent.DG != null && window.parent.DG.adPageTargets != null && typeof window.DG.adPageTargets == 'object'){
window.DG.adPageTargets = window.parent.DG.adPageTargets;
}
if(window.DG.adPageTargets != null && typeof window.DG.adPageTargets == 'object')
{
Object.keys(window.DG.adPageTargets).forEach(function(key, i){
googletag.pubads().setTargeting(key, window.DG.adPageTargets[key]);
});
}googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
googletag.cmd.push(function() { googletag.display('gpt-ad-dd_top'); });
googletag.cmd.push(function() { googletag.display('gpt-ad-dd_bottom'); });
googletag.cmd.push(function() { googletag.display('gpt-ad-dd_header_left'); });
googletag.cmd.push(function() { googletag.display('gpt-ad-dd_header'); });
</script><script>
googletag.cmd.push(function(){
// Create IE + others compatible event handler
var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
var eventer = window[eventMethod];
var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
// Listen to message from child window
eventer(messageEvent, function (e) {
if (e.data == "GPT_Ad_Roadblock") {
window.GPT_Ad_Roadblock = true;
}
}, false);
googletag.pubads().addEventListener('slotRenderEnded', function (event,a,b,c) {
var advert = event;
var slot = event.slot.getSlotId().getDomId();
var placement = advert.slot.getName();
if (!advert.isEmpty) {
var $slot = $('#' + slot);
if (advert.size != null && advert.size.length > 1) {
$slot.attr('data-ad-width', advert.size[0]);
$slot.attr('data-ad-height', advert.size[1]);
if (advert.size[0] > 1 && advert.size[1] > 1) {
$slot.removeClass('hidden');
}
}
if($slot.hasClass('grid-item'))
{
var $grid = $slot.closest('.grid');
if ($grid.data('masonry') != null)
{
$grid.masonry(); /* May need to optimise if ads served in really long grid */
}
}
}
var isDynamicAd = !document.querySelector('#content');
if (isDynamicAd) {
var parentWindow = window.parent;
var parentDocument = window.parent.document;
var placementName = window.location.pathname.replace('/DynamicAd/', '');
var parentAd = parentWindow.$('[data-cb-ad-id="' + placementName + '"]').last();
var parentGrid = parentAd.closest('.grid');
if (advert.isEmpty) {
parentAd.remove();
parentGrid.imagesLoaded(function () {
parentWindow.DD.home.masonry(parentGrid);
});
}
}
});
});
</script></body></html>
